Go to advanced search

by Tweedledum
Tue Mar 11, 2014 5:28 pm
Forum: Troubleshooting
Topic: arch-image restricted to 4GB - means ...
Replies: 3
Views: 769

Re: arch-image restricted to 4GB - means ...

Hi dschinn1001 You can resize the main partition to allow you to more easily install additional packages. I'm currently running Arch on a 32gb card with all 32gigs available on the main partition. Here is a tutorial on how to resize the partition: http://geekpeek.net/resize-filesystem-fdisk-resize2f...
by Tweedledum
Tue Mar 11, 2014 4:25 pm
Forum: Troubleshooting
Topic: OMXPlayer Deinterlacing Interlaced h264
Replies: 0
Views: 1392

OMXPlayer Deinterlacing Interlaced h264

Hi, I've been trying to get OMXPlayer on the Pi to playback an interlaced h264 video with deinterlacing. The file is only 720x576 so its not that big. The problem is that even though OMXPlayer reports that the file is interlaced and that it is deinterlacing it, when you watch the video, it isn't. Th...
by Tweedledum
Tue Aug 21, 2012 3:30 pm
Forum: Graphics programming
Topic: QT + DirectFB
Replies: 0
Views: 2238

QT + DirectFB

Hi, I've been working on a little QT application that I want to run over accelerated DirectFB. The program works fine when DirectFB is using its software renderer, but when I switch it to use EGL the outline of the window flashes up on the screen and then I get dropped back to the console with lots ...
by Tweedledum
Tue Aug 21, 2012 12:17 pm
Forum: OpenGLES
Topic: Arch Linux "failed to add service - already in use?"
Replies: 8
Views: 7099

Re: Arch Linux "failed to add service - already in use?"

Brilliant! Thanks! I was using a smaller split, changed it and the error has gone!
by Tweedledum
Tue Aug 21, 2012 11:44 am
Forum: OpenGLES
Topic: Arch Linux "failed to add service - already in use?"
Replies: 8
Views: 7099

Arch Linux "failed to add service - already in use?"

Hi, I've been working on getting DirectFB to work on the Pi for a couple of weeks. It works fine in software rendering, although it's slow, but when I try to enable EGL I get the message [big number]: * failed to add service - already in use? I get the same error message when I try to run the sample...
by Tweedledum
Thu Aug 16, 2012 3:16 pm
Forum: General programming discussion
Topic: Directfb/Pi
Replies: 26
Views: 14727

Re: Directfb/Pi

Hi, I've been watching this thread for a couple of weeks as I am also trying to get DirectFB working on the Pi. I've managed to get it running without acceleration, at least I assume that’s what: (*) DirectFB/Graphics: Generic Software Rasterizer 0.7 (directfb.org) means. Today I tried adding system...

Go to advanced search