Go to advanced search

by jjgl
Mon Sep 23, 2019 1:21 am
Forum: Networking and servers
Topic: 4G Hat
Replies: 106
Views: 86035

Re: 4G Hat

Hi, I tried to used same hat than you, but Ivm not able to configure it, even if in used the main docs of waveshare.. :cry: If one of you are able to help me it's will be wonderful. A step by step process until the physical connection on PI3B+, should be perfect. I'm a beginner on raspberry and on ...
by jjgl
Mon Sep 23, 2019 1:14 am
Forum: Networking and servers
Topic: 4G Hat
Replies: 106
Views: 86035

Re: 4G Hat

Hi guys ! when I try to start network I get an error: error: couldn't start network: QMI protocol error (14): 'CallFailed' sudo qmicli -p -d /dev/cdc-wdm0 --device-open-"net=net-raw-ip|net-no-qos-header" --wds-start-network="apn='orange',username='orange',password='orange' --client-n...
by jjgl
Mon Sep 23, 2019 12:43 am
Forum: Networking and servers
Topic: 4G Hat
Replies: 106
Views: 86035

Re: 4G Hat

Hey guys, I really get nothing to work with my 4G Hat. Here is what I've done so far: 1. Inserted my SIM-Card, connected the antenna to "Main", connected the hat via GPIO pins to my Raspberry Pi 3B+ without any USB cable connected to the hat. I left the two yellow jumpers factory-default ...
by jjgl
Fri Sep 20, 2019 5:02 am
Forum: Networking and servers
Topic: 4G Hat
Replies: 106
Views: 86035

Re: 4G Hat

OK, I've got this working fully now! For those of you who are still struggling, here's the required steps: 1. Install required software pi:~$ sudo apt-get update && sudo apt-get install libqmi-utils udhcpc 2. This one is important - when you reboot the pi, the SIM7600 module's cellular radi...

Go to advanced search