Go to advanced search

by ppl4world
Tue Nov 26, 2019 12:14 am
Forum: General discussion
Topic: Fixing my NYC Train Sign
Replies: 3
Views: 308

Re: Fixing my NYC Train Sign

This is kind of what I tried - adding init = /bin/sh to cmdline and then use Raspberry Pi with 'su' to then change the password for user PI. However, when I get to the prompt for username and password, it still does not work. is it possible that the username and password question is running inside s...
by ppl4world
Sun Nov 24, 2019 8:29 pm
Forum: Troubleshooting
Topic: NYC Trainsign
Replies: 0
Views: 50

NYC Trainsign

Hi, I got the NYC Trainsign - https://www.raspberrypi.org/blog/nyc-train-sign/ Unfortunately they went belly up. I was trying to get the thing to work (after soldering a few loose wires), but unfortunately it is stuck at a request for username and password. I tried to recover using this http://maple...
by ppl4world
Sun Nov 24, 2019 8:26 pm
Forum: General discussion
Topic: Fixing my NYC Train Sign
Replies: 3
Views: 308

Re: Fixing my NYC Train Sign

Hey, did anyone ever reply to you? I am similarly stuck as the RaspberryPi requests a login. I tried the "recover password" thing from http://mapledyne.com/ideas/2015/8/4/reset-lost-admin-password-for-raspberry-pi but not luck. Did you ever manage to get into the Raspberry Pi so the whole thing coul...
by ppl4world
Fri Sep 06, 2019 11:58 pm
Forum: Troubleshooting
Topic: Buster won't boot headless with the Sense Hat attached
Replies: 12
Views: 1765

Re: Buster won't boot headless with the Sense Hat attached

[SOLVED for me]

I had set-up the Pi with a WaveShare TFT display. I started from a fresh build without installing the touch screen drivers or setting the screen display ratio.

When using the previous Raspbian version it works now. Will try with Buster maybe later and see if that works also.
by ppl4world
Thu Sep 05, 2019 9:01 am
Forum: Troubleshooting
Topic: Buster won't boot headless with the Sense Hat attached
Replies: 12
Views: 1765

Re: Buster won't boot headless with the Sense Hat attached

Hi, I tried all posted remedies (setting screen size in raspi-config and changing changing config.txt) yet to no avail (tried all the usual checks like I2C turned on etc) Using RPi3 B+ and Sense Hat. The boot process gets stuck with the rainbow color pattern on the Sense Hat. I tried two different P...

Go to advanced search