Go to advanced search

by rhubub
Sat Oct 05, 2013 1:38 pm
Forum: General discussion
Topic: LastFM scrobbling from a PI
Replies: 0
Views: 989

LastFM scrobbling from a PI

Hi, I had been using QMMP with the scrobbler plugin and this seemed very reliable until it just stopped after a couple of weeks - I can't think of anything which happened which could have caused this. I tried registering a new LastFM session, looked at my LastFM profile and the tune I was listening ...
by rhubub
Sun Sep 15, 2013 3:24 pm
Forum: Raspberry Pi OS
Topic: VNC failing
Replies: 4
Views: 905

Re: VNC failing

Can anyone help with this problem?

It's happening with frustrating regularity again after a period of several days when it seemed to get better and all was fine. I can't think of any thing that I'm doing to cause it though.

I'd be very grateful for any suggestions, thanks.
by rhubub
Sun Sep 01, 2013 9:09 pm
Forum: Raspberry Pi OS
Topic: VNC failing
Replies: 4
Views: 905

Re: VNC failing

Thanks for your questions and help. I'm using tightvncserver, latest Raspbian, Ethernet and there's nothing new apart from an external hard drive which is connected to a wired hub. I regularly update software so it would be difficult to pin point anything there. I don't think it was doing it before ...
by rhubub
Sat Aug 31, 2013 7:36 am
Forum: Raspberry Pi OS
Topic: VNC failing
Replies: 4
Views: 905

VNC failing

I've been using VNC to connect to a Pi reliably for a while but recently something has gone awry. If I reboot the Pi I can connect with vnc without problem. However if it's been on for a few hours any attempts to connect fail. I've tried to kill the vncserver and restart it (rather than reboot the P...
by rhubub
Sat Jun 29, 2013 5:44 pm
Forum: Media centres
Topic: Volume with Pi Musicbox
Replies: 12
Views: 9389

Re: Volume with Pi Musicbox

Thanks for the volume info, I've tried that and it works well, much appreciated. I've got a bit more info for you about the we interface problems. I attached screen, keyboard and Ethernet and noticed everything was working perfectly - no errors or problems at all with the web interface, nice and qui...
by rhubub
Sun Jun 23, 2013 10:43 am
Forum: Python
Topic: Newbie question about a list of lists
Replies: 2
Views: 608

Re: Newbie question about a list of lists

Thank you, of course, that's fixed it.

There was an error in the book itself, many thanks indeed.
by rhubub
Sat Jun 22, 2013 3:45 pm
Forum: Python
Topic: Newbie question about a list of lists
Replies: 2
Views: 608

Newbie question about a list of lists

I've been working through the "Raspberry Pi for Dummies" chapter about Python and have been following the instructions to create a simple game. I'm getting a persistent error when I try to retrieve a value from a list of lists and I can't see why. If anyone can help I'd be very grateful. The list is...
by rhubub
Tue Jun 18, 2013 1:53 pm
Forum: Media centres
Topic: Volume with Pi Musicbox
Replies: 12
Views: 9389

Re: Volume with Pi Musicbox

Many thanks for getting back to me. The web interface often doesn't connect and I need to reboot. Then if I try to access a longer playlist (I'm just guessing but perhaps 20+ tunes) it will never load, it just shows teh revolving "loading" icon and I can't do anything else until I reboot. If I try t...
by rhubub
Mon Jun 17, 2013 6:08 pm
Forum: General discussion
Topic: get_iplayer
Replies: 3
Views: 975

Re: get_iplayer

It certainly did help, many thanks indeed!
by rhubub
Mon Jun 17, 2013 5:18 pm
Forum: General discussion
Topic: get_iplayer
Replies: 3
Views: 975

get_iplayer

Strangely get_iplayer has recently stopped working for telly programmes, though radio programmes still work fine. If I try to download any telly programmes I get a series of the following two errors repeated about 10 times: ERROR: WriteN, RTMP send error 32 (42 bytes) ERROR: RTMP_ReadPacket, failed ...
by rhubub
Sun Jun 16, 2013 2:07 pm
Forum: Media centres
Topic: Volume with Pi Musicbox
Replies: 12
Views: 9389

Re: Volume with Pi Musicbox

Just in case anyone else was having a similar problem I've solved the volume problem with:

amixer set PCM 1dB

but the web interface is still very unreliable.
by rhubub
Sun Jun 16, 2013 2:05 pm
Forum: Camera board
Topic: Problem numbering still filenames
Replies: 2
Views: 696

Problem numbering still filenames

Hi, I'm trying to make a simple time lapse video but am having a problem which I can't find mention of elsewhere. If I enter the following: raspistill -o still_%04d.jpg -t 999999999 -tl 10000 I get the following error: Invalid command line option (still_%04d.jpg) What should I do? Thanks in advance ...
by rhubub
Tue May 21, 2013 2:04 pm
Forum: Media centres
Topic: Volume with Pi Musicbox
Replies: 12
Views: 9389

Volume with Pi Musicbox

Hi, I've set up a Pi to access Spotify following the v simple method at http://www.woutervanwijk.nl/pimusicbox/ It works but the volume is very quiet via the onboard audio. When plugged into my stereo I have to have the stereo on full volume to get anything audible out of it. Is there some way to co...
by rhubub
Sun May 19, 2013 8:04 am
Forum: General discussion
Topic: Slow afp access to RPi from iPad
Replies: 0
Views: 590

Slow afp access to RPi from iPad

Hi, I've set up Netatalk on a Raspberry Pi and can access files and folders fine from a Mac and transfer speeds are what I would expect. I've also connected to it using Good Reader on an iPad but transfer speeds on that are painfully slow and often fail. Connecting to anything else in Good Reader wo...
by rhubub
Sat May 18, 2013 2:44 pm
Forum: General discussion
Topic: [HOME FOUND] input magazine (free to good home)
Replies: 4
Views: 781

Re: input magazine (free to good home)

I used to have a bound set of these but they were dumped a long time ago, sadly.

They were very good if I remember correctly and gave me a fantastic grounding in BBC Basic.

If I was anywhere near Worcestershire I'd take you up on the offer for nostalgia value alone.
by rhubub
Sat May 18, 2013 1:21 pm
Forum: Troubleshooting
Topic: Can't start tightvnc at boot
Replies: 5
Views: 1562

Re: Can't start tightvnc at boot

Thanks for your replies, I'll try following your suggestions this weekend. I wonder whether it's something to do with the latest build of Raspbian since I've also had problems getting BarracudaDrive to start on boot on a separate Raspberry Pi. It too was also working perfectly but at around the same...
by rhubub
Sat May 18, 2013 9:43 am
Forum: Camera board
Topic: streaming to mplayer on mac
Replies: 5
Views: 2731

Re: streaming to mplayer on mac

What is brew and how does one use it to download mplayer?

I tried searching but didn't find anything to point me in the right direction, I'd be very grateful if anyone could help.

Many thanks.
by rhubub
Tue May 14, 2013 5:52 pm
Forum: Troubleshooting
Topic: Can't start tightvnc at boot
Replies: 5
Views: 1562

Can't start tightvnc at boot

Hi, I've used the method outlined at http://elinux.org/RPi_VNC_Server several times to get a Raspberry Pi to automatically start tightvnc at boot - and found it to be a fool-proof guide. I've just wiped a card, installed wheezy, updated and configured it in the usual way and then attempted to run th...

Go to advanced search