Go to advanced search

by raspberryrockgr
Thu Sep 12, 2019 8:28 pm
Forum: Other
Topic: [UPDATE] Kodi 18.4 Leia for Raspberry Pi 4
Replies: 178
Views: 100317

Re: [UPDATE] Kodi 18.4 Leia for Raspberry Pi 4

thank you! but unfortunately, now netflix does not work...it says -> entity incorrect user authentication data type when I am trying to play something...
by raspberryrockgr
Wed Sep 11, 2019 11:27 pm
Forum: Other
Topic: [UPDATE] Kodi 18.4 Leia for Raspberry Pi 4
Replies: 178
Views: 100317

Re: [UPDATE] Kodi 18.4 Leia for Raspberry Pi 4

hi,
can i install pvr iptvsimple? with previous versions trying to install from debian repo i had to uninstall kodi-rpi4 and synaptic installs kodi from deb repo. Does this version have pvr clients?Is there any way to install it through kodi with a zip or repo file?
thank you
by raspberryrockgr
Fri Aug 30, 2019 9:59 pm
Forum: Troubleshooting
Topic: Kodi playback is choppy and laggy 400% kodi.bin usage
Replies: 14
Views: 3097

Re: Kodi playback is choppy and laggy 400% kodi.bin usage

so with thermal paste how could i hold them in place?any video or link?
thank you

ps i have cheap heatsinks with 2 side adhesive tape...
by raspberryrockgr
Fri Aug 30, 2019 3:01 pm
Forum: Troubleshooting
Topic: Kodi playback is choppy and laggy 400% kodi.bin usage
Replies: 14
Views: 3097

Re: Kodi playback is choppy and laggy 400% kodi.bin usage

i have installed 2 heatsinks(passive)...is it strange? Maybe a faulted device?
by raspberryrockgr
Thu Aug 29, 2019 3:20 pm
Forum: Troubleshooting
Topic: Kodi playback is choppy and laggy 400% kodi.bin usage
Replies: 14
Views: 3097

Re: Kodi playback is choppy and laggy 400% kodi.bin usage

i have these problems with pi4...unfortunately... but when i fanned the motherboard everything is OK. Could you send me the cmdline txt and config txt? Also in raspi config your choices gl, 4k etc..?
by raspberryrockgr
Wed Aug 28, 2019 6:28 pm
Forum: Troubleshooting
Topic: Kodi playback is choppy and laggy 400% kodi.bin usage
Replies: 14
Views: 3097

Re: Kodi playback is choppy and laggy 400% kodi.bin usage

I tried with Raspberry pi4!! same problems!!Unbelievable.....
I found that the problems magically disappeared when i use a fan! So the common problem is the temps....so what can i do with the temps?
by raspberryrockgr
Mon Aug 19, 2019 2:03 pm
Forum: Troubleshooting
Topic: Kodi playback is choppy and laggy 400% kodi.bin usage
Replies: 14
Views: 3097

Re: Kodi playback is choppy and laggy 400% kodi.bin usage

i tried fresh buster...the same problems..
and with libreelec...the same
only with osmc and 720p i can see a movie..or i can stream netflix..with 1080p i had the same problems..

ALso same problems with gentoo64-rpi ubuntu mate and archlinux...Technically where the firmware located?
by raspberryrockgr
Mon Aug 19, 2019 1:52 pm
Forum: Troubleshooting
Topic: Kodi playback is choppy and laggy 400% kodi.bin usage
Replies: 14
Views: 3097

Re: Kodi playback is choppy and laggy 400% kodi.bin usage

but i have checked old raspbian(stretch) and i made a new raspbian buster...The firmware located at boot partition? Is that right?So there is not any firmware update! for the time..or there is?? Also with new compiled fbturbo and old legacy driver from raspi-config top shows kodi-x11 at 400% cpu...b...
by raspberryrockgr
Mon Aug 19, 2019 1:35 pm
Forum: Troubleshooting
Topic: Kodi playback is choppy and laggy 400% kodi.bin usage
Replies: 14
Views: 3097

Re: Kodi playback is choppy and laggy 400% kodi.bin usage

opening kodi through terminal i am taking this -> /usr/lib/arm-linux-gnueabihf/kodi/kodi-xrandr: Failed to get size of gamma for output default libEGL warning: DRI2: failed to authenticate libva info: VA-API version 1.4.0 libva info: va_getDriverName() returns -1 libva error: va_getDriverName() fail...
by raspberryrockgr
Sun Aug 18, 2019 9:44 pm
Forum: Troubleshooting
Topic: Kodi playback is choppy and laggy 400% kodi.bin usage
Replies: 14
Views: 3097

Re: Kodi playback is choppy and laggy

Also kodi.bin cpu usage is 400% !! i can not navigate to menu!i set legacy driver ->result no X -> solution compile fbturbo but still 400% cpu usage..
Fake gl -> same results..
Full gl -> flashing monitor... I cannot work..
by raspberryrockgr
Thu Aug 15, 2019 10:48 am
Forum: Troubleshooting
Topic: Kodi playback is choppy and laggy 400% kodi.bin usage
Replies: 14
Views: 3097

Kodi playback is choppy and laggy 400% kodi.bin usage

Hello i think that after my last rpi-update suddenly i cannnot watch any video in kodi....either through my usb devices or iptv, netflix,etc.. i have rpi3b+ and kodi 18.3 (multimedia repo) with raspbian buster. The cpu usage is 100% with extreme temps. i set fake gl or full with no result..If i set ...

Go to advanced search