Go to advanced search

by Johnny-bb
Mon Jul 15, 2019 12:19 pm
Forum: Troubleshooting
Topic: Pi 3B - no HDMI output after latest apt-get kernel upgrade
Replies: 25
Views: 3534

Re: Pi 3B - no HDMI output after latest apt-get kernel upgrade

Hi,
i have the same problem with the same kernel update on my Pi 3B .
No HDMI output anymore
if there is someone how knows or have a fix pls tell me.
by Johnny-bb
Fri Jul 12, 2019 12:46 pm
Forum: Troubleshooting
Topic: How can i enable messages from Plymouth-reboot.service
Replies: 1
Views: 130

How can i enable messages from Plymouth-reboot.service

who can tell me howto enable messages from the Plymouth-reboot.service so i can see the processes stopping and where the delay occors.
Now a reboot takes up to 4 minutes before the pi 3B+ is actually booting again.
by Johnny-bb
Fri Jul 12, 2019 9:53 am
Forum: Troubleshooting
Topic: Rpi 3B+ takes 4 minutes to start rebooting with Plymouth service
Replies: 4
Views: 218

Re: Rpi 3B+ takes 4 minutes to start rebooting with Plymouth service

Thanks for the quick reply, i wil check with openhab.
Can you tell me how i can see the messages in the reboot process so that i can see where the delay occurs ?
by Johnny-bb
Fri Jul 12, 2019 9:34 am
Forum: Troubleshooting
Topic: Rpi 3B+ takes 4 minutes to start rebooting with Plymouth service
Replies: 4
Views: 218

Re: Rpi 3B+ takes 4 minutes to start rebooting with Plymouth service

Hi Pcmanbob, In post 35287 Duncan is telling another guy that there was an fix for the boot problem and he should run rpi-update to install the fix. The post is from may 2019 so that is why is installed it. You are say that i could try to do sudo apt-get update sudo apt-get dist-upgrade or sudo apt-...
by Johnny-bb
Thu Jul 11, 2019 2:25 pm
Forum: Troubleshooting
Topic: Rpi 3B+ takes 4 minutes to start rebooting with Plymouth service
Replies: 4
Views: 218

Rpi 3B+ takes 4 minutes to start rebooting with Plymouth service

Hi my RPI3 takes 4 min before rebooting starts and all the time i see at the bottom of my screen the msg, Plymouth-boot.service,. I did run Sudo rpi-update wich updated the firmware without any errors but the problem stay. I am a beginner on unix and rpi so any help is appriciated . The rpi3 is runn...

Go to advanced search