Go to advanced search

by Kamolot
Thu Jul 04, 2019 11:52 am
Forum: General discussion
Topic: Just received my RPi4b/4GB - no HDMI output!!!
Replies: 77
Views: 8157

Re: Just received my RPi4b/4GB - no HDMI output!!!

I've had good results with a simple 'tvservice -p'. This gives blank screen output on HDMI0 for me and no signal on HDMI1. Hotplug has never been supported on the Pi. Unless you put hdmi_force_hotplug=1 in config.txt That's usually the first thing I do. With this enabled in config.txt i did 2 reboo...
by Kamolot
Thu Jul 04, 2019 11:34 am
Forum: General discussion
Topic: Just received my RPi4b/4GB - no HDMI output!!!
Replies: 77
Views: 8157

Re: Just received my RPi4b/4GB - no HDMI output!!!

6by9 wrote: Hotplug has never been supported on the Pi.
Oh :) one thing cleared for me then. Thank You. Problem stands still tho :)
by Kamolot
Thu Jul 04, 2019 11:16 am
Forum: General discussion
Topic: Just received my RPi4b/4GB - no HDMI output!!!
Replies: 77
Views: 8157

Re: Just received my RPi4b/4GB - no HDMI output!!!

kilograham wrote: out of curiosity is your monitor powered from the same or different mains circuit?
The same main circuit. I have a pc, 2 monitors, router and both rpi here on the same socket.
by Kamolot
Thu Jul 04, 2019 10:34 am
Forum: General discussion
Topic: Just received my RPi4b/4GB - no HDMI output!!!
Replies: 77
Views: 8157

Re: Just received my RPi4b/4GB - no HDMI output!!!

Weird. Not sure what in software would stop it booting if HDMI was plugged in, so that sort of pushes things slightly towards a HW issue, perhaps lack of power? I was using Extreme 5V / 3,1A power adapter which came with my rpi 4 from the shop. It was making some noises so i returned it and got usu...
by Kamolot
Thu Jul 04, 2019 9:24 am
Forum: General discussion
Topic: Just received my RPi4b/4GB - no HDMI output!!!
Replies: 77
Views: 8157

Re: Just received my RPi4b/4GB - no HDMI output!!!

When it's not booting i got nothing on the screen - no signal - can't ssh into it - connection timeout. I can see nic powering down and then back up but no transmission it just stays on (no blinking). I can see activity led starting to blink like in normal boot but then it just stops blinking and on...
by Kamolot
Thu Jul 04, 2019 7:39 am
Forum: General discussion
Topic: STICKY: Introduce yourself!
Replies: 3545
Views: 114646

Re: STICKY: Introduce yourself!

Hello All
Just wanted to say hi to all. Been here as a guest and it's time to get in and maybe post something usefull from time to time. User of rpi 3b+ and 4b 4g.

So yea...HI :)
by Kamolot
Thu Jul 04, 2019 7:37 am
Forum: General discussion
Topic: Just received my RPi4b/4GB - no HDMI output!!!
Replies: 77
Views: 8157

Re: Just received my RPi4b/4GB - no HDMI output!!!

Hello :) This was a fine read but my problem is a bit worse. In my case rpi4 (4gb) is not only not showing anything on hdmi output but also don't boot at all when my hdmi cable is inserted. Maybe 1 of 10 starts make it boot normally - i get picture on my monitor and can ssh in. Works normally like o...

Go to advanced search