Go to advanced search

by salaivv
Wed Jul 03, 2019 11:29 am
Forum: OpenGLES
Topic: Does the Raspberry Pi 4 (4 GB) support OpenGL 3.3?
Replies: 9
Views: 3961

Does the Raspberry Pi 4 (4 GB) support OpenGL 3.3?

Hi,

I would like to test out Blender 2.8 on it. Blender 2.8 can run with OpenGL 3.3 only.

Does the Raspberry Pi 4 (4 GB) support OpenGL 3.3.

Go to advanced search