Go to advanced search

by recklessop
Tue Jul 02, 2019 1:19 pm
Forum: Troubleshooting
Topic: Rpi 4 not booting doesn’t have 3.3v
Replies: 4
Views: 332

Re: Rpi 4 not booting doesn’t have 3.3v

Booting a p4 without an SD card should make the Green LED blink 4 times with a break and then repeat , so it looks like your pi is faulty , time to contact the supplier, assuming its not been caused by you connecting some thing to the gpio pins. thats what i figured. Nothing has been connected to t...
by recklessop
Tue Jul 02, 2019 11:43 am
Forum: Troubleshooting
Topic: Rpi 4 not booting doesn’t have 3.3v
Replies: 4
Views: 332

Re: Rpi 4 not booting doesn’t have 3.3v

Assuming you are actually measure the 3.3v on the correct pins and you have a good connection then if the 3.3v is really 1.35v then no repair is not possible as far as I am aware contacting your supplier is your only option. but before you do that what happens if you try booting your pi with no SD ...
by recklessop
Mon Jul 01, 2019 10:58 pm
Forum: Troubleshooting
Topic: Rpi 4 not booting doesn’t have 3.3v
Replies: 4
Views: 332

Rpi 4 not booting doesn’t have 3.3v

I just received my pi 4 (4gb) today, It has a solid red light and a solid green light. I tried to reprogram the eeprom but it doesn’t do anything. So I broke out the multimeter. 5v pin reads 5.05 However the 3.3v pin only reads 1.38v I believe this would cause it to not even read its eeprom because ...
by recklessop
Mon Jul 01, 2019 9:08 pm
Forum: Troubleshooting
Topic: Raspberry Pi 4 Model B - SPI EEPROM Corruption/Recovery
Replies: 5
Views: 3969

Re: Raspberry Pi 4 Model B - SPI EEPROM Corruption/Recovery

Indeed. The Pi4 has 512Kb of EEPROM which hold the bootloader. However, corrupting this is VERY difficult, so nothing to really worry about, and easily recovered using the instructions given. The benefits are that we can upgrade the bootloader (previously hardwired in to the SoC) in the field, so w...

Go to advanced search