Go to advanced search

by hknight
Fri Oct 25, 2019 7:14 am
Forum: Troubleshooting
Topic: Synaptic package manager not showing uv4l
Replies: 1
Views: 159

Synaptic package manager not showing uv4l

On a pi zero running Buster, fully updated with sudo apt-get update and install, I have installed the synaptic package manager. I was looking to install UV4l using the synaptic GUI but it does not appear in the package list. checking at the bottom of the GUI window it says 62674 packages listed. Whe...
by hknight
Sat Oct 19, 2019 12:59 am
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5146
Views: 1451686

Re: RPi Cam Web Interface

Hi ras, Check your Apache config on your Pi Zero and see if you have either a Redirect statement or a RewriteRule statement that is forcing to HTTPS. If so, probably the easiest way to fix it is to use a different port for HTTPS on the Pi Zero (port 444, for example), change your Apache config accor...
by hknight
Thu Oct 17, 2019 7:02 am
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5146
Views: 1451686

Re: RPi Cam Web Interface

Hi Raz, Thanks very much for responding. Very interesting to read all the insight you have into the streaming side, as a typical newbie I would just have blundered into security issues. With regards bandwith for streaming, when it was working I could get reliable stream of ~8fps and quality set to 3...
by hknight
Sun Oct 13, 2019 8:25 am
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5146
Views: 1451686

RPi Cam Web Interface: Embedding the preview mjpeg stream in HTML page

Hi Forum, I am trying to embedd the mjpeg stream from the live preview in a webpage hosted locally on a raspberry-pi (call it pi#1). The RPCWI software is running on a separate pi (call it pi#2). I also have UV4L running on a third pi (call it pi#3). The HTML code I tried was as follows... <img styl...
by hknight
Sat Jul 27, 2019 11:43 am
Forum: Troubleshooting
Topic: Boot problems Pi 4 need to have HDMI attached to see desktop [SOLVED]
Replies: 5
Views: 608

Re: Boot problems Pi 4 need to have HDMI attached to see desktop [SOLVED]

Many thanks klricks,
I set the screen resolution via SSH and raspi-config to DMT82 (1920 x 1080) and rebooted.
BINGO! up pops the desktop screen when connecting via VNC and no HDMI output attached.

A big thumbs up to the forum for hepling out.
by hknight
Sat Jul 27, 2019 12:34 am
Forum: Troubleshooting
Topic: Pi 4 Boot failure if you set the GPU memory split too high [with solution]
Replies: 10
Views: 3227

Pi 4 Boot failure if you set the GPU memory split too high [with solution]

I have set up a Pi 4 to boot from raspbian Buster. This works okay until I set the GPU split to anything above 512. If I set it higher than this and reboot then the boot fails (red power LED lights continuously but green LED lights briefly then goes off) The Pi 4 is not seen on my LAN with ethernet ...
by hknight
Fri Jul 26, 2019 11:33 pm
Forum: Troubleshooting
Topic: Boot problems Pi 4 need to have HDMI attached to see desktop [SOLVED]
Replies: 5
Views: 608

Boot problems Pi 4 need to have HDMI attached to see desktop [SOLVED]

I have set-up the Pi 4 to bootup and load raspbian Buster using an HDMI display attached. All works okay and I am able to VNC to the desktop of the Pi 4 via a windows machine. If I remove the HDMI cable with the VNC connection still up then I can continue to communicate with the pi via the VNC inter...
by hknight
Sun Jun 23, 2019 6:17 pm
Forum: General discussion
Topic: Setting up USB webcam....the final bit
Replies: 0
Views: 135

Setting up USB webcam....the final bit

Hi All, I have just taken the first bite of Raspberry pie but seem to have come accross a sticky bit ;) I have set up a usb camera on the Pi and I can see this outside my local network on 123.123.123.123:8081 where the 123s are my public IP. I can also see the index.html page at the same public IP (...

Go to advanced search