Go to advanced search

by aka399
Tue Jun 30, 2020 3:27 pm
Forum: Italiano
Topic: raspy sparito dalla rete
Replies: 8
Views: 449

Re: raspy sparito dalla rete

Provato con alimentatore del tablet, funziona. A saperlo non formattavo, ora mi tocca reimpostare tutto...va beh, ho qualcosa su cui giocare un pò. Grazie a tutti.
by aka399
Tue Jun 30, 2020 7:46 am
Forum: Italiano
Topic: raspy sparito dalla rete
Replies: 8
Views: 449

Re: raspy sparito dalla rete

ciao, prima di comprare un secondo alimentatore come posso verificare se quello attuale sta lavorando correttamente? e' sempre lo stesso da anni e non ho mai avuto problemi, lo presi da Amazon apposta per alimentare Rpi da 2100 mA. La scheda SD ha passato fsck e non mi da errori di lettura/scrittura...
by aka399
Mon Jun 29, 2020 10:05 pm
Forum: Italiano
Topic: raspy sparito dalla rete
Replies: 8
Views: 449

Re: raspy sparito dalla rete

fatto la prova stasera, il boot parte ma dopo pochi secondi compare una schermata multicolore, poi ripassa al boot e così via perennemente. Al terzo tentativo non compare più la schermata ma il boot continua all'infinito. Formattato e installato su SD Pi OS via installer preso dal sito ma non boota-...
by aka399
Mon Jun 29, 2020 2:03 pm
Forum: Italiano
Topic: raspy sparito dalla rete
Replies: 8
Views: 449

Re: raspy sparito dalla rete

Ciao, Raspberry Pi rev 2 con raspian a bordo (non lo aggiorno da un pò). SSH non funziona più (prima lo comandavo da lì quando si inchiodava samba) essendo sparito dalla rete non so quale ip abbia (ne se ne ha ancora uno), dalla pagina del router non compare più. Ripeto ha sempre funzionato bene e n...
by aka399
Sun Jun 28, 2020 1:38 pm
Forum: Italiano
Topic: raspy sparito dalla rete
Replies: 8
Views: 449

raspy sparito dalla rete

Ciao a tutti, solitamente il mio Rpi è sempre acceso e collegato al router in quanto svolge la funzione di server multimediale. Oggi accedo a Kodi sulla tv e noto che le cartelle con il materiale non sono raggiungibili. Nella pagina di gestione de router il rpi non è più presente. ho provato diversi...
by aka399
Mon Jul 02, 2018 1:03 pm
Forum: Italiano
Topic: server samba o dlna
Replies: 1
Views: 573

server samba o dlna

Ciao a tutti, ho riesumato il mio RPi che al tempo usavo come server dlna a casa dei miei. Sto riproponendo lo stesso schema, RPI+hd 2.5", samba e dlna server ma la mia tv non ne vuole sapere. O meglio, trova la risorsa ma vede un mount /media/Volume quando in realtà il disco è /media/Dati. /media/V...
by aka399
Sat Jun 16, 2018 3:18 pm
Forum: Italiano
Topic: mount HD 2,5"
Replies: 2
Views: 576

Re: mount HD 2,5"

Grazie, proverò senz'altro.
by aka399
Sat Jun 16, 2018 10:14 am
Forum: Italiano
Topic: mount HD 2,5"
Replies: 2
Views: 576

mount HD 2,5"

Ciao, dovrei montare un HD esterno da 2,5" non alimentato al mio RPI ma non viene listato con fdisk (c'è solo la SD card) mentre risulta attaccato a USB (JMicron USA): pi@raspberrypi ~ $ sudo fdisk -l Disk /dev/mmcblk0: 7948 MB, 7948206080 bytes 4 heads, 16 sectors/track, 242560 cylinders, total 155...
by aka399
Fri Apr 25, 2014 1:55 pm
Forum: Networking and servers
Topic: Torrent server
Replies: 197
Views: 131017

Re: Torrent server

dear all, quiet similar problem here. I suppose that, when RPI is downloading two or more torrent at same time, I got hi chances to go down. I'm testing with one download at time and seems to be ok. how to configure transmission daemon for do that automatically? e.g.: I start all the torrent in queu...
by aka399
Sat Mar 22, 2014 10:02 pm
Forum: Italiano
Topic: ssh e samba down?
Replies: 3
Views: 1041

Re: ssh e samba down?

riuppo perchè sta diventando esasperante e voglio risolvere. quali sono i log da verificare? non voglio staccare il disco perchè questa è la configurazione che manterrò attiva.
potrebbe essere surriscaldamento o saturazione del bus in condivisione (USB/Ethernet) a causare il blocco?
by aka399
Tue Jan 28, 2014 9:13 pm
Forum: Italiano
Topic: ssh e samba down?
Replies: 3
Views: 1041

ssh e samba down?

ciao, saltuariamente mi trovo col raspberry, funzionante fino a poco prima, ancora visibile tra le risorse collegate al router ma non riesco più ad accedervi via ssh (ssh_exchange_identification: read: Connection reset by peer). Anche il disco usb attaccato al raspberry (e montato come risorsa samba...
by aka399
Mon Aug 05, 2013 1:16 pm
Forum: Italiano
Topic: RPI crasha: transmission-daemon?
Replies: 16
Views: 4322

Re: RPI crasha: transmission-daemon?

proverò col reboot, intanto ho sostituito il cavo ma ci sono ancora problemi. Pensavo di eliminare transmission e metterci qualcos'altro. Suggerimenti?
by aka399
Sat Jul 20, 2013 9:18 am
Forum: Italiano
Topic: Che Temperatura ha il vostro Soc Broadcom?
Replies: 15
Views: 15450

Re: Che Temperatura ha il vostro Soc Broadcom?

Code: Select all

pi@raspberrypi ~ $ vcgencmd measure_temp
temp=59.5'C
nessun dissi, transmission-daemon al lavoro. sarà il caso di intervenire?
anche perchè http://www.raspberrypi.org/phpBB3/viewt ... 79&t=46430
by aka399
Fri Jul 19, 2013 7:52 pm
Forum: Italiano
Topic: RPI crasha: transmission-daemon?
Replies: 16
Views: 4322

Re: RPI crasha: transmission-daemon?

niente da fare, anche con ali 2,1A mi schianta. esiste un log dal quale capire il perchè?
by aka399
Thu Jul 11, 2013 5:13 pm
Forum: Italiano
Topic: Sostituzione Raspi difettoso
Replies: 14
Views: 2449

Re: Sostituzione Raspi difettoso

volevo aggiornare anch'io ma.... pi@raspberrypi ~ $ sudo apt-get install rpi-update Lettura elenco dei pacchetti... Fatto Generazione albero delle dipendenze Lettura informazioni sullo stato... Fatto E: Impossibile trovare il pacchetto rpi-update allora ho provato così ma... pi@raspberrypi ~ $ sudo ...
by aka399
Sun Jun 16, 2013 2:42 pm
Forum: Italiano
Topic: RPI crasha: transmission-daemon?
Replies: 16
Views: 4322

Re: RPI crasha: transmission-daemon?

veramente a me non serve un hub, cercavo solo un ali >2 A per il raspberry. L'hd ha già il suo.
by aka399
Wed Jun 12, 2013 12:15 pm
Forum: Italiano
Topic: RPI crasha: transmission-daemon?
Replies: 16
Views: 4322

Re: RPI crasha: transmission-daemon?

ciao e grazie,
sapevo del problema di alimentazione periferiche via usb e mi sono dotato di box per hd con alimentatore.
tenterò la via dei 2A, avete consigli in merito ad un modello testato a dovere e dove reperirlo?
by aka399
Mon Jun 10, 2013 7:08 pm
Forum: Italiano
Topic: RPI crasha: transmission-daemon?
Replies: 16
Views: 4322

Re: RPI crasha: transmission-daemon?

sì è sempre collegato, si sveglia quando vado ad interrogare la directory Dati altrimenti sta muto in un angolo.
come posso verificare quanto dici?
by aka399
Sun Jun 09, 2013 2:52 pm
Forum: Italiano
Topic: RPI crasha: transmission-daemon?
Replies: 16
Views: 4322

Re: RPI crasha: transmission-daemon?

ti ringrazio innanzitutto per l'interessamento. Ho una scheda SanDisk Ultra SDHC 16 GB 30 MB/s Classe 10. Spazio in esaurimento lo escluderei, di norma non mi avvicino mai ai 9 GB che dedico allo stockaggio dei file e ognii volta che un file è completato lo sposto su HD liberando spazio. Avevo punta...
by aka399
Fri Jun 07, 2013 3:33 pm
Forum: Italiano
Topic: RPI crasha: transmission-daemon?
Replies: 16
Views: 4322

RPI crasha: transmission-daemon?

Ciao, uso RPI come download station e server minidlna ma spesso si pianta e devo riavviarlo staccando la miniusb. Ho verificato attaccando l'hdmi allo schermo (solitamente lo uso via ssh) che non c'è nessun segnale, come se fosse spento (anche se i led sono accesi). qualcuno mi diceva che il problem...
by aka399
Sat Apr 06, 2013 1:44 pm
Forum: Italiano
Topic: password di root?
Replies: 9
Views: 20794

Re: password di root?

interessante, hai una guida o sai dirmi cosa fare più precisamente?
by aka399
Fri Apr 05, 2013 10:54 am
Forum: Italiano
Topic: transmission-daemon non carica file settings?
Replies: 13
Views: 2456

Re: transmission-daemon non carica file settings?

per ora ho risolto in modo brutale ma non piallando, ho tolto la SD e inserita nel pc principale (debian) e da lì cancellato il contenuto di root (due film finiti lì per errore). Ora tutto ok, riscritto file settings e ripreso a funzionare tutto.
by aka399
Thu Apr 04, 2013 8:11 pm
Forum: Italiano
Topic: transmission-daemon non carica file settings?
Replies: 13
Views: 2456

Re: transmission-daemon non carica file settings?

vero, il problemone one one è che non ricordo la pwd di root e non posso accedere per vedere cos'ha insozzato il tutto. che faccio, piallo?
by aka399
Thu Apr 04, 2013 7:45 pm
Forum: Italiano
Topic: transmission-daemon non carica file settings?
Replies: 13
Views: 2456

Re: transmission-daemon non carica file settings?

pi@raspberrypi ~ $ df -h File system Dim. Usati Dispon. Uso% Montato su rootfs 3,0G 3,0G 0 100% / /dev/root 3,0G 3,0G 0 100% / devtmpfs 220M 0 220M 0% /dev tmpfs 44M 364K 44M 1% /run tmpfs 5,0M 0 5,0M 0% /run/lock tmpfs 88M 0 88M 0% /run/shm /dev/mmcblk0p1 56M 17M 40M 30% /boot /dev/sda1 932G 585G ...

Go to advanced search