Go to advanced search

by Kristofejro
Mon Sep 09, 2019 2:18 pm
Forum: Networking and servers
Topic: Debian Buster - Smokeping 2.7.3 - CGI Issues
Replies: 1
Views: 385

Re: Debian Buster - Smokeping 2.7.3 - CGI Issues

I have exactly the same problem as yours.
It seems that In Raspbian Buster something has changed.

Did you manage to find a solution for these errors?
by Kristofejro
Mon Sep 02, 2019 8:47 am
Forum: Troubleshooting
Topic: Raspbian Buster: mmcblk0: p1 in dmesg
Replies: 1
Views: 86

Raspbian Buster: mmcblk0: p1 in dmesg

Hello, I would like to ask you about something that apperas in my dmesg after upgrade to Raspbian Buster. It is somethiong like this: [Sun Sep 1 23:43:07 2019] mmcblk0: p1 [Sun Sep 1 23:43:08 2019] mmcblk0: p1 [Mon Sep 2 00:34:20 2019] mmcblk0: p1 [Mon Sep 2 00:39:20 2019] mmcblk0: p1 [Mon Sep 2 00:...
by Kristofejro
Sat Jun 01, 2019 7:12 am
Forum: Troubleshooting
Topic: UART console and no logon prompt
Replies: 5
Views: 278

Re: UART console and no logon prompt

None of options with ctrl+s and ctrl+q work for me. But... I have found that in: /etc/systemd/system.conf I had two options set to non-default values: DefaultTimeoutStartSec DefaultTimeoutStopSec I have reverted these to defaults and restarted system and everything started to work like it should. No...
by Kristofejro
Fri May 31, 2019 5:12 pm
Forum: Troubleshooting
Topic: UART console and no logon prompt
Replies: 5
Views: 278

Re: UART console and no logon prompt

Interesting thing is when I run: systemctl restart [email protected].service Then logon prompt appears on UART console. Like this: [ OK ] Started /etc/rc.local Compatibility. Starting Terminate Plymouth Boot Screen... Starting Hold until boot process finishes up... Raspbian GNU/Linux 9 raspberrypi ...
by Kristofejro
Fri May 31, 2019 7:01 am
Forum: Troubleshooting
Topic: UART console and no logon prompt
Replies: 5
Views: 278

Re: UART console and no logon prompt

Thanks for response. If it would be so easy :-) I already had both of them enabled. But... I have disabled them both ("login shell" and "serial port hardware") via raspi-config Now in /boot/config.txt I have: enable_uart=1 and in /boot/cmdline.txt I have: console=tty1 console=serial0,115200 The resu...
by Kristofejro
Thu May 30, 2019 8:56 am
Forum: Troubleshooting
Topic: UART console and no logon prompt
Replies: 5
Views: 278

UART console and no logon prompt

Hi guys, I have problem with my UART console connected to Raspberry Pi 3B+. It is connected via TxD (pin8 )and RxD (pin 10) pins to Pi. UART console is enabled in /boot/config.txt with option enable_uart=1 It is connected to PC to be able to see console output with Putty. Output works during the boo...

Go to advanced search