Go to advanced search

by terkhen
Wed Sep 19, 2012 1:06 pm
Forum: Raspbian
Topic: Two XBMC (.deb) compiled/prepared for users + instruction
Replies: 300
Views: 133557

Re: Two XBMC (.deb) compiled/prepared for users + instructio

I was facing the same problem. One thing i have tried is to start xbmc automatically on boot, which worked quite well. To autostart xbmc on boot: - sudo nano /etc/init.d/xbmc - copy the script on my blog in this file - save it, then: chmod +x xbmc - sudo update-rc.d xbmc defaults The last command w...
by terkhen
Fri Sep 14, 2012 4:26 pm
Forum: Raspbian
Topic: Two XBMC (.deb) compiled/prepared for users + instruction
Replies: 300
Views: 133557

Re: Two XBMC (.deb) compiled/prepared for users + instructio

Thanks, that solved my screen issues. I don't need libcec, so no need to worry about it. Everything seems to work nicely in XBMC now, the only thing I'm missing now is a way to start it automatically on login that does not mess up remote ssh login as just adding the startup command to .bashrc does. ...
by terkhen
Fri Sep 14, 2012 2:45 pm
Forum: Raspbian
Topic: Two XBMC (.deb) compiled/prepared for users + instruction
Replies: 300
Views: 133557

Re: Two XBMC (.deb) compiled/prepared for users + instructio

Can you post or upload your tempory xbmc log file? Its located under your home/.xbmc/temp/xbmc.log or /root/.xbmc/temp/xbmc.log . It may help to handle your problem.... Best regards nIerSify That was quite helpful. It seems that I was missing some libraries, and that it complained about libcec. Ins...
by terkhen
Thu Sep 13, 2012 6:38 pm
Forum: Raspbian
Topic: Two XBMC (.deb) compiled/prepared for users + instruction
Replies: 300
Views: 133557

Re: Two XBMC (.deb) compiled/prepared for users + instructio

I was missing the memory split, yes. Sadly, after that I tried to run XBMC again wit the same command and I got the same results again: XBMC logo, background image, return to console.
by terkhen
Thu Sep 13, 2012 4:28 pm
Forum: Raspbian
Topic: Two XBMC (.deb) compiled/prepared for users + instruction
Replies: 300
Views: 133557

Re: Two XBMC (.deb) compiled/prepared for users + instructio

Thank you for your answer. With that command, the XBMC logo appears, after that I can see the default XBMC background (without any buttons yet) for a second before the console appears again. I have tried a few times without success.
by terkhen
Wed Sep 12, 2012 6:59 pm
Forum: Raspbian
Topic: Two XBMC (.deb) compiled/prepared for users + instruction
Replies: 300
Views: 133557

Re: Two XBMC (.deb) compiled/prepared for users + instructio

Sorry, I had a stupid mistake with my last post. I wanted to say that I use Raspbian, but since before that I tried Raspbmc without success, I got confused :)
by terkhen
Wed Sep 12, 2012 5:28 pm
Forum: Raspbian
Topic: Two XBMC (.deb) compiled/prepared for users + instruction
Replies: 300
Views: 133557

Re: Two XBMC (.deb) compiled/prepared for users + instructio

I have finished compiling the new xbmc version :) I have tested this xbmc build with the 2012-08-16-wheezy-raspbian image . This build contains nfs, airplay, dvdcss, optical-drive and libcec. One last thing to say is that i haven´t testet cec support yet, because i don´t have a cec adapter... :roll...
by terkhen
Sun Aug 26, 2012 8:31 am
Forum: Beginners
Topic: Power setup
Replies: 2
Views: 882

Re: Power setup

Thanks for your answer :) It is good to know about those USB splitters with possibility to have their own power, that could be a good solution in cost since I already have another usb chargers around that I could use for the splitter. But since I plan to keep it on a small space near my TV, I would ...
by terkhen
Sat Aug 25, 2012 4:12 pm
Forum: Beginners
Topic: Power setup
Replies: 2
Views: 882

Power setup

Hello: Currently I'm testing my Raspberry Pi with a USB charger with 5V/700 mA output, which barely lets me test with a standard usb keyboard and mouse, but I'm planning to use my Raspberry Pi as a media center, using a Edimax EW-7811UN as my wireless card and a Logitech diNovo Mini as keyboard. I k...
by terkhen
Mon Aug 06, 2012 8:04 pm
Forum: Troubleshooting
Topic: Boot problems
Replies: 4
Views: 1379

Re: Boot problems

Thank you for the quick answer!

My problem was indeed the power supply. I was using a USB power adapter with a 5V 300mA output. I switched to a different one with 5V 500mA output and my Raspberry Pi booted up without problems :)
by terkhen
Mon Aug 06, 2012 7:42 pm
Forum: Troubleshooting
Topic: Boot problems
Replies: 4
Views: 1379

Boot problems

Hello! I'm testing my Raspberry Pi for the first time, but I'm facing the following problem. While trying the recommended Raspbian "wheezy" image found at the "Downloads" page, first I get a rainbow screen. Then part of the usual linux boot log starts appearing, but it is quickly replaced by a blank...

Go to advanced search