Go to advanced search

by gabello
Fri Jan 15, 2016 5:42 pm
Forum: General discussion
Topic: Extenal HDD can not be mounted
Replies: 4
Views: 549

Re: Extenal HDD can not be mounted

Ohh...I forgot to create /media/LG_EXT_HDD/ :(. Now all is fine. thank you
by gabello
Fri Jan 15, 2016 5:31 pm
Forum: General discussion
Topic: Extenal HDD can not be mounted
Replies: 4
Views: 549

Re: Extenal HDD can not be mounted

Thank you This one works: [email protected] ~ $ sudo mount /dev/sda1 /mnt [email protected] ~ $ ls -l /mnt total 1070806 -rwxrwxrwx 1 root root 219706576 Jun 29 2012 AlcornSpinningProductsHD.mpg -rwxrwxrwx 1 root root 51 Dec 2 2008 autorun.inf -rwxrwxrwx 1 root root 38 Jun 15 2015 Autorun.inf But I don't ...
by gabello
Fri Jan 15, 2016 5:08 pm
Forum: General discussion
Topic: Extenal HDD can not be mounted
Replies: 4
Views: 549

Extenal HDD can not be mounted

Hi guys, I have some problems with a new external HDD that I can not mount. I tried two active USB splitters (one I know it works with another drive) and I don't know what to do. Dmesg after reconnecting the device: [ 184.952765] usb 1-1.2.3: new high-speed USB device number 7 using dwc_otg [ 185.13...
by gabello
Tue Jul 29, 2014 1:14 pm
Forum: General discussion
Topic: Proxy RSS feeds
Replies: 0
Views: 250

Proxy RSS feeds

Hello, I have a RSS feed from Jira(Atalassian) that requires authentication (not HTTP authentication, but standard login page). Is there a way I can parse this feed in raspberry and distribute it further as public RSS feed? The reason I need this is that I have a blackberry mobile app that is for re...
by gabello
Sun May 18, 2014 9:53 pm
Forum: Media centres
Topic: How to fix: Acestream in XBMC/P2P-STREAMS do not start
Replies: 1
Views: 7709

How to fix: Acestream in XBMC/P2P-STREAMS do not start

Hello, I'm running xbmc installed in Raspbian from this repo: http://michael.gorven.za.net/raspberrypi/xbmc and after installing p2p streams addon (https://code.google.com/p/p2p-strm/) none of the acestreams worked (I was just getting the connect to stream 30 seconds counter and then a timeout). I m...
by gabello
Mon May 12, 2014 12:59 pm
Forum: General discussion
Topic: wi-fi or usb problem
Replies: 4
Views: 1115

Re: wi-fi or usb problem

What I did: 1. modified the interfaces config file and added: post-up iwconfig wlan0 power off 2. Moved wi-fi dongle from raspi usb port to (powered) usb hub (4 ports, 2 used by external hdd with y cable and 1 still free) Linux raspberrypi 3.10.33+ #658 PREEMPT Tue Mar 18 17:35:55 GMT 2014 armv6l GN...
by gabello
Sun May 11, 2014 6:52 pm
Forum: General discussion
Topic: wi-fi or usb problem
Replies: 4
Views: 1115

wi-fi or usb problem

Hello, From time to time I find my raspi without any wi-fi connection, and since I run it headless I have to restart it. I have a script that tries to restarts wlan interface if there is no connection and here is what I was able to find in messages log file when the problem occurs: May 10 18:39:01 r...
by gabello
Mon Dec 23, 2013 1:57 pm
Forum: Media centres
Topic: You tube PlayLists on the Raspberry Pi
Replies: 2
Views: 3896

Re: You tube PlayLists on the Raspberry Pi

I've worked omxradio tool that I use to have youtube list support (https://github.com/gabbello/omxradio). Note that this require node.js and allows for controlling the raspberry via a webbrowser interface (http://i.imgur.com/VObbK.png)
by gabello
Fri Oct 18, 2013 11:15 pm
Forum: Media centres
Topic: Two XBMC installed
Replies: 0
Views: 415

Two XBMC installed

Hello, I installed xbmc long time ago from a .deb package and then I installed it via apt-get a couple of weeks ago (when I noticed the blog post about xbmc). So now I have: xbmc: Installed: 2:12.2-1 Candidate: 2:12.2-1 Version table: *** 2:12.2-1 0 500 http://archive.mene.za.net/raspbian/ wheezy/co...
by gabello
Thu Sep 12, 2013 8:22 pm
Forum: Español
Topic: Raspberry Pi + Sopcast (Solucionado)
Replies: 155
Views: 66114

Re: Raspberry Pi + Sopcast (Solucionado)

Hi, I think is more about the codecs used, but you can also try to change the GPU assigned RAM in order to increase the performance. well I'm talking about watching the same stream (so same codecs) inside xbmc and directly with omxplayer. I will also try to increase the RAM for GPU (but since I can...
by gabello
Thu Sep 12, 2013 8:18 pm
Forum: Media centres
Topic: Resize picture in omxplayer
Replies: 3
Views: 2085

Re: Resize picture in omxplayer

It was a version issue, I've updated to the latest omxplayer from github and now it seems to work fine (for the same stream): Video codec omx-h264 width 640 height 360 profile 66 fps 25.000000 Audio codec aac channels 2 samplerate 48000 bitspersample 16 Subtitle count: 0, state: off, index: 1, delay...
by gabello
Sun Sep 08, 2013 12:48 am
Forum: Español
Topic: Raspberry Pi + Sopcast (Solucionado)
Replies: 155
Views: 66114

Re: Raspberry Pi + Sopcast (Solucionado)

Hello, when using x-sopcast plugin in xbmc the stream quality is a bit poorer (more rebufferings and video artifacts) than when I run sp-sc-auth separately and then watch the same stream with omxplayer (without xbmc running). I'm guessing that this is due to high resource usage when having both xbmc...
by gabello
Sat Sep 07, 2013 11:41 pm
Forum: Media centres
Topic: Resize picture in omxplayer
Replies: 3
Views: 2085

Resize picture in omxplayer

Hello, I use omxplayer to watch various online streams (http, sop, rtmp, etc) and sometimes I get black bars either left/right or top/bottom of the image. I notice that when this happens the pixel aspect ratio is different from 1 (e.g. see below) file : rtmp://fms5.visionip.tv/live/RT_3 result 137 f...
by gabello
Sat Jan 19, 2013 10:50 pm
Forum: Media centres
Topic: How to enable CEC for XMBC
Replies: 0
Views: 550

How to enable CEC for XMBC

Hello,

Could you tell me how can I enable CEC control for a Samsung 32D550 in XBMC (under raspbian).
by gabello
Sat Jan 12, 2013 6:12 pm
Forum: Graphics, sound and multimedia
Topic: omxplayer play controls / input
Replies: 61
Views: 98073

Re: omxplayer play controls / input

Omxradio is a great app, thanks for that. It would be interesting to add a volume up/down on it.
by gabello
Fri Jan 11, 2013 11:43 am
Forum: Graphics, sound and multimedia
Topic: Squeezeslave up and running
Replies: 48
Views: 37883

Re: Squeezeslave up and running

I'm very new to squeezebox world. I understand that beside connecting to your own squeezboxserver one squeezebox hardware can also connect to mysqueezbox.com. Is this possible using squeezelite from raspberry pi? if yes how do i specify the mysqueezebox address/login details?
by gabello
Sat Jan 05, 2013 6:43 pm
Forum: Beginners
Topic: Increment environmental variables in bash script
Replies: 13
Views: 4061

Re: Increment environmental variables in bash script

Well I'm sure that the script has a lot of issues (as I said I'm a total noob to scripting/programming), and I will see how it behaves a true wi-fi drops, but here it is: #!/bin/bash cat var.txt | while read TESTVAR; do if [ -n $TESTVAR ] then if [ "$TESTVAR" == "0" ] then ping -c 3 www.google.com >...
by gabello
Sat Jan 05, 2013 4:37 pm
Forum: Beginners
Topic: Increment environmental variables in bash script
Replies: 13
Views: 4061

Re: Increment environmental variables in bash script

I thought about creating files as you say, but since I also use this a a scripting exercise I think that actually writing a value in a file (depending on the case) and reading the value from there is more... challenging :). I actually managed to do my script, now I just hope that I will have to rese...
by gabello
Sat Jan 05, 2013 3:49 pm
Forum: Beginners
Topic: Increment environmental variables in bash script
Replies: 13
Views: 4061

Re: Increment environmental variables in bash script

welI tried it with source or . script.sh, but without luck. Looking more into this subject I think I would go a different way and actually write the variable in a standard file and read it from there.
by gabello
Sat Jan 05, 2013 3:14 pm
Forum: Beginners
Topic: Increment environmental variables in bash script
Replies: 13
Views: 4061

Re: Increment environmental variables in bash script

Thanks for the answer. I understand that a standard variable will not survive after the script is stopped, but I would have expected that a global env. variable would. At least this is what I understood from this post: http://stackoverflow.com/questions/1464253/global-environment-variables-in-a-shel...
by gabello
Sat Jan 05, 2013 12:08 pm
Forum: Beginners
Topic: Increment environmental variables in bash script
Replies: 13
Views: 4061

Increment environmental variables in bash script

Hello, I'm trying to write a bash script that (once added to cronjobs) will do the following: 1. Checks if wi-fi is up by doing a ping to google.com => if ok exit. If not increment a env. variable. 2. (at second run) if env. variable is 1 (e.g. the ping test failed at previous run) reset the usb int...
by gabello
Wed Jan 02, 2013 5:03 pm
Forum: Media centres
Topic: HOWTO: YouTube on the Raspberry Pi - sans X B-)
Replies: 178
Views: 247791

Re: HOWTO: YouTube on the Raspberry Pi - sans X B-)

First of all thanks for this wonderful piece of software. I manged to install and configure this, however some of the videos (like documentaries) suffer from severe interruptions. I'm guessing this is somehow related with the quality/size of the video (there is not enough bandwidth). I tried to chec...
by gabello
Wed Nov 07, 2012 2:36 pm
Forum: General discussion
Topic: EXT4 partition gets disconnected while using rtorrent
Replies: 8
Views: 3359

Re: EXT4 partition gets disconnected while using rtorrent

Thanks for the reply, I suspected this was the case. I can not test this with eth, since I can't really bring a cable to the Pi (also, I've disabled the eth interface using instructions from here: www.raspberrypi.org/phpBB3/viewtopic.php?f=28&t=8670). I presume that there is no way to reduce the occ...
by gabello
Tue Nov 06, 2012 11:00 pm
Forum: General discussion
Topic: EXT4 partition gets disconnected while using rtorrent
Replies: 8
Views: 3359

EXT4 partition gets disconnected while using rtorrent

Hello, I have an external USB HDD that I recently formatted to EXT4. this HDD is connected via a powered hub and previously had a NTFS file system. I'm using rtorrent to download on this hdd and (after I did the switch to ext4) quite often the HDD gets disconnected (hence rtorrent crashes) and I hav...

Go to advanced search