Go to advanced search

by eunito
Wed Oct 09, 2019 1:01 pm
Forum: Troubleshooting
Topic: armhf chromedriver-binary and chromium versions incompatible?
Replies: 1
Views: 163

armhf chromedriver-binary and chromium versions incompatible?

I'm trying to build a bot for telegram in a raspberry pi 4. For that purpose I had to install python-telegram-bot that required an upgrade of chromium-browser and chromedriver dependencies from ChromeDriver 2.36 to chromedriver-binary==74.0.3729.157 using pip install chromedriver-binary==74.0.3729.6...
by eunito
Wed Apr 03, 2019 9:30 pm
Forum: General discussion
Topic: Raspberry Pi mongoDB 2.4 error
Replies: 7
Views: 1718

Re: Raspberry Pi mongoDB 2.4 error

you are a genius!
Thank you!
by eunito
Wed Apr 03, 2019 5:34 pm
Forum: General discussion
Topic: Raspberry Pi mongoDB 2.4 error
Replies: 7
Views: 1718

Re: Raspberry Pi mongoDB 2.4 error

So I did as you mentioned and now I can view the values on console. Now I can print to the console but I can't push the values to an array (strArray) or even write the values into a simple string (str) and pass it to the res. var express = require('express'); var app = express(); var MongoClient = r...
by eunito
Wed Apr 03, 2019 3:48 pm
Forum: General discussion
Topic: Raspberry Pi mongoDB 2.4 error
Replies: 7
Views: 1718

Re: Raspberry Pi mongoDB 2.4 error

The first line of the output was a bad paste as I fixed it and forgot to correct it here... Now I don't get any results from the cursor... so I tried a diferent approach, downgrading the nodejs mongoDB driver npm install [email protected].2.13 and still with no positive results: var express = require('expre...
by eunito
Wed Apr 03, 2019 9:45 am
Forum: General discussion
Topic: STICKY: Introduce yourself!
Replies: 3562
Views: 126161

Re: STICKY: Introduce yourself!

hi!
I'm Ricardo, from Portugal and I love IT in general!
I hope to learn from the community 😊
by eunito
Wed Apr 03, 2019 9:26 am
Forum: General discussion
Topic: Raspberry Pi mongoDB 2.4 error
Replies: 7
Views: 1718

Raspberry Pi mongoDB 2.4 error

Hi! I'm trying to build a live chart out of a simple mongo colection, using Raspberry Pi 2 with dietPi (DietPi v6.22.3), mongodb and nodejs. What I'm trying to do is to get data from the db using something like: var express = require('express'); var app = express(); var MongoClient = require('mongod...

Go to advanced search