Go to advanced search

by bobbymg
Fri May 08, 2020 2:19 am
Forum: Networking and servers
Topic: Switching from WiFi to Ethernet
Replies: 1
Views: 166

Switching from WiFi to Ethernet

I'm currently connecting my Pi 3B+ to the internet via WiFi. If I plug in an ethernet cable from my router, will the Pi automatically switch to ethernet? I'm running stock Raspian BTW.

Bob D.
by bobbymg
Sun Apr 26, 2020 2:09 pm
Forum: Networking and servers
Topic: What happens to VNC server after a reboot?
Replies: 2
Views: 195

What happens to VNC server after a reboot?

I have a remote Pi 3B+ with TightVNC installed. I can control it with VNC Viewer from home. But, will TightVNC be listening for the client after a reboot (due to a power outage or manual reboot)? In other words, will TightVNC automatically restart? If not, how can I configure the Pi to make it resta...
by bobbymg
Sat Apr 04, 2020 4:34 pm
Forum: Troubleshooting
Topic: Can"t get Claws Mail to work with my Xfinity/Comcast account
Replies: 1
Views: 118

Re: Can"t get Claws Mail to work with my Xfinity/Comcast account

The email client "Thunderbird" does not work either. I've tried both POP3 and IMAP in the settings with no luck. I'm using the same settings as in Outlook Express on my XP Windows machine which does work. My provider is Comcast/Xfinity. Any ideas?

Bob D.
by bobbymg
Fri Apr 03, 2020 3:07 pm
Forum: Troubleshooting
Topic: Can"t get Claws Mail to work with my Xfinity/Comcast account
Replies: 1
Views: 118

Can"t get Claws Mail to work with my Xfinity/Comcast account

Has anyone successfully used Claws Mail with Xfinity/Comcast in POP3 mode? If I use "POP3.comcast.net" or "mail.comcast.net" as the incoming mail server, I get the message "unknown host". If I shorten it to "comcast.net", I get a time-out error instead.

Bob D.
by bobbymg
Mon Mar 30, 2020 2:04 pm
Forum: Beginners
Topic: Email program for Raspian?
Replies: 4
Views: 1693

Email program for Raspian?

Is there an email program for Raspian? I have a 3B+ with a USB hard drive that I'm using as a general purpose PC. I'm currently using Outlook Express on an old Windows machine for my email. I am using POP3 and SMTP on Comcast. I like the way Outlook Express can organize the incoming mail into folder...
by bobbymg
Mon Jan 20, 2020 10:20 pm
Forum: Raspberry Pi OS
Topic: How does the CUPS server deliver the right driver for the RPi
Replies: 7
Views: 566

Re: How does the CUPS server deliver the right driver for the RPi

So, the CUPS server does not download any executable code? It only tells the host what printer protocol to use? And, the printer protocols are already known to Raspian?

Still confused Noob
Bob D.
by bobbymg
Mon Jan 20, 2020 7:32 pm
Forum: Raspberry Pi OS
Topic: How does the CUPS server deliver the right driver for the RPi
Replies: 7
Views: 566

How does the CUPS server deliver the right driver for the RPi

I recently installed a driver for my new Epson ET-2760 printer from CUPS. I'm curious on how CUPS managed to provide the correct machine code for the Raspberry Pi 3B+. I assume there are many UNIX machines out there with different instruction sets! Does CUPS merely provide source code, and lets the ...
by bobbymg
Sun Jan 19, 2020 4:59 pm
Forum: Beginners
Topic: Can't Print Pictures from "ImageMagick" or "Image Viewer"
Replies: 1
Views: 243

Can't Print Pictures from "ImageMagick" or "Image Viewer"

I'm running raspian on a Pi3B+. I have two printers installed under CUPS, a Brothers MFC-7860DW and aN Epson EcoTank ET-2760. I can open jpegs with both "ImageMagick" and "image Viewer", but "ImageMagick" has no print option and "Image Viewer" responds with "Unable to print file". Is there another p...
by bobbymg
Sun Jan 12, 2020 8:10 pm
Forum: General discussion
Topic: Can I run an Epson ET-2760 printer on my Pi 3B+ ?
Replies: 1
Views: 163

Can I run an Epson ET-2760 printer on my Pi 3B+ ?

Any hope of running this printer on my Pi 3B+ ? I couldn't find the model number in "localhost 631". I'm currently running a Brothers model MFC-7860DW with cups.

Bob D.
by bobbymg
Mon Oct 28, 2019 10:29 pm
Forum: Troubleshooting
Topic: USB Drive only mounts on "power-up" not on "re-boot"
Replies: 0
Views: 308

USB Drive only mounts on "power-up" not on "re-boot"

I have a 4TB USB Seagate Backup Plus hard drive connected to my Pi3B+. It works great after a "power-up", but if the power is already on, the drive does not mount after a "re-boot" command. Is there a fix for this?

Bob D.
by bobbymg
Thu May 09, 2019 9:57 pm
Forum: Media centres
Topic: Do I need a WVC1 License?
Replies: 1
Views: 1001

Do I need a WVC1 License?

I'm using H.264 encoded video exclusively on my Raspbery Pi media center (OSMC and Kodi). Would a WVC1 license do any good on my system?

Bob D.
by bobbymg
Thu May 02, 2019 9:50 pm
Forum: Media centres
Topic: OSMC screen slightly cut off
Replies: 1
Views: 662

Re: OSMC screen slightly cut off

Turned out to be a TV setting, sorry for the post. Is there a way to delete a posting?

Bob D.
by bobbymg
Thu May 02, 2019 7:48 pm
Forum: Media centres
Topic: OSMC screen slightly cut off
Replies: 1
Views: 662

OSMC screen slightly cut off

Just got my Pi media center up and running with OSMC. I've tried it on two different TVs. The one I plan to use it with, has the edges slightly cut off. (Can't tell if it's cutting off on media playback.) Not a big deal, but Is there any adjustments for this? I have OSMC set for 1080i.

Bob D.
by bobbymg
Thu Apr 25, 2019 3:13 pm
Forum: Networking and servers
Topic: Going nuts trying to network my RPi
Replies: 4
Views: 394

Re: Going nuts trying to network my RPi

Solved! Found the solution to networking Samba to Windows XP here:

https://ask.fedoraproject.org/en/questi ... -password/

add these lines under [global] to smb.conf:

lanman auth = yes
ntlm auth = yes

Bob D.
by bobbymg
Tue Apr 23, 2019 9:05 pm
Forum: Networking and servers
Topic: Going nuts trying to network my RPi
Replies: 4
Views: 394

Re: Going nuts trying to network my RPi

Thanks Andyroo. After putting the user name in the conf file, the RPi is networking fine with the Windows 7 PC. I'm still having problems with the XP PC though. Maybe it's time to let go of XP. ;)

Bob D.
by bobbymg
Tue Apr 23, 2019 1:57 pm
Forum: Networking and servers
Topic: Going nuts trying to network my RPi
Replies: 4
Views: 394

Going nuts trying to network my RPi

I have a Raspberry Pi 3 B+ with OSMC and Samba installed. I'm trying to network it with a Windows 7 machine and an old XP machine over my WiFi. The Window machines can clearly see the RPi sharing directory, because it is showing up in "My Network Places". When I try to open that directory, Windows a...
by bobbymg
Mon Apr 22, 2019 3:10 pm
Forum: Media centres
Topic: Networking OSMC on a Rpi 3B+
Replies: 1
Views: 828

Networking OSMC on a Rpi 3B+

I just got OSCM running on a RaspberryPi 3B+ outfitted with a USB hard drive. I would like to network it with my old Windows XP desktop PC. (I'm already able to SSH it with Putty over WiFi.) I know very little about networking. I would like to be able to read and write files on the Pi's USB drive fr...
by bobbymg
Fri Apr 19, 2019 6:20 pm
Forum: Networking and servers
Topic: New to networking
Replies: 2
Views: 283

New to networking

I'm setting up a Raspberry Pi 3B+ with OSMC for a home entertainment system. I would like to network it with some kind of server that would feed it video and audio over WiFi. (I would also like to have my old XP desktop on the network.) I would prefer a ready-to-go out of the box server solution. An...
by bobbymg
Tue Apr 16, 2019 6:10 pm
Forum: Media centres
Topic: How to do "Shutdown" when running OSMC
Replies: 2
Views: 876

How to do "Shutdown" when running OSMC

I just installed OSMC on a fresh RaspberryPi 3B+. How do you "Shutdown" in OSMC? When is it safe to disconnect the power supply?

Bob D.
by bobbymg
Tue Apr 16, 2019 1:28 pm
Forum: Media centres
Topic: OpenELEC, LibreELEC, OSMC and Linux
Replies: 2
Views: 2769

OpenELEC, LibreELEC, OSMC and Linux

Do OpenELEC, LibreELEC and OSMC run under Raspian, or do they contain their own OS? Since these programs install as images, does that mean that NOOBS and Raspian are completely out of the picture? Is Linux still in there somehow?

Bob D.
by bobbymg
Sat Apr 13, 2019 2:19 pm
Forum: Beginners
Topic: Can't get list command to work on my Hard Drive "Seagate Bac"
Replies: 5
Views: 393

Re: Can't get list command to work on my Hard Drive "Seagate Bac"

ls /media/pi/"Seagate Bac" works, thanks.

Bob D.
by bobbymg
Wed Apr 10, 2019 2:30 pm
Forum: Beginners
Topic: Can't get list command to work on my Hard Drive "Seagate Bac"
Replies: 5
Views: 393

Can't get list command to work on my Hard Drive "Seagate Bac"

I'm trying to learn my way around the terminal screen on my Rpi 3B+. When I do a "ls /media/pi/Seagate Bac", I get an error message. (The 'Seagate Bac' hard drive is mounted and shows up in the GUI file manager.) I suspect the problem is that the command does not like the space between 'Seagate' and...
by bobbymg
Tue Apr 09, 2019 2:38 am
Forum: Networking and servers
Topic: Home Networking Questions
Replies: 2
Views: 1212

Home Networking Questions

I was on a network at work for 20 yrs, but have no idea how to set one up. I would like to set one up at home, now that I'm retired. I was in a group of embedded microcomputer programmers at work, and we shared files through the network server. I would like to have this sharing ability among several...
by bobbymg
Sat Apr 06, 2019 11:57 pm
Forum: Media centres
Topic: Beginner wants to set up a Media Center
Replies: 3
Views: 1401

Beginner wants to set up a Media Center

I'm interested in setting up a Raspberry Pi 3B+ as a media center. I see there are several companies selling "kits", Seeedstudio, Adafruit, and LibreElec. Would one of these be a good way to start? I plan on dedicating an RPi just for media, so a PC OS, like Raspian, is not needed. I intend to use t...
by bobbymg
Fri Apr 05, 2019 6:05 pm
Forum: Troubleshooting
Topic: Hard drive mounts after power-up, but not after reboot
Replies: 0
Views: 103

Hard drive mounts after power-up, but not after reboot

I just got a Seagate 4TB Backup Plus USB hard drive up and running on my Pi 3 B+. (Had to install ntfs-3g to get it working.) The drive mounts automatically just fine on a power-up. But, once running, if I select "Shutdown" from the menu and pick "Reboot", the drive won't re-mount. It's just a minor...

Go to advanced search