Go to advanced search

by Lucifer22334
Thu Feb 20, 2020 5:59 am
Forum: Other projects
Topic: For PoC: Hardware alternative recommendation
Replies: 4
Views: 384

Re: For PoC: Hardware alternative recommendation

If you use a USB webcam then you won't need a composite video capture card, but however, you do it ( USB webcam, USB capture card, camera module ), once you have a video source which can be viewed on the Pi you should be able to stream that over the network. Here's one video showing doing exactly t...
by Lucifer22334
Wed Feb 19, 2020 5:41 pm
Forum: Other projects
Topic: For PoC: Hardware alternative recommendation
Replies: 4
Views: 384

Re: For PoC: Hardware alternative recommendation

I would suggest a search for "streaming composite video on the pi" on Google or the forum would be a good starting point. I have searched about composite video streaming from Raspberry Pi and what I got was BNC video output from a CCTV type analog camera and connect it to Pi-capture or a BNC to usb...
by Lucifer22334
Wed Feb 19, 2020 12:36 pm
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: ADC for analog video (possible?)
Replies: 28
Views: 5027

Re: ADC for analog video (possible?)

Hello guys i'm working with an analog camera that have as an output an analogue signal (video flow). do you have any idea of wich converter should i use to convert my analog to digital. their is a lot of them but don't know wich one would be performing i found this one mcp3008 but i don't know if i...
by Lucifer22334
Wed Feb 19, 2020 11:34 am
Forum: Other projects
Topic: For PoC: Hardware alternative recommendation
Replies: 4
Views: 384

For PoC: Hardware alternative recommendation

Hi, I was learning about endoscopy and learned about the OmniVision company which provides the camera and its dedicated image processor and a Wi-Fi board. I talk with them about the exact working and implementation of their camera, processor unit, and Wi-Fi board but they refused to say. So I assume...
by Lucifer22334
Mon Jan 27, 2020 5:19 am
Forum: Beginners
Topic: There is no sound from pi-theremin
Replies: 5
Views: 559

Re: There is no sound from pi-theremin

Nige C wrote:
Mon Jan 27, 2020 4:04 am
Sonic Pi is abandonware and should be removed from the Raspbian ISO;s and does not work or run.
Yes, you are right.
by Lucifer22334
Thu Jan 02, 2020 7:01 am
Forum: General discussion
Topic: XLM Lumens Mining, How to do it on Raspberry Pi?
Replies: 0
Views: 224

XLM Lumens Mining, How to do it on Raspberry Pi?

Hi, I was using keybase and they started 3 months ago a space drop which gives free lumens. From there I got to know about the cryptocurrencies. As I have read a question here on forum regarding "BTC ming worth it?" I don't want to mine heavy currencies like that I want to do XLM, LiteCoin or any ot...
by Lucifer22334
Thu Jan 02, 2020 5:17 am
Forum: Beginners
Topic: There is no sound from pi-theremin
Replies: 5
Views: 559

Re: There is no sound from pi-theremin

I am afraid that this will currently not work with the version of Sonic Pi on raspbian Buster required for a pi4. The version supplied says that it is ver3.1 but was not built by Sam Aaron and unfortunately does not contain the code to support external OSC or MIDI signals and the theremin depends o...
by Lucifer22334
Tue Dec 31, 2019 5:50 am
Forum: Beginners
Topic: How to update Raspberry PI 4 code OTA (Over the Air/Internet)?
Replies: 4
Views: 291

Re: How to update Raspberry PI 4 code OTA (Over the Air/Internet)?

Add a crontab task? That will be great but then will pi be able to handle both heavy working and in background checking for the updates/new files and will able to retrieve it. I am definitely going to try the suggestions I have received so far. All of you out there can you please share me your ways...
by Lucifer22334
Mon Dec 30, 2019 1:42 pm
Forum: Beginners
Topic: How to update Raspberry PI 4 code OTA (Over the Air/Internet)?
Replies: 4
Views: 291

Re: How to update Raspberry PI 4 code OTA (Over the Air/Internet)?

Ssh and scp would be a simple option. You can try the procedure over the LAN first and go ahead with the internet nodes if it looks ok. This assumes you have sshd installed on the machines and can log into them. Normally you would consider update and recovery from the beginning, when you design/set...
by Lucifer22334
Mon Dec 30, 2019 11:53 am
Forum: Beginners
Topic: How to update Raspberry PI 4 code OTA (Over the Air/Internet)?
Replies: 4
Views: 291

How to update Raspberry PI 4 code OTA (Over the Air/Internet)?

Hi, I was searching for how can I update the live running code running in Raspberry PI 4 over the Internet(For multiple Raspberry PI together). I was mostly getting cloud services. And also using Git. But I want to know is there any other way to do so. I have three Raspberry pi. All of them are runn...
by Lucifer22334
Wed Dec 18, 2019 11:49 am
Forum: Beginners
Topic: There is no sound from pi-theremin
Replies: 5
Views: 559

There is no sound from pi-theremin

Hi all, I am trying to make the PI-theremin by following this guide: https://github.com/raspberrypilearning/ultrasonic-theremin/blob/master/worksheet.md I have connected the HC-05 Ultrasonic sensor perfectly with the Raspberry PI 4 and by the Distance reading code, I am getting the distance at the c...
by Lucifer22334
Thu Dec 05, 2019 2:03 pm
Forum: Troubleshooting
Topic: Suddenly Black border is being shown and on Opening a folder or any app it automatically closes
Replies: 0
Views: 149

Suddenly Black border is being shown and on Opening a folder or any app it automatically closes

Hi, I have just loaded the Buster image for raspberry pi 4 and connected DHT11 to test. It was working great. Then I connected raspberry pi 4 to ssh to my laptop to transfer some files. And after 12 something minutes, there's a black border around the edges about which it asks at the setup time. And...
by Lucifer22334
Thu Dec 05, 2019 11:59 am
Forum: Troubleshooting
Topic: After the initial Color Hue Black Screen with static RED light
Replies: 6
Views: 356

Re: After the initial Color Hue Black Screen with static RED light

Put Buster back on. Try my experiment then we'll know if it's booting. Getting the video working is going to be impossible if you don't know whether the RPi boots OK. Thanks sir for your help. I have put back the buster on. And it booted up. I think the OS got corrupted. it has now started working.
by Lucifer22334
Thu Dec 05, 2019 11:03 am
Forum: Troubleshooting
Topic: After the initial Color Hue Black Screen with static RED light
Replies: 6
Views: 356

Re: After the initial Color Hue Black Screen with static RED light

Pull the SDCard. Stick it in Windows & IGNORE any requests to help you reformat it. Open a cmdline or powershell. Navigate to the Windows folder (normally e:\ on my machine) which includes all the *.dtb & *.img files. echo "foo" > e:\ssh.txt Wire your RPi to your home router with a CAT5 cable. Ejec...
by Lucifer22334
Thu Dec 05, 2019 10:40 am
Forum: Troubleshooting
Topic: After the initial Color Hue Black Screen with static RED light
Replies: 6
Views: 356

Re: After the initial Color Hue Black Screen with static RED light

How did you write Buster to the SDCard? What power supply are you using? Does the green LED wink (a lot at first after the rainbow banner)? Have you read the Not Booting Sticky post at https://www.raspberrypi.org/forums/viewtopic.php?f=28&t=58151 ? Using Baleno Etcher I am writing Buster on SD card...
by Lucifer22334
Thu Dec 05, 2019 10:25 am
Forum: Troubleshooting
Topic: After the initial Color Hue Black Screen with static RED light
Replies: 6
Views: 356

After the initial Color Hue Black Screen with static RED light

Hi all, I am using a Raspberry PI 4 with 16GB SanDisk Class 10 Memory card. I have loaded memory cards with buster images. When I powered on the Pi there was initial color hue with green light flickering and after that Black screen with Red static light. As I have searched some said remove SD card a...
by Lucifer22334
Mon Nov 18, 2019 10:02 am
Forum: General discussion
Topic: Buster Image is not flashing on SD card through Baleno Etcher
Replies: 17
Views: 1127

Re: Buster Image is not flashing on SD card through Baleno Etcher

Just thought of something else you could try, assuming you have a spare USB flash drive kicking around (with no important data on it). Since you have a 3B+ you could write Buster to a USB flash drive (with Etcher) and boot from that (the 3B+ can boot directly from USB with no SD card). Note that US...
by Lucifer22334
Mon Nov 18, 2019 5:25 am
Forum: General discussion
Topic: Buster Image is not flashing on SD card through Baleno Etcher
Replies: 17
Views: 1127

Re: Buster Image is not flashing on SD card through Baleno Etcher

Ok, I have checked the hashes as you said and they both matched. And I tried writing it on another card and still it gave me failed error. As I have posted above I can successfully flash 1 level down version of buster which is of 2019-07 and it perfectly flashed. Just this latest buster image is on...
by Lucifer22334
Mon Nov 18, 2019 5:19 am
Forum: General discussion
Topic: Buster Image is not flashing on SD card through Baleno Etcher
Replies: 17
Views: 1127

Re: Buster Image is not flashing on SD card through Baleno Etcher

You never mentioned the brand/model of SD card, just the size. It matters. There are lots of counterfeits out there and if you got a batch at bargain basement prices, who knows? Some even have nicely counterfeit labelling. Counterfeit cards may have unpredictable errors. Several free utilities are ...
by Lucifer22334
Fri Nov 15, 2019 1:20 pm
Forum: General discussion
Topic: Buster Image is not flashing on SD card through Baleno Etcher
Replies: 17
Views: 1127

Re: Buster Image is not flashing on SD card through Baleno Etcher

I can flash the 09-26 image to a card. I just get reliability issues after, occasional freezing, and sometimes a full lock up. Happened on my 4B and my 3B+. So far so good on my 4B after redoing my card with a fresh download. I am downloading Image again and again if there's a bit of luck I will ge...
by Lucifer22334
Fri Nov 15, 2019 1:08 pm
Forum: General discussion
Topic: Buster Image is not flashing on SD card through Baleno Etcher
Replies: 17
Views: 1127

Re: Buster Image is not flashing on SD card through Baleno Etcher

What size SD Card, and did you try a different card? I've had some issues with Buster and flashing my cards. Namely Buster shuttering and locking up. I don't know if I got a bad image or if its Etcher or maybe my card reader writer? I will say that I had no problems with Jessie or Stretch with the ...
by Lucifer22334
Fri Nov 15, 2019 1:05 pm
Forum: General discussion
Topic: Buster Image is not flashing on SD card through Baleno Etcher
Replies: 17
Views: 1127

Re: Buster Image is not flashing on SD card through Baleno Etcher

So is there a problem with the new latest buster image? or is something I am missing? I've had no trouble with any of the images. Did you extract the image file before writing, or burn directly from the .zip download? If you extracted the image first, try burning it directly from the .zip file you ...
by Lucifer22334
Fri Nov 15, 2019 11:52 am
Forum: General discussion
Topic: Buster Image is not flashing on SD card through Baleno Etcher
Replies: 17
Views: 1127

Re: Buster Image is not flashing on SD card through Baleno Etcher

will it be fine if I used older version like 2019-07 one? Yes if you fully update: sudo apt update sudo apt full-upgrade sudo reboot Though it may be worth checking release notes to ascertain if any new software has been added: http://downloads.raspberrypi.org/raspbian/release_notes.txt OK boss, I ...
by Lucifer22334
Fri Nov 15, 2019 11:45 am
Forum: General discussion
Topic: Buster Image is not flashing on SD card through Baleno Etcher
Replies: 17
Views: 1127

Re: Buster Image is not flashing on SD card through Baleno Etcher

will it be fine if I used older version like 2019-07 one?
by Lucifer22334
Fri Nov 15, 2019 11:36 am
Forum: General discussion
Topic: Buster Image is not flashing on SD card through Baleno Etcher
Replies: 17
Views: 1127

Re: Buster Image is not flashing on SD card through Baleno Etcher

MrEngman wrote:
Fri Nov 15, 2019 11:24 am
Sounds like the download was corrupt. Did you check the SHA value?


Mr Engman
Nope. I didn't check that. And I downloaded others also but they are working great. And I was saying about 2-4 times, that time I downloaded it again means 2-4 times.

Go to advanced search