Go to advanced search

by kitopopo
Mon Jan 27, 2020 11:28 am
Forum: Raspbian
Topic: [solved] mplayer stopped working after latest ffmpeg update
Replies: 22
Views: 2042

Re: [solved] mplayer stopped working after latest ffmpeg update

Dear developers, The problem is not solved for me, I have made several updates and upgrades and the problem persists. when i type mplayer un de shell apperas: Option --disable-vdpau needs a parameter at line 134 How i can dissable vdpau in a rasp4 buster? Mplayer is used by me and by many users, I ...
by kitopopo
Mon Jan 27, 2020 11:26 am
Forum: Raspbian
Topic: [solved] mplayer stopped working after latest ffmpeg update
Replies: 22
Views: 2042

Re: [solved] mplayer stopped working after latest ffmpeg update

Dear developers,

Mplayer is used by me and by many users, I would really appreciate an update of ffmpeg when you can, I have thousands of scripts based on mplayer and it is impossible for me to edit it all.

Thanks in advance, best regards
by kitopopo
Thu Jan 16, 2020 11:33 am
Forum: Raspbian
Topic: [solved] mplayer stopped working after latest ffmpeg update
Replies: 22
Views: 2042

Re: mplayer stopped working after latest ffmpeg update

Thanks, gkreidl. We'll either re-enable vdpau support in ffmpeg or disable it in mplayer. Thanks! You should consider, that lots of packages dpend on ffmpeg libraries and there could be other applications with similar problems which we simply didn't find yet. Hi dear friend, can you explain how re-...
by kitopopo
Tue Jan 14, 2020 10:30 am
Forum: Raspbian
Topic: [solved] mplayer stopped working after latest ffmpeg update
Replies: 22
Views: 2042

Re: mplayer stopped working after latest ffmpeg update

Dear friend, your link doesn't work. can you repair please? Thanks in advanced Some problem with the file name. I've packed it into an tar.gz archive with a simpler name and now it works. I have edited the post above accordingly. Ohhhh Thanks, now mplayer works again perfectly. are you a developer?...
by kitopopo
Sun Jan 12, 2020 4:34 pm
Forum: Raspbian
Topic: [solved] mplayer stopped working after latest ffmpeg update
Replies: 22
Views: 2042

Re: mplayer stopped working after latest ffmpeg update

Since youtube changes its code from time to time and since smplayer can make use of either its own internal youtube code or the youtube-dl utilty( it's own internal code is quicker) it is nice to know that there is an updated stable armhf version available for easy download in debians bullsye repos...
by kitopopo
Sun Jan 12, 2020 4:31 pm
Forum: Raspbian
Topic: [solved] mplayer stopped working after latest ffmpeg update
Replies: 22
Views: 2042

Re: mplayer stopped working after latest ffmpeg update

gkreidl wrote:
Sun Jan 12, 2020 10:28 am
I have re-built the latest Raspbian mplayer version with one more option added to the control file:
--disable-vdpau

This version works again (and also smplayer and gnome-mplayer).

you cand download it from here
Dear friend, your link doesn't work. can you repair please?

Thanks in advanced
by kitopopo
Sun Feb 24, 2019 6:49 pm
Forum: General discussion
Topic: trying to connect SAI HID usb to raspberry pi3 b+
Replies: 3
Views: 658

Re: trying to connect SAI HID usb to raspberry pi3 b+

Hello, Nobody has been able to help me, i have found my problem, i will explain the solution maybe i can help anybody. My UPS has usb 1.0 HID, so it does not work with the driver usb blazer if you have to use the driver usbhid-ups. I think this could help many users who want to configure UPS SALICRU...
by kitopopo
Sun Feb 24, 2019 6:47 pm
Forum: Troubleshooting
Topic: UPS via USB not detected (continually reconnects)
Replies: 6
Views: 1801

Re: UPS via USB not detected (continually reconnects)

Hello, Nobody has been able to help me, i have found my problem, i will explain the solution maybe i can help anybody. My UPS has usb 1.0 HID, so it does not work with the driver usb blazer if you have to use the driver usbhid-ups. I think this could help many users who want to configure UPS SALICRU...
by kitopopo
Sun Feb 24, 2019 10:18 am
Forum: General discussion
Topic: trying to connect SAI HID usb to raspberry pi3 b+
Replies: 3
Views: 658

Re: trying to connect SAI HID usb to raspberry pi3 b+

I have typed dmesg in the comand line i can read the follow, i can see three red lines: 3.901384] usb 1-1.1.2: New USB device found, idVendor=06da, idProduct=ffff [ 3.901401] usb 1-1.1.2: New USB device strings: Mfr=1, Product=2, SerialNumber=4 [ 3.901413] usb 1-1.1.2: Product: Offline UPS [ 3.90142...
by kitopopo
Sun Feb 24, 2019 9:55 am
Forum: General discussion
Topic: trying to connect SAI HID usb to raspberry pi3 b+
Replies: 3
Views: 658

Re: trying to connect SAI HID usb to raspberry pi3 b+

I will try to explain better my initial question, what I want to do and the inquiries I have made. I want to connect a UPS or UPS for usb to raspberry pi 3b +. After installing a raspberry program called NUT that is used to monitor the UPS or UPS, and when the UPS or UPS enters into battery mode due...
by kitopopo
Sat Feb 23, 2019 5:25 pm
Forum: Troubleshooting
Topic: UPS via USB not detected (continually reconnects)
Replies: 6
Views: 1801

Re: UPS via USB not detected (continually reconnects)

Hi, I have the same problem, i have now a UPS salicru soho+ 1600, i have readed the usb specifications of my UPS and the USB is a USB HID protocole. I previously had a UPS salicru one 900 and the USB specifications were usb 2.0 and NUT worked correctly. I think the problem is with the HID communicat...
by kitopopo
Sat Feb 23, 2019 11:05 am
Forum: General discussion
Topic: trying to connect SAI HID usb to raspberry pi3 b+
Replies: 3
Views: 658

trying to connect SAI HID usb to raspberry pi3 b+

Good morning to everybody, Sorry if the question is repeated but I am new in this forum and in the raspberry. I come back days trying to connect a SAI SALICRU SOHO+ 1600 for usb to a raspberry pi 3b + to try to monitor it, I realized that the USB interface of the UPS uses the HID protocol. As I read...

Go to advanced search