Go to advanced search

by BoydLabBuck
Tue Aug 27, 2019 3:39 pm
Forum: Automation, sensing and robotics
Topic: Motor Sensing Circuit help
Replies: 5
Views: 590

Motor Sensing Circuit help

I am trying to develop a circuit using a clamp-on current sensor to detect whether a motor is on or off. I don't need to know actual current draw of the motor. Looking to use a sensor such as this. https://media.digikey.com/pdf/Data%20Sheets/Seeed%20Technology/101990060_Web.pdf When the motor is on,...
by BoydLabBuck
Sat Jul 06, 2019 3:23 pm
Forum: Troubleshooting
Topic: Trouble Getting HDMI Output From RPi4
Replies: 50
Views: 7678

Re: Trouble Getting HDMI Output From RPi4

Based on this thread https://www.raspberrypi.org/forums/vie ... 8&t=244596 I ran sudo rpi-update, reset the config.txt to initial settings, and it works! YMMV.
by BoydLabBuck
Sat Jul 06, 2019 3:21 pm
Forum: Troubleshooting
Topic: Raspberry Pi 4B - two Full HD monitors
Replies: 5
Views: 1022

Re: Raspberry Pi 4B - two Full HD monitors

sudo rpi-update did the trick for me as well! Now running two unique displays.
by BoydLabBuck
Sat Jul 06, 2019 2:47 am
Forum: General discussion
Topic: Raspberry Pi 4 Dual Monitors
Replies: 46
Views: 11252

Re: Raspberry Pi 4 Dual Monitors

I'm having similar problems, using two different displays.

HDMI 0 will work on either display when I swap cables, HDMI 1 will not work on either when swapping cables. Initially the boot would not complete with both displays plugged in, but commenting out dtoverlay resolved that.
by BoydLabBuck
Mon Mar 18, 2019 2:24 pm
Forum: General discussion
Topic: Multiple Frame buffer beta testers wanted
Replies: 372
Views: 51232

Re: Multiple Frame buffer beta testers wanted

Probably module version mismatch. I need to build a new version matching the latest release kernel. I've been working on this internally recently to bring it up to date ready for an official release, so easy to post new firmware, and hopefully it will be built in to the standard release soon. Can y...
by BoydLabBuck
Sat Mar 16, 2019 3:18 am
Forum: General discussion
Topic: Multiple Frame buffer beta testers wanted
Replies: 372
Views: 51232

Re: Multiple Frame buffer beta testers wanted

I've been trying to get this working for quite some time and finally have two displays running. Unfortunately, I've lost both bluetooth and volume. Bluetooth says "No bluetooth adapter found" and the sound icon says "No audio devices found." Is this a known issue or did I screw something up along th...

Go to advanced search