Go to advanced search

by Its_Azazel
Sun Mar 10, 2019 7:59 pm
Forum: Gaming
Topic: How to setup Minecraft 1.12.1 on Raspberry Pi 3
Replies: 383
Views: 196124

Re: How to setup Minecraft 1.12.1 on Raspberry Pi 3

Just went through the process again, seems like the Fake KMS did the trick. :D
by Its_Azazel
Sun Mar 10, 2019 7:40 pm
Forum: Gaming
Topic: How to setup Minecraft 1.12.1 on Raspberry Pi 3
Replies: 383
Views: 196124

Re: How to setup Minecraft 1.12.1 on Raspberry Pi 3

Okay, I'll try that and come back to you if it works or not. Thanks!
by Its_Azazel
Sun Mar 10, 2019 7:33 pm
Forum: Gaming
Topic: How to setup Minecraft 1.12.1 on Raspberry Pi 3
Replies: 383
Views: 196124

Re: How to setup Minecraft 1.12.1 on Raspberry Pi 3

I don't know the resolution of the projector, but I have a 7" official touchscreen that I haven't tried it on yet. the power supply I'm using is here: https://www.raspberrypi.org/products/ra ... er-supply/
by Its_Azazel
Sun Mar 10, 2019 7:16 pm
Forum: Gaming
Topic: How to setup Minecraft 1.12.1 on Raspberry Pi 3
Replies: 383
Views: 196124

Re: How to setup Minecraft 1.12.1 on Raspberry Pi 3

I'm using the latest Raspbian downloaded from the downloads tab, a Raspberry Pi 3 B+, official 5V Raspberry Pi power supply, a projector for a screen if that makes any difference, and I'm using the full KMS. Is there anything causing problems in my setup?
by Its_Azazel
Sun Mar 10, 2019 5:55 pm
Forum: Gaming
Topic: How to setup Minecraft 1.12.1 on Raspberry Pi 3
Replies: 383
Views: 196124

Re: How to setup Minecraft 1.12.1 on Raspberry Pi 3

Okay, so my GLXGears is acting strangely. It shows 120+ FPS, I've gone through the whole tutorial several times, and it keeps showing roughly the same numbers. I'm very sure I haven't missed anything, but I could just be missing the obvious. :?
by Its_Azazel
Mon Jan 21, 2019 4:16 pm
Forum: Gaming
Topic: How to setup Minecraft 1.12.1 on Raspberry Pi 3
Replies: 383
Views: 196124

Re: How to setup Minecraft 1.12.1 on Raspberry Pi 3

Hi, I've been trying to get Minecraft with this tutorial for the past couple of days with not much luck. Everything seems to go fine until I run the launch command, in which this pops up: % Total % Received % Xferd Average Speed Time Time Time Current Dload Upload Total Spent Left Speed 100 791 100 ...

Go to advanced search