Go to advanced search

by Pimaxin
Sun Mar 22, 2020 12:08 am
Forum: General discussion
Topic: Getting £ instead of # on keyboard
Replies: 2
Views: 209

Getting £ instead of # on keyboard

I can't login since keyboard shift-3 is giving me a £ instead of a # and password uses # when I try to login through the local terminal. I can't ssh in to fix keyboard settings because it's getting the IP 169.254.197.31 instead of 192.168.x.x since I was messing w/ the router LAN ports. How do I log...
by Pimaxin
Sat Mar 21, 2020 11:27 pm
Forum: General discussion
Topic: Can I just use the MicroSD w/ configured raspbian from my Pi 3B+ on my Pi 4B?
Replies: 2
Views: 178

Can I just use the MicroSD w/ configured raspbian from my Pi 3B+ on my Pi 4B?

I have Pihole installed on my Pi 3B+ and I'd like to switchover to my Pi 4B. Can I just take out the MicroSD card from the 3B+ and use it on the Pi 4B or do I just to do a fresh reinstall?
by Pimaxin
Mon Feb 03, 2020 3:56 pm
Forum: General discussion
Topic: Touchscreen display with raspberry pi 4
Replies: 5
Views: 1278

Re: Touchscreen display with raspberry pi 4

I have a 7” touchscreen display that is plugged into my raspberry pi 4 via the hdmi port. Is there something I need to do to enable touchscreen on the GUI if it’s only connected via hdmi? HDMI alone does not support touch screen function. There must be some other interface for touch. Usually USB bu...
by Pimaxin
Fri Jan 31, 2020 12:59 am
Forum: General discussion
Topic: Touchscreen display with raspberry pi 4
Replies: 5
Views: 1278

Touchscreen display with raspberry pi 4

I have a 7” touchscreen display that is plugged into my raspberry pi 4 via the hdmi port. Is there something I need to do to enable touchscreen on the GUI if it’s only connected via hdmi?
by Pimaxin
Sun Jan 26, 2020 11:50 pm
Forum: General discussion
Topic: Power Supply for multiple RAPI4B+
Replies: 32
Views: 8974

Re: Power Supply for multiple RAPI4B+

W. H. Heydt wrote:
Mon Jul 08, 2019 4:21 pm
Minor nitpick...
There is no "Pi4B+". There are three versions of the Pi4B.
What are the three versions?
by Pimaxin
Sun Jan 26, 2020 6:36 am
Forum: Raspberry Pi OS
Topic: GUIDE: Raspbian Lite with RPD/LXDE/XFCE/MATE/i3/Openbox/X11 GUI
Replies: 180
Views: 838187

Re: [GUIDE] Raspbian Lite with RPD/LXDE/XFCE/MATE/i3/Openbox/X11 GUI

For Raspberry Pi 4 with Buster Lite, what are the installation steps to get a GUI working? I followed the Op post and I got an empty desktop with no browser or anything. Do I just run this? I want to be able to RDP and control my logged in desktop session from my Windows PC. sudo apt install gnome g...
by Pimaxin
Sun Jan 26, 2020 5:54 am
Forum: Beginners
Topic: RDP to GUI session on Raspberry PI 4
Replies: 2
Views: 568

RDP to GUI session on Raspberry PI 4

How can I control the current GUI session on my Raspberry Pi 4? I have a 7" display connected to Pi with its own USB keyboard, but I want to be able to remote connect to that logged in session and control it from my Windows PC.
by Pimaxin
Sat Jan 25, 2020 9:34 am
Forum: General discussion
Topic: How do I install desktop GUI but not have it auto start?
Replies: 1
Views: 278

How do I install desktop GUI but not have it auto start?

I have Raspbian buster lite installed and would like to enable desktop and only start it when issue startx. How can I do that on a current installed os?
by Pimaxin
Fri Jan 24, 2020 7:50 am
Forum: General discussion
Topic: Fail2ban not sending email notifications
Replies: 6
Views: 649

Re: Fail2ban not sending email notifications

What MTA have you installed? sendmail? postfix? something else? Can your RPi send any mail to you? Just using the mail command from the CLI or an LXTerminal window. I didn't have any but I just installed postfix and it's up but it's not sending email when I test with echo "My message" | mail -s sub...
by Pimaxin
Thu Jan 23, 2020 12:18 am
Forum: General discussion
Topic: Fail2ban not sending email notifications
Replies: 6
Views: 649

Fail2ban not sending email notifications

I tested it and banned one of my internal IPs after excessive failed ssh but didn't get an email notification. What could be the issue? My /etc/jail.conf: [DEFAULT] ignoreip = 127.0.0.1 findtime = 604800 bantime = 604800 maxretry = 3 destemail = myemail@example.com backend = auto banaction = iptable...
by Pimaxin
Fri Jan 17, 2020 11:33 am
Forum: Troubleshooting
Topic: One SSD drive keeps disconnecting on USB3.0 port on RPi4
Replies: 3
Views: 305

Re: One SSD drive keeps disconnecting on USB3.0 port on RPi4

Sounds like it's running low on power at some point, try running it through a powered hub and see if the problem persists. Should the powered hub be connected to only one USB 3.0 port on the Pi and both USB drives connected to the hub? Will this make any difference in speed vs connecting to both US...
by Pimaxin
Fri Jan 17, 2020 6:00 am
Forum: Troubleshooting
Topic: One SSD drive keeps disconnecting on USB3.0 port on RPi4
Replies: 3
Views: 305

One SSD drive keeps disconnecting on USB3.0 port on RPi4

I have OMV5 installed on my Raspberry Pi 4 with two USB drives connected to both USB3.0 ports. It boots up fine but after a few hours, one of the drive no longer responds. When I run sudo lsblk, I no longer see sda anymore until I reboot. Any ideas?
by Pimaxin
Mon Nov 11, 2019 5:37 pm
Forum: General discussion
Topic: Thinking about getting RPi 4 vs AWS
Replies: 19
Views: 1818

Re: Thinking about getting RPi 4 vs AWS

You don’t have to go with AWS. There’s way cheaper solutions out there like Linode $5-10 a month hosting
by Pimaxin
Wed Nov 06, 2019 4:22 pm
Forum: General discussion
Topic: Question about USB 3.0 ports on Pi 4B
Replies: 1
Views: 454

Question about USB 3.0 ports on Pi 4B

Since both USB 3.0 ports on the Pi 4B share one PCIe lane, is it equivalent to only having one USB 3.0 port and you using a 2 port external USB hub?
by Pimaxin
Sat Nov 02, 2019 1:10 am
Forum: General discussion
Topic: Pi4B- screen randomly blacks out
Replies: 5
Views: 628

Re: Pi4B- screen randomly blacks out

You can try editing the /boot/config.txt file and increasing the config_hdmi_boost
by Pimaxin
Fri Nov 01, 2019 7:19 am
Forum: General discussion
Topic: Raspberry PI4 1 external HDD to each USB3.0 port without external power possible ?
Replies: 15
Views: 3736

Re: Raspberry PI4 1 external HDD to each USB3.0 port without external power possible ?

I have two micron 2TB SSDs connected to the USB 3.0 ports and they can operate if I hot plug it but won’t boot unless I power it with external power.
by Pimaxin
Fri Nov 01, 2019 6:59 am
Forum: General discussion
Topic: Beware of internet tutorials to apt/apt-get upgrade!
Replies: 5
Views: 805

Re: Beware of internet tutorials to apt/apt-get upgrade!

So what are we supposed to do to use the other lists? And what’s the difference between each list?
by Pimaxin
Tue Oct 29, 2019 1:51 am
Forum: Troubleshooting
Topic: Does the 5 VDC and ground from GPIO control fan speed?
Replies: 2
Views: 367

Does the 5 VDC and ground from GPIO control fan speed?

I have a case with dual fans connected to the 5VDC power and ground pins from the GPIO and sometimes one of the fan makes a loud spinning noise randomly like it’s spinning a lot faster even though the Pi 4B is just at idle. Was wondering if there is something that controls fan speed like tempurature...
by Pimaxin
Mon Oct 28, 2019 7:20 am
Forum: General discussion
Topic: HARD DISK BOOT RASPBERRY PI 4
Replies: 7
Views: 1187

Re: HARD DISK BOOT RASPBERRY PI 4

Is usb boot available yet for the Pi 4B? If I plan on using the Ssd drive as NAS storage should I also use it as boot drive?
by Pimaxin
Sun Oct 27, 2019 8:49 pm
Forum: General discussion
Topic: Installation of Temperature Sensor in Raspberry Pi
Replies: 2
Views: 466

Re: Installation of Temperature Sensor in Raspberry Pi

what's the difference between this and using the vcgencmd?
by Pimaxin
Sun Oct 27, 2019 3:38 pm
Forum: General discussion
Topic: What does it take for the Pi 4B to reach 3A power consumption?
Replies: 7
Views: 947

What does it take for the Pi 4B to reach 3A power consumption?

I have two powered SSDs attached to the USB3.0 ports, a powered 7” screen, a USB-c volt/amp meter and a 5.1v/3.1Amp max unofficial power supply plugged in. When I run a stress test with 4 CPUs for 5 mins, the vcgencmd measure_temp will reach 67c and my USB meter will show 5.1v 1.5A power consumption...
by Pimaxin
Sat Oct 26, 2019 7:19 pm
Forum: Troubleshooting
Topic: Can't boot if two SSD drives are connected to both USB 3.0 ports.
Replies: 7
Views: 991

Re: Can't boot if two SSD drives are connected to both USB 3.0 ports.

Probably a power-related issue. The Pi4 can only supply 1.2A current through its USB ports, in total. If you are using a powered USB HUB, the backfeeding can also prevent the system to boot. Take a look at your power supply. If each drive works on its own then you're overspending the power budget. ...
by Pimaxin
Sat Oct 26, 2019 5:00 pm
Forum: Troubleshooting
Topic: Can't boot if two SSD drives are connected to both USB 3.0 ports.
Replies: 7
Views: 991

Re: Can't boot if two SSD drives are connected to both USB 3.0 ports.

Take them out of /etc/fstab and create /etc/systemd/system/srv-dev-disk-by-label-Micron2A.mount (note slashes in the mount point turn to minus signs in the mount file name). [Unit] Description=Mount home directory Requires=network-online.target Wants=networking.service # # Replaces this line in fst...
by Pimaxin
Sat Oct 26, 2019 12:33 pm
Forum: Troubleshooting
Topic: Can't boot if two SSD drives are connected to both USB 3.0 ports.
Replies: 7
Views: 991

Re: Can't boot if two SSD drives are connected to both USB 3.0 ports.

With both drives plugged in run sudo blkid and post the results here. Also post /boot/cmdline.txt and /etc/fstab. I can only run this w/ two drives plugged in after successful boot: pi@datamax:/etc $ sudo blkid /dev/mmcblk0p1: LABEL_FATBOOT="boot" LABEL="boot" UUID="F661-303B" TYPE="vfat" PARTUUID=...
by Pimaxin
Sat Oct 26, 2019 12:22 am
Forum: Troubleshooting
Topic: Can't boot if two SSD drives are connected to both USB 3.0 ports.
Replies: 7
Views: 991

Can't boot if two SSD drives are connected to both USB 3.0 ports.

I have Raspbian Buster Lite installed on my Raspberry Pi 4B with two SSD drives connected to the USB 3.0 ports and when I boot, I get the error below. This only happens when I have 2 SSD's attached to both USB 3.0 ports. When I only have 1 attached, it boots fine. I tested all combinations of the SS...

Go to advanced search