Go to advanced search

by Mwyann
Sun Dec 30, 2012 7:20 pm
Forum: Troubleshooting
Topic: SSH into RaspberryPi using Android's USB Thethering
Replies: 17
Views: 17037

Re: SSH into RaspberryPi using Android's USB Thethering

Why don't you use /etc/network/interfaces config instead of a"while true sleep 1" script that will use unnecessary CPU cycles? If you want to be noticed of some USB plugged device, you can have udev run a script for you too. Use them directly :)
by Mwyann
Tue Oct 30, 2012 12:00 pm
Forum: Troubleshooting
Topic: Fixing Root PW
Replies: 9
Views: 1445

Re: Fixing Root PW

Sorry I posted this on the archlinux forums and just copied and pasted. So yeah I'm running archlinux on it and none of the other accounts have sudo priv's.. ergo why i'm trying to mount it so i can manually edit the root pw. you might be able to chroot into it and run passwd BTW you can't do that ...
by Mwyann
Sat Oct 27, 2012 10:31 pm
Forum: Troubleshooting
Topic: Different USB behaviour between two RPi revs
Replies: 4
Views: 1436

Re: Different USB behaviour between two RPi revs

That's what I suspected, F1 and F2 are gone (replaced by a hole to fix the PCB) but C32 is still here, but not enough alone. The only problem is, how can I do that... I don't think there's an easy solution to change the PCB and add the "missing" parts (hardware number is 1233, from Farnell). Maybe i...
by Mwyann
Sat Oct 27, 2012 9:44 pm
Forum: Troubleshooting
Topic: Different USB behaviour between two RPi revs
Replies: 4
Views: 1436

Different USB behaviour between two RPi revs

Hello, I received one of the newest Rpi with 512 MB of RAM (rev 000f according to cpuinfo). It behaves quite differently than an older Rpi (rev 0002) to USB plug in and power: - With nothing plugged in, TP1-TP2 indicates 4.7V for RPi 0002, and exactly 5V for RPi 000f - When I plug some USB wifi adap...
by Mwyann
Mon Aug 06, 2012 6:35 pm
Forum: Troubleshooting
Topic: Spikes in analog sound output
Replies: 5
Views: 1681

Re: Spikes in analog sound output

I was sure someone already did some insight, but couldn't find it. Thanks for pointing this thread out. Apparently, we won't be able to get much of this analog output - better use USB soundcard indeed, even if, for now, I can't make an USB (5.1 or not) soundcard to output with omxplayer, as it doesn...
by Mwyann
Mon Aug 06, 2012 5:59 pm
Forum: Troubleshooting
Topic: Spikes in analog sound output
Replies: 5
Views: 1681

Spikes in analog sound output

Hello, again I told about it in a previous thread, but I'm currently experiencing (from the beginning I got my Pi) little but annoying analog sound problems. I could hear it, but I didn't capture it, until now. So to make it very clear, here are picures of my Pi's analog output: http://nantes.mwyann...
by Mwyann
Mon Aug 06, 2012 3:47 pm
Forum: Troubleshooting
Topic: MySQL Dies
Replies: 1
Views: 672

Re: MySQL Dies

You'll probably have to tweak the my.cnf file so it uses as low memory as it can. RPi has only approx 200 MB of available memory (depends on the memory split you're using and the other processes running) not counting the swap.
by Mwyann
Mon Aug 06, 2012 2:49 pm
Forum: Troubleshooting
Topic: Yet another PSU thread...
Replies: 6
Views: 1365

Re: Yet another PSU thread...

Thanks reiuyi for your answer. That's right, the D-Link adapter shows 5.20V with no load. But it drops quite fast, and this is disturbing to me... How would it even start off the router with such a drop? Mistery ;) 4.7-4.8V is the global reading with nothing plugged in apart from power. When I plug ...
by Mwyann
Mon Aug 06, 2012 2:35 pm
Forum: Troubleshooting
Topic: Yet another PSU thread...
Replies: 6
Views: 1365

Re: Yet another PSU thread...

I don't think it's a faulty Pi, as it's still working good with low voltages, I'd rather say that I've got quite a good unit there. But, although it's working, I don't think it can be as efficient as it would with decent power. That's why, before testing the capabilities of the Pi, I'd like to be su...
by Mwyann
Mon Aug 06, 2012 2:23 pm
Forum: Troubleshooting
Topic: Running Headless and Sound
Replies: 11
Views: 2684

Re: Running Headless and Sound

About sound output, you can do this:
By default output will be automatic (hdmi if hdmi supports audio, otherwise analogue). You can force it with:

Code: Select all

 sudo amixer cset numid=3 <n>
where n is 0=auto, 1=headphones, 2=hdmi.
http://elinux.org/R-Pi_Troubleshooting#Sound
by Mwyann
Mon Aug 06, 2012 1:22 am
Forum: Troubleshooting
Topic: Yet another PSU thread...
Replies: 6
Views: 1365

Yet another PSU thread...

Hello, I'm trying to figure out these PSU problems and I'm really lost here. I tried a bunch of chargers, I know they're not supposed to keep 5V under the load but well, it's supposed to keep it under 1A at least (so reads the label). These are chargers from HTC/Samsung smartphones so I could say it...
by Mwyann
Fri Aug 03, 2012 6:12 pm
Forum: Français
Topic: Pour ceux qui cherche leur alime mirco-usb !
Replies: 17
Views: 11422

Re: Pour ceux qui cherche leur alime mirco-usb !

jeek wrote:Moi aussi, j'avais une vieille alim de téléphone avec mini USB et pas de micro USB mais j'ai commandé un adaptateur à 1,34 € chez dealextreme.
Je mettrais pas un adaptateur à 1.34 € sur ma RPi perso... c'est tellement de la camelotte que j'aurai peur d'endommager quelque chose avec ;)
by Mwyann
Fri Aug 03, 2012 5:57 pm
Forum: Français
Topic: raspberry PI et awus036h (alfa 500)
Replies: 19
Views: 6640

Re: raspberry PI et awus036h (alfa 500)

Testé aussi l'idée d'auto-alimenter ma Raspberry sur un hub USB. Problème, le hub ne fournira pas assez de puissance (en tout cas le mien, et avant d'en trouver un qui fonctionne... à part en les testant tous...). Du coup la mienne refusait directement de démarrer. Dommage, sinon en effet ça faisait...
by Mwyann
Fri Aug 03, 2012 1:15 am
Forum: Troubleshooting
Topic: Help needed disabling password authentication. SSH/PwnPi.
Replies: 12
Views: 6230

Re: Help needed disabling password authentication. SSH/PwnPi

What is the content of your /etc/default/ssh file? Mine (default one) is as follows: # Default settings for openssh-server. This file is sourced by /bin/sh from # /etc/init.d/ssh. # Options to pass to sshd SSHD_OPTS= Also, just in case, make sure you're doing your changes on the Pi, it happens to me...
by Mwyann
Thu Aug 02, 2012 11:19 pm
Forum: Troubleshooting
Topic: Help needed disabling password authentication. SSH/PwnPi.
Replies: 12
Views: 6230

Re: Help needed disabling password authentication. SSH/PwnPi

What I often do in this case is to add a nonsense line in the config file, then restart the daemon. If it doesn't bother, then something's wrong. And if it's you case, try looking for other places using find.
by Mwyann
Thu Aug 02, 2012 12:49 pm
Forum: Troubleshooting
Topic: USB Cable Incompatibility?
Replies: 10
Views: 1407

Re: USB Cable Incompatibility?

I too couldn't find any USB charger in my house that would give me more than 4.75V, which is the minimum for Rpi... shame. Even if the Rpi works very well with these, I'll have to make some research some time to find a proper way to power it up too, I'm pretty sure it doesn't works as well as it cou...
by Mwyann
Thu Aug 02, 2012 12:36 pm
Forum: Troubleshooting
Topic: omxplayer 0.2.1 broken: missing libavcodec54 & libavformat54
Replies: 6
Views: 2024

Re: omxplayer 0.2.1 broken: missing libavcodec54 & libavform

Great, it did the trick, thanks :)
by Mwyann
Thu Aug 02, 2012 12:26 am
Forum: Troubleshooting
Topic: omxplayer 0.2.1 broken: missing libavcodec54 & libavformat54
Replies: 6
Views: 2024

omxplayer 0.2.1 broken: missing libavcodec54 & libavformat54

Just did an apt-get upgrade: omxplayer_0.2.1~git20120728~63312741_armhf.deb installed... And now: /usr/bin/omxplayer.bin: error while loading shared libraries: libavcodec.so.54: cannot open shared object file: No such file or directory I've got libavcodec53 and libavformat53 installed, but 54 is ine...

Go to advanced search