Go to advanced search

by Larry
Sun Jul 29, 2012 8:01 pm
Forum: Python
Topic: RPi.gpio v0.3.1a and Raspbian
Replies: 21
Views: 16180

Re: RPi.gpio v0.3.1a and Raspbian

had the same problem. what solved it for me...

do this:

Code: Select all

sudo apt-get install python-dev
then try this again (from the RPi.GPIO... directory):

Code: Select all

sudo python setup.py install

Go to advanced search