Go to advanced search

by rprade
Tue Oct 02, 2018 6:03 pm
Forum: HATs and other add-ons
Topic: PoE HAT - USB Ports not working - over-current (FIXED - New Hardware Release)
Replies: 327
Views: 81635

Re: PoE HAT - USB Ports not working - over-current

I am having problems with all 5 POE hats purchased from Newark a couple of weeks ago. All of them are used to connect a USB Z-Wave controller over Ethernet and are dropping connections. The same boards work fine with an external power supply or POE adapter. Reading through this thread it seems this...
by rprade
Mon Oct 01, 2018 9:30 pm
Forum: HATs and other add-ons
Topic: PoE HAT - USB Ports not working - over-current (FIXED - New Hardware Release)
Replies: 327
Views: 81635

Re: PoE HAT - USB Ports not working - over-current

Reading an interview with Eben Upton, he states: "Removing reservoir caps from the main board" as a solution. Even though it limits "hotpluggability" it would still be a good solution for my purpose.

Is there a post somewhere showing this modification?
by rprade
Mon Oct 01, 2018 9:07 pm
Forum: HATs and other add-ons
Topic: PoE HAT - USB Ports not working - over-current (FIXED - New Hardware Release)
Replies: 327
Views: 81635

Re: PoE HAT - USB Ports not working - over-current

I am having problems with all 5 POE hats purchased from Newark a couple of weeks ago. All of them are used to connect a USB Z-Wave controller over Ethernet and are dropping connections. The same boards work fine with an external power supply or POE adapter. Reading through this thread it seems this ...

Go to advanced search