Go to advanced search

by techrep
Wed Oct 03, 2018 4:25 pm
Forum: HATs and other add-ons
Topic: PoE HAT - USB Ports not working - over-current (FIXED - New Hardware Release)
Replies: 327
Views: 81715

Re: PoE HAT - USB Ports not working - over-current

James,

Didn't see this until I got to work this morning (yes, I admit it, I was watching TV yesterday...) and saw your request. Sent you email from my home account. More than happy to help, just let me know what you need.

I'm sure your team will get to the bottom of this in short order.

-Chris
by techrep
Tue Oct 02, 2018 10:28 pm
Forum: HATs and other add-ons
Topic: PoE HAT - USB Ports not working - over-current (FIXED - New Hardware Release)
Replies: 327
Views: 81715

Re: PoE HAT - USB Ports not working - over-current

This sounds like your microSD card has old bootcode on it that doesn't support the 3B+ The lightning bolt low-power warning is a classic symptom on this. Make sure you have a fully up to date Raspbian Stretch image on your card. Put the latest version on SD and booted. I get past the rainbow cube b...
by techrep
Fri Sep 28, 2018 6:39 pm
Forum: HATs and other add-ons
Topic: PoE HAT - USB Ports not working - over-current (FIXED - New Hardware Release)
Replies: 327
Views: 81715

Re: PoE HAT - USB Ports not working - over-current

James, I have a mode 3 B+ recently received from Newark / Farnell that will not boot with the PoE hat installed. Network is all Ubiquity and the switch feeding the Pi is a Unifi 8 pport, 150 watt switch (https://www.ubnt.com/unifi-switching/unifi-switch-8-150w/ ) in either the 'auto' or 'manual' con...

Go to advanced search