Go to advanced search

by RogerRoger420
Sat Jan 05, 2019 2:31 pm
Forum: General discussion
Topic: Is the Raspberry Pi 3 A+ case compatible with the older Raspberry pi A+?
Replies: 2
Views: 421

Is the Raspberry Pi 3 A+ case compatible with the older Raspberry pi A+?

Just like the title says. I found this in an online store but can't find out if it's compatible with the old pi A+. I can also not find this case on raspberrypi.org

https://www.kiwi-electronics.nl/raspber ... -plus-case
by RogerRoger420
Thu Sep 27, 2018 3:01 pm
Forum: Gaming
Topic: openjk/jedi academy on raspbian stretch pi2
Replies: 3
Views: 3778

Re: openjk/jedi academy on raspbian stretch pi2

I can't get this to work. When i run the first command (sudo apt-get update && sudo apt-get install libjpeg8-dev libpng12-dev zlib1g-dev freeglut3-dev cmake git libsdl2-dev) it says: E: Sub-process /usr/bin/dpkg returned an error code (2). The second command (git clone https://github.com/JACoders/Op...
by RogerRoger420
Wed Sep 26, 2018 9:27 pm
Forum: Gaming
Topic: Jedi Knight?
Replies: 116
Views: 80045

Re: Jedi Knight?

I got the pre-compiled files in /home/pi/Jk2 I got all the assest.pk3 files in /home/pi/JK2 (also from update 1.04) and i did the library commands but when i cd to the JK2 folder and type: ./JK2SP it says that it can't run because it's missing libEGL.so library. Does anyone know what i did wrong?

Go to advanced search