Go to advanced search

by mhamon
Mon Mar 30, 2020 3:56 pm
Forum: Español
Topic: LCD UCTRONICS 3.5 spi problema siempre en blanco
Replies: 0
Views: 23

LCD UCTRONICS 3.5 spi problema siempre en blanco

Buen dia. Tengo un problema que el display 3.5 " de UCTRONICS no me muestra imagen alguna, se queda siempre en blanco. Ya instale los drivers y obviamente revise la conexión, la cual no hay mucho para errar pero aun así no funciona. Alguna idea del xq o como solucionarlo? Adjunto un video y las imag...
by mhamon
Sun Mar 17, 2019 1:35 pm
Forum: Español
Topic: Ds18b20
Replies: 0
Views: 451

Ds18b20

Hola amigos. Tengo un problema que no le encuentro solución. Quiero leer un sensor da18b20 desde un código de qt creator ya que estoy desarrollando una App con interfaz gráfica para la Raspberry. Doy vueltas y vueltas pero no encontré nada aún? Alguien sabe como es el proceso? Donde puedo descargar ...
by mhamon
Sun Nov 25, 2018 10:42 pm
Forum: Español
Topic: Rele, relay, relevador no enciende al ejecutar shell_exec o exec de python en php7
Replies: 1
Views: 2720

Re: Rele, relay, relevador no enciende al ejecutar shell_exec o exec de python en php7

Es viejo y seguramente lo hayas solucionado, pero es un problema de permisos por lo que veo.
by mhamon
Sat Sep 22, 2018 12:55 pm
Forum: Español
Topic: Voltaje de loan gpio
Replies: 2
Views: 814

Re: Voltaje de loan gpio

¿Sabes cuánta corriente consume la entrada de control del relé?. Si esa corriente es mayor que la que puede proporcionar el GPIO, la tensión de salida bajará de los 3.3V. Eso parece que es lo que está ocurriendo. ¿Tienes alguna referencia al circuito que controla el relé que estás usando?. Hola son...
by mhamon
Sat Sep 22, 2018 12:31 am
Forum: Español
Topic: Voltaje de loan gpio
Replies: 2
Views: 814

Voltaje de loan gpio

Buenas noches amigos, tengo una duda tengo un modulo relay de activación por señal de los gpio pero cuando mido y activo el gpio no me da 3.3 v, con suerte me da 2.4 es normal? Ya probé con otras 2 Raspberry y es lo mismo. Con otro modelo de módulo si me funciona perfecto. Cambie el módulo ya q comp...

Go to advanced search