Go to advanced search

by eb2
Sun Sep 09, 2018 8:14 pm
Forum: Pidora / Fedora
Topic: Unable to install 'yum-utils' on CentOS 7.5 due to libxml2 version mismatch
Replies: 0
Views: 5524

Unable to install 'yum-utils' on CentOS 7.5 due to libxml2 version mismatch

I'm not sure how to resolve, but every time I try to install 'yum-utils' on my CentOS Pi, I get the following error message: [[email protected] yum.repos.d]# yum install yum-utils Loaded plugins: fastestmirror Loading mirror speeds from cached hostfile Resolving Dependencies There are unfinished transactions...

Go to advanced search