Go to advanced search

by Brasse83
Thu Sep 27, 2018 6:41 am
Forum: HATs and other add-ons
Topic: PoE HAT - USB Ports not working - over-current (FIXED - New Hardware Release)
Replies: 327
Views: 83930

Re: PoE HAT - USB Ports not working - over-current

I’m beginning to wonder if there isn’t something wrong with Model 3 B+. I’ve tried the Adafruit PoE splitter (https://www.adafruit.com/product/3785); I cannot get the Pi to boot. Has anyone found a PoE injector that actually works with the 3B+? I use the same exact one for my 3B+, and works just fi...
by Brasse83
Wed Sep 05, 2018 7:17 am
Forum: HATs and other add-ons
Topic: PoE HAT - USB Ports not working - over-current (FIXED - New Hardware Release)
Replies: 327
Views: 83930

Re: PoE HAT - USB Ports not working - over-current

... Can everyone who's experiencing stability issues with the USB port power on PoE-equipped Pi3B+ Pis please test the devicetree overlay that sets the fan permanently running and report back. With the new devicetree the fan is running continually, there are no overcurrent warnings. With the CPU id...
by Brasse83
Wed Sep 05, 2018 6:55 am
Forum: HATs and other add-ons
Topic: PoE HAT - USB Ports not working - over-current (FIXED - New Hardware Release)
Replies: 327
Views: 83930

Re: PoE HAT - USB Ports not working - over-current

This is for sure a hardware problem, measuring with an oscilloscope between +5V and GND on the PoE hat gives +/-1.5V ripple, that is insane.
Nothing done in software would compensate for this.

Go to advanced search