Go to advanced search

by Grozzie
Wed Sep 05, 2018 5:21 pm
Forum: HATs and other add-ons
Topic: PoE HAT - USB Ports not working - over-current (FIXED - New Hardware Release)
Replies: 327
Views: 83990

Re: PoE HAT - USB Ports not working - over-current

Hi It's obvious that there is a fundamental problem with voltage regulation from the PoE Hat. I don't particularly want to get my soldering iron out and modify the PoE Hat. I'm hoping that a new revised PoE Hat that works will be available soon and that we can expect a free replacement. In the mean ...
by Grozzie
Tue Sep 04, 2018 2:15 pm
Forum: HATs and other add-ons
Topic: PoE HAT - USB Ports not working - over-current (FIXED - New Hardware Release)
Replies: 327
Views: 83990

Re: PoE HAT - USB Ports not working - over-current

Thanks, I wanted a small single cable solution so thought the PoE Hat would be ideal. My Raspberry Pi image shows a 'work-in-progress', well actually a backward step from what I had until I tried using the usb ports. I have ordered a splitter from Amazon but now this works I can tidy the build up. I...
by Grozzie
Tue Sep 04, 2018 12:28 pm
Forum: HATs and other add-ons
Topic: PoE HAT - USB Ports not working - over-current (FIXED - New Hardware Release)
Replies: 327
Views: 83990

Re: PoE HAT - USB Ports not working - over-current

Hi, I have been getting the same problems as mentioned on these post. However, I have managed to fix the problem!!! I removed the PoE hat from the Raspberry Pi. Used jumpers to connect the 4pin PoE header on the Pi to the 4pin header on the PoE hat. Stripped a micro usb cable, crimped Dupont connect...

Go to advanced search