Go to advanced search

by zAo
Thu Aug 02, 2012 7:37 am
Forum: Android
Topic: Porting Android
Replies: 264
Views: 209305

Re: Porting Android

This is great! I really hope that someone will port the Nexus Q image to the RPi: the $299 machine will be replaced by the $35 machine! :D
by zAo
Sat Jul 28, 2012 3:23 pm
Forum: Graphics, sound and multimedia
Topic: Noise at front of audio playback
Replies: 49
Views: 34178

Re: Noise at front of audio playback

Thank you VERY much. This did the trick.

EDIT: Ok, I was too quick. The noise at the start is gone, but during playback there are random 'ticks' every ~1 second.
by zAo
Fri Jul 27, 2012 7:31 am
Forum: Graphics, sound and multimedia
Topic: Noise at front of audio playback
Replies: 49
Views: 34178

Re: Noise at front of audio playback

Same here; I wish I new how to resolve something like this. But with some bash scripting experience, this issue won't be resolved I guess :D
by zAo
Wed Jul 25, 2012 5:59 pm
Forum: Graphics, sound and multimedia
Topic: Noise at front of audio playback
Replies: 49
Views: 34178

Re: Noise at front of audio playback

mikerr wrote:I had this problem for a while (on analogue) and rpi-updates never fixed it

what did fix it eventually was this start.elf file:
http://www.raspberrypi.org/phpBB3/viewt ... 05#p130405
Thanks, I tried it, but the problem is still there.
by zAo
Wed Jul 25, 2012 5:56 pm
Forum: Graphics, sound and multimedia
Topic: Noise at front of audio playback
Replies: 49
Views: 34178

Re: Noise at front of audio playback

Yes, I have the latest firmware. I have the problem on analoge wit mpd 0.16.0. Please report: /opt/vc/bin/vcgencmd version What do you play with mpd? I played multiple MP3 (VBR and SBR) and FLAC. [email protected] ~ $ /opt/vc/bin/vcgencmd version Jul 22 2012 19:41:10 Copyright (c) 2012 Broadcom versio...
by zAo
Wed Jul 25, 2012 5:09 pm
Forum: Graphics, sound and multimedia
Topic: Noise at front of audio playback
Replies: 49
Views: 34178

Re: Noise at front of audio playback

Yes, I have the latest firmware. I have the problem on analoge wit mpd 0.16.0.
by zAo
Wed Jul 25, 2012 3:55 pm
Forum: Graphics, sound and multimedia
Topic: Noise at front of audio playback
Replies: 49
Views: 34178

Re: Noise at front of audio playback

Any updates? This makes mpd unusable :(

Go to advanced search