Go to advanced search

by Dinoman
Tue Jul 15, 2014 9:30 pm
Forum: Beginners
Topic: Scrot Screenshots howto ??
Replies: 5
Views: 1962

Re: Scrot Screenshots howto ??

Hi gordon77, that link was not at all helpfull no different from what I was doing ?? and who wants a screenshot of their command line screen ?? Regards DM
by Dinoman
Tue Jul 15, 2014 6:52 pm
Forum: Beginners
Topic: Scrot Screenshots howto ??
Replies: 5
Views: 1962

Scrot Screenshots howto ??

Hi I have just loaded Scrott to take some Screenshots, but all I seem to be getting is a Screenshot of my LXterminal command line window ?? so how do I select which screen, any help appreciated, Regards DM
by Dinoman
Tue Jul 15, 2014 5:47 pm
Forum: Beginners
Topic: How can I save my SSH preferences ??
Replies: 4
Views: 588

Re: How can I save my SSH preferences ??

RaTTuS wrote:what are you using to launch the ssh session ?
putty ?
is this on a windows machine ?
or the RPi going elsewhere ?

Hi RaTTuS, Thanks, Yes Putty, And yes Windows Pc, Regards DM
by Dinoman
Tue Jul 15, 2014 3:37 pm
Forum: Beginners
Topic: How can I save my SSH preferences ??
Replies: 4
Views: 588

How can I save my SSH preferences ??

Hi, me again, when I launch my SSH screen and set my preferences ie text size, and back ground colour, so I can actually see, and what the Blue on Black is saying, as a Black background and Blue Text is not Ideal, also when I change Background to a light yellow then the white text is not ideal but c...
by Dinoman
Tue Jul 15, 2014 12:14 pm
Forum: Beginners
Topic: Demo Progs Via SSH ???
Replies: 9
Views: 916

Re: Demo Progs Via SSH ???

Have you rebooted the Pi? The Pi needs to be able to detect an HDMI monitor connected during power-on, before it'll output over HDMI (otherwise it'll output over composite). If you have rebooted, can you see the login prompt on your HDMI display? Edit: From the SSH connection you can run 'tvservice...
by Dinoman
Tue Jul 15, 2014 11:08 am
Forum: Beginners
Topic: Demo Progs Via SSH ???
Replies: 9
Views: 916

Re: Demo Progs Via SSH ???

AndyD wrote:Yes, that is the way I have run them too. So what are the symptoms? Do you see anything on the screen?
Hi AndyD, Thanks, I have now reconnected my HDMI screen but I still do not see the Display ? do I need a different command , again any help appreciated, Regards DM
by Dinoman
Mon Jul 14, 2014 10:07 pm
Forum: Beginners
Topic: Demo Progs Via SSH ???
Replies: 9
Views: 916

Demo Progs Via SSH ???

Hi am trying to do the demo progs from this link http://www.raspberrypi.org/learning/dem ... RKSHEET.md ?? but none of them will run ?/ so why not, I had done them before on my Rpi with HDMI and they worked fine ??, so again any help appreciated, Regards DM
by Dinoman
Sun Jul 13, 2014 11:25 am
Forum: Beginners
Topic: Midori Browser ????
Replies: 0
Views: 269

Midori Browser ????

Hi after messing up my SD card trying to set up SSH, I have now Formatted my SD card with Noobs and got my SSH up and running so very pleased, Now all I need to sort is my Midori Browser working as on my OE SD card it was working fine but now when I launch it all I get is OCR so what is all that abo...
by Dinoman
Sat Jul 05, 2014 3:38 pm
Forum: Beginners
Topic: Loading SD card ??????
Replies: 15
Views: 2099

Re: Loading SD card ??????

Hi Trev Thanks again, yes I am fairly certain I was very carefull with safely removing my cards and usually leaving for quite a time as I would be doing something else as wellaiting, and as I said verey very unusal to get exactly same problem with all my 5 cards, I searched the Forum and to me it s...
by Dinoman
Fri Jul 04, 2014 10:34 pm
Forum: Beginners
Topic: Loading SD card ??????
Replies: 15
Views: 2099

Re: Loading SD card ??????

... @Dinoman, what version of Windows are you using (assuming you're on a Windows box and using the SDA's formatting tool)? Are you certain that your card slot/card writer is fully SDHC compatible? What size are your SD(HC) cards? Likewise, was make? Trev. Hi Trev, I am using Windows XP, and yes I ...
by Dinoman
Fri Jul 04, 2014 7:10 pm
Forum: Beginners
Topic: Loading SD card ??????
Replies: 15
Views: 2099

Re: Loading SD card ??????

Yes, there is the Volume Label issue as well but when I format my SD cards to install NOOBS I always clear the volume label and I've never seen a problem. I find that when I reformat with no volume label and then install NOOBS it always initialises and generates a volume label RECOVERY. I have neve...
by Dinoman
Fri Jul 04, 2014 3:58 pm
Forum: Beginners
Topic: Loading SD card ??????
Replies: 15
Views: 2099

Re: Loading SD card ??????

You appear to be loading NOOBS on your SD card incorrectly. When you view the SD card in windows you should not see a NOOBS folder but just a list of files. Like NOOBS.png . You need to copy the contents of the NOOBS folder, not the NOOBS folder. Also when formatting make sure you use FORMAT SIZE A...
by Dinoman
Fri Jul 04, 2014 2:52 pm
Forum: Beginners
Topic: Noobs Distribution parted warning
Replies: 12
Views: 4018

Re: Noobs Distribution parted warning

RESOLVED! The 'problem' turned out to be the default format sector size in Windows 8.1 (32K) resetting the sector size to 4096 and formatting the disk, then following the instructions worked on both the SD cards I have. Apparently parted does not recognize 32K sectors and bails? Hi JohnT123, I have...
by Dinoman
Thu Jul 03, 2014 7:12 pm
Forum: Beginners
Topic: Loading SD card ??????
Replies: 15
Views: 2099

Re: Loading SD card ??????

You appear to be loading NOOBS on your SD card incorrectly. When you view the SD card in windows you should not see a NOOBS folder but just a list of files. Like NOOBS.png . You need to copy the contents of the NOOBS folder, not the NOOBS folder. Also when formatting make sure you use FORMAT SIZE A...
by Dinoman
Thu Jul 03, 2014 4:55 pm
Forum: Beginners
Topic: Loading SD card ??????
Replies: 15
Views: 2099

Re: Loading SD card ??????

which instructions - post a link which SD card have you bought - post a link how big are they what does the SD card look like when you view it in windows Hi RaTTuS, thanks, these instructions http://www.raspberrypi.org/help/noobs-setup/ and as said I also tried my oe SD which had been working fine ...
by Dinoman
Thu Jul 03, 2014 3:14 pm
Forum: Beginners
Topic: Loading SD card ??????
Replies: 15
Views: 2099

Loading SD card ??????

Hi, me again, I managed to mess up my OE SD card so I first bought some new ones and tried to load the NOOBS with no luck several times trying to follow the Instructions, so then I thought it might be my new SD cards so I Formatted the OE SD card and tried to load NOOBS on that but again same result...
by Dinoman
Thu Jun 12, 2014 10:19 am
Forum: Beginners
Topic: Pi Time weird
Replies: 9
Views: 1195

Re: Pi Time weird

sudo /usr/sbin/ntpd -p -q It should be installed by default on Raspbian. If not then install it with sudo apt-get install ntp You can tell what OS you're running with uname -a vcgencmd version cat /etc/os-release Hi Dougie, yes I am running Raspian, but now I realize what is wrong is I have lost my...
by Dinoman
Wed Jun 11, 2014 9:02 pm
Forum: Beginners
Topic: Pi Time weird
Replies: 9
Views: 1195

Re: Pi Time weird

RaTTuS wrote:are you using raspbian?

Hi, I think so how can I tell, Thanks Regards DM
by Dinoman
Wed Jun 11, 2014 1:48 pm
Forum: Beginners
Topic: Pi Time weird
Replies: 9
Views: 1195

Re: Pi Time weird

Hove wrote:At command prompt or LXTerminal type in the following and press enter

Code: Select all

ntpd -q -g
Hi Thanks, I have tried several times but all I get is "bash ntpd: command not found" so any help appreciated, Regards DM
by Dinoman
Wed Jun 11, 2014 12:44 pm
Forum: Beginners
Topic: Pi Time weird
Replies: 9
Views: 1195

Re: Pi Time weird

DougieLawson wrote:ntp normally won't adjust the clock if it's off by more than 1000s.

ntpd -g -q # will get it back in step
Hi Dougie, Thanks again, so what do I do with the "ntpd-g-q#" Regards DM
by Dinoman
Wed Jun 11, 2014 10:11 am
Forum: Beginners
Topic: Pi Time weird
Replies: 9
Views: 1195

Pi Time weird

Hi I have just noticed my Pi time is way off, a few weeks ago it was running the old euro time of 1 hour behind so I found how to change it to London time so I thaught it would be fine so now at 11am my Pi is showing 17:00 so what has gone wrong and how can I correct, again any help appreciated, Reg...
by Dinoman
Wed Jun 04, 2014 1:59 pm
Forum: Beginners
Topic: Assembly Language
Replies: 22
Views: 3066

Re: Assembly Language

Hi Rpdom, I have redone the excercise again , pressed "Ctrl and o" ( I did not know that "WriteOut" meant Save ?) then filled in filename " /first.s" then pressed enter, then it askes if I want to "save file under a different name so I press "n" then my "file name to write: /path/to/first.s" return...
by Dinoman
Tue Jun 03, 2014 6:29 pm
Forum: Beginners
Topic: Assembly Language
Replies: 22
Views: 3066

Re: Assembly Language

There is a tutorial here - http://staffwww.fullcoll.edu/sedwards/Nano/IntroToNano.html that contains screenshots of what should appear on the screen as you try to save the file. I think it says what I said on Sunday, but sometimes it helps to have things explained in different words... Hi DeeJay, s...
by Dinoman
Tue Jun 03, 2014 1:26 pm
Forum: Beginners
Topic: Assembly Language
Replies: 22
Views: 3066

Re: Assembly Language

pressed "Ctrl and o" ( I did not know that "WriteOut" meant Save ?) then filled in filename " /first.s" then pressed enter, then it askes if I want to "save file under a different name so I press "n" then my "file name to write: /path/to/first.s" returns so what do I do now, and if I press enter ag...
by Dinoman
Tue Jun 03, 2014 12:52 pm
Forum: Beginners
Topic: Assembly Language
Replies: 22
Views: 3066

Re: Assembly Language

DougieLawson wrote:Press [CTRL+X] to exit from nano.
Hi Dougie, I tried "Ctrl +X" but nothing happens, all I can think is I have not completed the " File Name correctly" ?? so any help appreciated, Regards DM

Go to advanced search