Go to advanced search

by kg001
Tue Dec 18, 2012 3:02 pm
Forum: Troubleshooting
Topic: HDMI to VGA works on one Pi only
Replies: 8
Views: 1314

Re: HDMI to VGA works on one Pi only

I have just finished checking voltages arround D1 on both the 256m & 512m PI's the results have left me dumb-founded! With no HDMI load both units measure 5.19 & 5.17 v respectively on the input to D1. and show a fairly normal forward voltage drop. of arround .4v. Under load it got quite interesting...
by kg001
Tue Dec 18, 2012 11:49 am
Forum: Troubleshooting
Topic: HDMI to VGA works on one Pi only
Replies: 8
Views: 1314

Re: HDMI to VGA works on one Pi only

Hi guys. Thanks for the info I will check the voltage at D1 and see if there is a difference between the two pi's. They should be the same as both had 5.2v between p1 & p2 when they were set up & moved to their permanent position a few days ago. I will post back with what I find. Incidently it won't...
by kg001
Tue Dec 18, 2012 2:49 am
Forum: Troubleshooting
Topic: HDMI to VGA works on one Pi only
Replies: 8
Views: 1314

HDMI to VGA works on one Pi only

Guys this one has me stumped... I bought a HDMI to VGA converter for my Grandson to go with his PI as a chritmas present. & decided to test it before giving it to him.... I initially tried it on my old 256Meg PI & it worked perfectly running to a newish ASUS LCD Monitor. Although it came up in very ...
by kg001
Thu Aug 23, 2012 6:51 pm
Forum: Troubleshooting
Topic: rpi USB limited to 15 ports?
Replies: 22
Views: 9422

Re: rpi USB limited to 15 ports?

Thanks for the info looks like the issue i'm having is not related Running my CLI via SSH as well incidentally.

Cheers KG001
by kg001
Thu Aug 23, 2012 4:30 am
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: Connecting a 5V relay board
Replies: 20
Views: 14622

Re: Connecting a 5V relay board

Please be very careful when interfacing any 5V device to the PI. and do not attempt it unless you fully understand the circuit operation. Any accidental feedback of 5V to the GPIO pins will more than likely destroy your PI. This type of problem has been my area of expertise for the last 20 or so yea...
by kg001
Thu Aug 23, 2012 4:16 am
Forum: Troubleshooting
Topic: rpi USB limited to 15 ports?
Replies: 22
Views: 9422

Re: rpi USB limited to 15 ports?

I am interested to see if you have similar issues to me. Can you constantly ping your PI from another machine? & let me know what happens to the ping time when the webcam fails. My ping times go from 0.3ms at the command line to 500ms to 1000ms with a desktop environment open then to 3000ms+, once I...
by kg001
Wed Aug 22, 2012 4:26 pm
Forum: Troubleshooting
Topic: How to get high quality audio from R-Pi?
Replies: 65
Views: 86789

Re: How to get high quality audio from R-Pi?

It sounds to me that the problems with stuttering sound from USB adaptors stem from the same issues as I am having, whenever any! desktop environment is open, In that the USB bus seems to bog right down, and I mean right down . in my case up-to 95% of the CPU time is taken up with io-wait and only 5...
by kg001
Wed Aug 15, 2012 3:15 pm
Forum: Troubleshooting
Topic: USB Problems
Replies: 23
Views: 4006

Re: USB Problems

The link didn't paste correctly so here is the text of the post I referred to | by elatllat » Mon Aug 13, 2012 11:26 am | Please add "smsc95xx.turbo_mode=N" to /boot/cmdline.txt in the official image, it prevents | the rpi from crashing under load. | Also prevents the log from filling with this: | C...
by kg001
Wed Aug 15, 2012 3:05 pm
Forum: Troubleshooting
Topic: USB Problems
Replies: 23
Views: 4006

Re: USB Problems

Thanks for the advice Guys. I haven't tried the second Pi yet however I found this link towards the end of the USB ELEPHANT IN OUR ROOM post crash under load - fix: viewtopic.php?f=24&t=14394&p=148684#p148684 the crashing under load problems are gone, and with the voltage issues fixed albeit tempora...
by kg001
Tue Aug 14, 2012 10:49 am
Forum: Troubleshooting
Topic: USB Problems
Replies: 23
Views: 4006

Re: USB Problems

Thanks for that. Further to my previous post I jumpered past the polyfuse etc & fed the PI a rock solid 5V, and while the USB issues seemed to improve somewhat it still fell over after a while when the desktop environment was running. I tried running it with 'rtorrent' command line bittorrent client...
by kg001
Sun Aug 12, 2012 11:03 am
Forum: Troubleshooting
Topic: USB Problems
Replies: 23
Views: 4006

Re: USB Problems

Hi All I am having similar issues with USB devices & have spent quite a bit of time now looking at the problem. I am using a powered Zipp 7 port hub & a small el-cheepo (dollar store 4 port hub modified too be externally powered. The power supply is a solid 3amp unit Mounted 2 inches from the PI. ou...
by kg001
Thu Aug 09, 2012 11:28 am
Forum: Beginners
Topic: HOWTO: Fix a broken SD card slot.
Replies: 2
Views: 6714

Re: HOWTO: Fix a broken SD card slot.

:D works like a charm Thanks
by kg001
Fri Jul 27, 2012 10:42 am
Forum: Troubleshooting
Topic: raspian rubbish bin problems
Replies: 5
Views: 11705

Re: raspian rubbish bin problems

Thanks all, for the help. I tried fixing the rubbish bin first (Bad Mistake) as that ran me right out of space leaving the pi only just partially functioning. Fortunately once I got in at the command line & manually removed the offending files in "~/.local/share/trash/files/" everything was back up ...
by kg001
Thu Jul 26, 2012 9:01 pm
Forum: Troubleshooting
Topic: raspian rubbish bin problems
Replies: 5
Views: 11705

raspian rubbish bin problems

Hi Guys Just struck a snag that has me beaten. I am running raspian on a 16g card & have expanded the EXT4 partition to fill the card (leaving room for the swap file) Tonight I transferred two 1080p video files to the sd card & tested the pi on them with brilliant results. However as they had filled...

Go to advanced search