Go to advanced search

by dburg
Sun Sep 15, 2019 5:27 am
Forum: Camera board
Topic: PiKrellCam: motion vector detect + OSD web interface
Replies: 1477
Views: 340533

Re: PiKrellCam: motion vector detect + OSD web interface

@billw, Just for entertainment, I'm fooling around with the html. Just an FYI, I noticed that "motion_enable" appears in pikrellcam.c as one of the "commands[]", as well as in config.c as one of the "config[]" entries. It looks like command_process() is unable to get to the "config[]" entry because ...
by dburg
Sun Sep 15, 2019 5:15 am
Forum: Camera board
Topic: PiKrellCam: motion vector detect + OSD web interface
Replies: 1477
Views: 340533

Re: PiKrellCam: motion vector detect + OSD web interface

@kajan001, I've also had problems with my PiZero W (running Stretch Lite) freezing. I could not access it through the HTTP port, or through ssh, but it did respond to pings. I eventually discovered that I could connect with "ssh -T", and I found a bunch of processes that were started by pikrellcam w...
by dburg
Tue Jul 03, 2018 7:39 pm
Forum: Camera board
Topic: PiKrellCam: motion vector detect + OSD web interface
Replies: 1477
Views: 340533

Re: PiKrellCam: motion vector detect + OSD web interface

Yes, I had quite a bit of trouble with triggers due to exposure adjustment... especially when there was snow on the ground. At the bottom of my pikrellcam.conf file, I set "metering_mode matrix". It seems to be working pretty well for me.
by dburg
Tue Jul 03, 2018 2:50 am
Forum: Camera board
Topic: PiKrellCam: motion vector detect + OSD web interface
Replies: 1477
Views: 340533

Re: PiKrellCam: motion vector detect + OSD web interface

billw, in December you mentioned that when motion_preview_save_mode is "first", there can be complications with on_preview_save, so it is probably best to do everything in the on_motion_end command. In addition to the complication that you mentioned, I've noticed that on_preview_save might not even ...

Go to advanced search