Go to advanced search

by fmonjaraz
Thu Jun 21, 2018 6:42 pm
Forum: Troubleshooting
Topic: Error installing python module pocketsphinx
Replies: 5
Views: 5537

Re: Error installing python module pocketsphinx

Yes, this fixed the problem for me. I had to do this first:
sudo apt-get update
Then,
sudo apt-get install libpulse-dev —yes
Finally, I re-installed pocketsphinx
sudo apt-get install pocketsphinx
or
pip install —upgrade pocketspinx

Go to advanced search