Go to advanced search

by Notupus
Tue Jul 16, 2019 9:23 am
Forum: Device Tree
Topic: OpenGL Full kms on rpi4b?
Replies: 4
Views: 116

Re: OpenGL Full kms on rpi4b?

There is an ubuntu server edition in arm64 for the pi 4 https://blog.cloudkernels.net/posts/rpi4-64bit-image/ https://www.raspberrypi.org/forums/viewtopic.php?f=66&t=244792 Download Binary image available here: https://cloudkernels.net/ubuntu-18.04.2-preinstalled-server-arm64+raspi4+kvm.img.xz (sha1...
by Notupus
Tue Jul 16, 2019 7:26 am
Forum: Networking and servers
Topic: Howto: ethernet gadget on Pi4B USB C
Replies: 4
Views: 202

Re: Howto: ethernet gadget on Pi4B USB C

Can I do other USB gadgets such as a hid keyboard or a flash drive?
by Notupus
Tue Jul 16, 2019 7:23 am
Forum: Troubleshooting
Topic: Pi 4 with Buster - No hardware acceleration for Video/WebGL in Chromium?
Replies: 44
Views: 2855

Re: Pi 4 with Buster - No hardware acceleration for Video/WebGL in Chromium?

I don't think there is full kms for the rpi4 yet. Try going to raspi-config and setting it to fake kms.
by Notupus
Tue Jul 16, 2019 7:20 am
Forum: Device Tree
Topic: OpenGL Full kms on rpi4b?
Replies: 4
Views: 116

Re: OpenGL Full kms on rpi4b?

Ah ok. Is there 1.13 with lgwj coming?
by Notupus
Mon Jul 15, 2019 8:21 pm
Forum: Device Tree
Topic: OpenGL Full kms on rpi4b?
Replies: 4
Views: 116

OpenGL Full kms on rpi4b?

I've been trying to run minecraft on the rpi4 and I cannot get the full kms on raspi-config
by Notupus
Thu Jul 11, 2019 7:31 am
Forum: General discussion
Topic: We're looking at introducing more swag - what would you like to see?
Replies: 64
Views: 5252

Re: We're looking at introducing more swag - what would you like to see?

Pi shoes. Shoes that make your life simpler. Powered By Raspberry Pi TM
by Notupus
Sun Jul 07, 2019 7:14 am
Forum: Device Tree
Topic: Pi-4 Activating additional UART ports
Replies: 16
Views: 541

Re: Pi-4 Activating additional UART ports

Yea, but maybe add a way to do it from raspi-config?
by Notupus
Sat Jul 06, 2019 8:47 pm
Forum: Device Tree
Topic: Pi-4 Activating additional UART ports
Replies: 16
Views: 541

Re: Pi-4 Activating additional UART ports

Also shouldn't the serial setting also set uart 0 to terminal mode, I know mine doesn't.
by Notupus
Sat Jul 06, 2019 8:25 pm
Forum: Device Tree
Topic: Pi-4 Activating additional UART ports
Replies: 16
Views: 541

Re: Pi-4 Activating additional UART ports

PhilE wrote:
Sat Jul 06, 2019 7:09 am

Code: Select all

$ raspi-gpio funcs
Run on a Pi 4, this will show all of the alternate functions available on the 4.
raspi-gpio does not exist on existing raspian lite images, how do I install that?
by Notupus
Sat Jul 06, 2019 7:57 pm
Forum: Raspbian
Topic: Latest firmnware not booting on the rpi4 1 gb
Replies: 0
Views: 166

Latest firmnware not booting on the rpi4 1 gb

So I updated firmware to 7918aa035dd6529f32d242775dd0e3ca6c5bf3d3
and it stopped booting, everything work with an older kernel.
by Notupus
Sat Jul 06, 2019 7:52 pm
Forum: Troubleshooting
Topic: UART rpi4 braud rate?
Replies: 14
Views: 294

Re: UART rpi4 braud rate?

It doesn't specify how to run a console on the uarts
by Notupus
Sat Jul 06, 2019 6:32 pm
Forum: Device Tree
Topic: Pi-4 Activating additional UART ports
Replies: 16
Views: 541

Re: Pi-4 Activating additional UART ports

And how do we enable a serial terminal on each uart?
by Notupus
Sat Jul 06, 2019 6:20 pm
Forum: Troubleshooting
Topic: UART rpi4 braud rate?
Replies: 14
Views: 294

Re: UART rpi4 braud rate?

Ok. I want to use the build in new uarts, how would I do that?
by Notupus
Sat Jul 06, 2019 6:04 pm
Forum: Troubleshooting
Topic: UART rpi4 braud rate?
Replies: 14
Views: 294

Re: UART rpi4 braud rate?

trejan wrote:
Sat Jul 06, 2019 4:56 pm
Notupus wrote:
Sat Jul 06, 2019 3:59 pm
I tried using Use one of the additional PL011 UART near the 5volt pin like in the old pies.
That is GPIO 14 & 15. If you don't disable Bluetooth then you only get the mini UART on those pins.
Yes, those are the pins qwith the corrupted data.
by Notupus
Sat Jul 06, 2019 6:04 pm
Forum: Troubleshooting
Topic: UART rpi4 braud rate?
Replies: 14
Views: 294

Re: UART rpi4 braud rate?

No. it managed 2.15ghz stable with sysbench and everything. Maybe I've got a golden chip
by Notupus
Sat Jul 06, 2019 3:59 pm
Forum: Troubleshooting
Topic: UART rpi4 braud rate?
Replies: 14
Views: 294

Re: UART rpi4 braud rate?

I tried using Use one of the additional PL011 UART near the 5volt pin like in the old pies.
by Notupus
Sat Jul 06, 2019 8:12 am
Forum: Troubleshooting
Topic: UART rpi4 braud rate?
Replies: 14
Views: 294

Re: UART rpi4 braud rate?

Overclock the CPU to 2.15Ghz
by Notupus
Sat Jul 06, 2019 8:02 am
Forum: Troubleshooting
Topic: UART rpi4 braud rate?
Replies: 14
Views: 294

UART rpi4 braud rate?

I'm trying 115200 but it fails with corrupted data, here's m config . # For more options and information see # http://rpf.io/configtxt # Some settings may impact device functionality. See link above for details # uncomment if you get no picture on HDMI for a default "safe" mode #hdmi_safe=1 # uncomm...
by Notupus
Tue Jul 02, 2019 9:45 am
Forum: Troubleshooting
Topic: Is there a 64 bit os for the rpi4?
Replies: 2
Views: 211

Re: Is there a 64 bit os for the rpi4?

Also, can a mod move it to the appropriate place?
by Notupus
Tue Jul 02, 2019 9:03 am
Forum: Troubleshooting
Topic: Is there a 64 bit os for the rpi4?
Replies: 2
Views: 211

Is there a 64 bit os for the rpi4?

Is there arm-64 Linux for the Rpi4?
by Notupus
Sat Apr 06, 2019 10:03 am
Forum: Other programming languages
Topic: Website control failed (javascript)
Replies: 3
Views: 419

Website control failed (javascript)

I am making an html gpio control website and it spits out errors. https://pastebin.com/aLnHCwAg ERROR The text content of element “script” was not in the required format: Expected space, tab, newline, or slash but found “<” instead.
From line 22, column 1 to line 22, column 9
by Notupus
Fri Apr 05, 2019 8:00 pm
Forum: Troubleshooting
Topic: 1b+ not booting(boot loop)
Replies: 3
Views: 101

Re: 1b+ not booting(boot loop)

Fixed, it was just overheated cause my cabinet where I tryed to boot it off was 64.6C warm and the other one worked because it was outside of it in about 25.
by Notupus
Fri Apr 05, 2019 7:40 pm
Forum: Troubleshooting
Topic: 1b+ not booting(boot loop)
Replies: 3
Views: 101

Re: 1b+ not booting(boot loop)

I've tested the sd card on another 1b+ and it works it is Raspian Desktop and it is the Official 2.5amp
by Notupus
Fri Apr 05, 2019 7:21 pm
Forum: General discussion
Topic: AV Connector oxidized
Replies: 14
Views: 1305

Re: AV Connector oxidized

All my pies have this connector corroded but my 3b+ just ain't having it. They are corroded that much that they fail.
by Notupus
Fri Apr 05, 2019 7:19 pm
Forum: Troubleshooting
Topic: 1b+ not booting(boot loop)
Replies: 3
Views: 101

1b+ not booting(boot loop)

So the hdmi screen shows up it shows the rainbow thing and then it goes to the Pi logo and doesn't print anything and it stops and launches again.

Go to advanced search