Go to advanced search

by c7borg
Tue Nov 19, 2019 2:40 pm
Forum: Raspbian
Topic: Buster - DHCP stops working after setting auto login
Replies: 0
Views: 57

Buster - DHCP stops working after setting auto login

Okay so I thought I would share this with you. I was trying to build and image using buster for my Digital display system and came across this quirk while following these steps: To Enable GUI Boot and Auto Login Using raspi-config enable GUI Boot: Run sudo raspi-config. Select Option 3 (Boot Options...
by c7borg
Mon Oct 22, 2018 4:12 pm
Forum: Troubleshooting
Topic: Web video works then drops to 1 frame per 5 seconds
Replies: 3
Views: 237

Re: Web video works then drops to 1 frame per 5 seconds

The title reads drops to one frame every five seconds… Not it drops a frame every 5 seconds.
by c7borg
Mon Oct 22, 2018 10:58 am
Forum: Troubleshooting
Topic: Web video works then drops to 1 frame per 5 seconds
Replies: 3
Views: 237

Web video works then drops to 1 frame per 5 seconds

I have an issue since moving to Raspbian Stretch (I need to do this as it is a pre-requisite of the 3b+ model), the video will play but after a varied amount of time it will begin to stutter / lag to 1 frame every 5 seconds obviously not watchable. My clients are all raspberry Pis I have about 30 of...
by c7borg
Thu Oct 11, 2018 8:31 am
Forum: Troubleshooting
Topic: Newest Kernel and / or Chromium broken
Replies: 50
Views: 4000

Re: Newest Kernel and / or Chromium broken

This would point to stretch itself - I'm currently using the latest release but am at a bit of a loss where to look next but open to ideas Our club is primarily focused on version-locked RTlinux based hardware, but the patched kernel has tested at over 10 days up-time with the gpu compositor... you...
by c7borg
Wed Oct 10, 2018 10:54 am
Forum: Troubleshooting
Topic: Newest Kernel and / or Chromium broken
Replies: 50
Views: 4000

Re: Newest Kernel and / or Chromium broken

Just to add I am also having a similar issue. Although my setup is harder for anyone else to replicate. I transcode a UDP live stream to DASH using FFMPEG on a server. My clients are all raspberry Pis I have about 30 of them dotted around my network. They all use chromium browser and the javascript ...
by c7borg
Thu Jul 05, 2018 3:51 pm
Forum: Advanced users
Topic: What is swapcached and Dirty /proc/meminfo - could it cause issues?
Replies: 4
Views: 678

Re: What is swapcached and Dirty /proc/meminfo - could it cause issues?

Thanks, I've tried that and the problem is still there, it definetley fells like something has been left out on stretch that was on Jessie and played the videos well - I just can't put my finger on it yet. I've seen some mentioning Widevine DRM needing to be compiled with Chromium but that might be ...
by c7borg
Mon Jul 02, 2018 7:13 am
Forum: Advanced users
Topic: What is swapcached and Dirty /proc/meminfo - could it cause issues?
Replies: 4
Views: 678

What is swapcached and Dirty /proc/meminfo - could it cause issues?

What does it do and should it have a value? I've been troubleshooting stuttering or it's more like extremely low frame rate on a TV streaming project on the RPi3b+ (stretch) and I've found the only difference between the working solution on the RPi3b (jessie) is that swapcached seems to fill or have...
by c7borg
Fri Apr 27, 2018 1:55 pm
Forum: General discussion
Topic: 3B+ ethernet: is it LAN75xx or LAN78xx ?
Replies: 6
Views: 3250

Re: 3B+ ethernet: is it LAN75xx or LAN78xx ?

Do you know where I can get the lan78xx driver? does it come in a .deb type file?

I'm trying to run Jessie on a 3b+ it boots fine but just gets a 169.x.x.x address, I'm guessing it's driver related
by c7borg
Thu Apr 26, 2018 7:06 am
Forum: Advanced users
Topic: Kodi 17.5 on Raspbian Stretch Stuttering a lot compared to Desktop PC
Replies: 1
Views: 513

Re: Kodi 17.5 on Raspbian Stretch Stuttering a lot compared to Desktop PC

Plus 1 to this, I have been streaming live hls video on Jessie using a chromium browser on the Rasperry Pi 3 with no problems. Since I had to upgrade to Stretch because of using the Raspberry Pi 3+ the video starts to stutter after about 15-20mins. I downgraded the browser back to version 56 from 60...

Go to advanced search