Go to advanced search

by Cod3r
Thu Jul 26, 2012 12:11 am
Forum: Raspberry Pi OS
Topic: Instructions for building XBMC for Raspbian
Replies: 399
Views: 178508

Re: Instructions for building XBMC for Raspbian

i've built XBMC and it was fine no errors. Now when I start it I just get a blank black screen and there is no way for me to get out of it.

I have to control+alt+delete to reboot.. doesn't matter what i do. Anyone had this issue and fixed it?
by Cod3r
Mon Jul 23, 2012 11:00 am
Forum: Troubleshooting
Topic: Network problems and hangs... losing faith... (solved)
Replies: 114
Views: 53450

Re: Network problems and hangs... losing faith...

having the same problem. I have an external dvd player attached.. Seems obvious it's too much power draw it is strange though that if i'm just on the console i can mount the drive and seem to navigate it w/out problems, but as soon as i start mucking around with it in lxde the whole system hangs up....
by Cod3r
Sun Jul 22, 2012 4:43 pm
Forum: Troubleshooting
Topic: running out of memory maybe?
Replies: 2
Views: 716

running out of memory maybe?

I'm having all sorts of trouble but it's only after I start lxde.. Going to try a different window manager, but I'm starting to think maybe it's something with the memory.. Maybe it's not swapping correctly or whatever.. I notice there is no swap drive which sort of boggles the mind. anyway what's h...
by Cod3r
Fri Jul 20, 2012 3:35 am
Forum: General programming discussion
Topic: Options for development environment
Replies: 12
Views: 16495

Re: Options for development environment

Honestly, and I'm not trying to be a jerk, but a 700mhz arm computer with Linux will probably outperform anything that still runs windows xp.

Go to advanced search