Go to advanced search

by RPiTinker
Tue Aug 04, 2020 1:53 am
Forum: Other projects
Topic: Honda CAN bus Pi Project
Replies: 17
Views: 8314

Re: Honda CAN bus Pi Project

@marcellatwin What's the status of you project? Did life eventually distract you? :ugeek: I am attempting intervention with the windows (automatically lower windows a smidgen if it is hot inside). Have you stumbled across any of the B-CAN codes? Note: I am working on an Odyssey, but I assume Honda i...
by RPiTinker
Sun Mar 10, 2019 4:35 am
Forum: AIY Projects
Topic: Does Google AIY still work on the Raspberry Pi?
Replies: 7
Views: 1126

Re: Does Google AIY still work on the Raspberry Pi?

DougieLawson wrote:
Sun Mar 03, 2019 5:02 am
I only have the original AIY voicehat.
Ah, thanks for the clarification.
by RPiTinker
Sun Mar 03, 2019 4:50 am
Forum: AIY Projects
Topic: Hope Edge TPU line isn't canceled or reconsidered, insight from Google AIY team?
Replies: 4
Views: 1079

Re: Hope Edge TPU line isn't canceled or reconsidered, insight from Google AIY team?

jtgans wrote:
Wed Jan 23, 2019 6:51 pm
big things cooking.
Just stumbled on this...Yay!
by RPiTinker
Sun Mar 03, 2019 4:30 am
Forum: AIY Projects
Topic: Does Google AIY still work on the Raspberry Pi?
Replies: 7
Views: 1126

Re: Does Google AIY still work on the Raspberry Pi?

It works perfectly on my 3B+. I was unsuccessful attempting to Use a RPi3B (original model) last year, and I'm considering another attempt but would sure like to use RPI3B+. Dougie, did you discover a way to use the Vision Bonnet on the 2018 model of RPI3B+ (I see that's what you wrote, just double...
by RPiTinker
Thu Jan 10, 2019 4:01 am
Forum: Troubleshooting
Topic: Upgrade Python from 3.5.3 to latest version
Replies: 6
Views: 2153

Re: Upgrade Python from 3.5.3 to latest version

croston wrote:
Wed Jan 09, 2019 2:33 pm
add:

Code: Select all

sudo ldconfig
Thank you! now the basics of python3.7.2 work and I can begin the evaluation I initially wanted


(again, details on your page)
by RPiTinker
Wed Jan 09, 2019 2:17 pm
Forum: Troubleshooting
Topic: Upgrade Python from 3.5.3 to latest version
Replies: 6
Views: 2153

Re: Upgrade Python from 3.5.3 to latest version

You could build it from source. I have blogged about it here: https://www.wyre-it.co.uk/blog/latestpython/ Your process had fewer dependencies then I had used (older instructions: https://medium.com/@manivannan_data/install-python3-7-in-ubuntu-16-04-dfd9b4f11e5c ). And you added "--enable-shared" t...
by RPiTinker
Wed Jan 09, 2019 2:12 pm
Forum: Troubleshooting
Topic: Upgrade Python from 3.5.3 to latest version
Replies: 6
Views: 2153

Re: Upgrade Python from 3.5.3 to latest version

What part of python 3.6 does Alexa depend on? Have you tried it with python 3.5 on Raspbian Stretch? Are you able to wait for Raspbian Buster which has frozen with python3 3.7.1-3. Have you looked at installing the Buster package on your Stretch system? From http://mirrordirector.raspbian.org/raspb...
by RPiTinker
Tue Jan 08, 2019 4:36 am
Forum: Troubleshooting
Topic: Upgrade Python from 3.5.3 to latest version
Replies: 6
Views: 2153

Upgrade Python from 3.5.3 to latest version

I am using the latest image: 2018-11-13-raspbian-stretch-lite.img. It still has python 3.5.3 pi@raspberrypi:~ $ python3 --version Python 3.5.3 I am attempting to use Amazon Alexa Skills, which require python 3.6+ Are there new instructions on how to upgrade python? My own attempts have failed /usr/b...
by RPiTinker
Mon Jul 09, 2018 6:17 am
Forum: AIY Projects
Topic: STICKY: Welcome to the AIY Projects forum!
Replies: 42
Views: 48060

Re: STICKY: Welcome to the AIY Projects forum!

ed8metzler, did you see that you have to STOP the pre-installed vision service in order to use the Bonnet for other programs?

Code: Select all

sudo systemctl stop joy_detection_demo.service
by RPiTinker
Thu Apr 12, 2018 4:22 am
Forum: Beginners
Topic: Use Wifi in latest raspbian lite stretch in headless mode
Replies: 72
Views: 34081

Re: Use Wifi in latest raspbian lite stretch in headless mode

Just got my RPi3+ today. loaded new headless image to new SD Card. Copied wpa_supplicant.conf (yes, incl county code) and ssh.txt to the root of the card. ifconfig showed no wlan. Exact same configuration worked on my Pi Zero W over the weekend. On the RPi3+ I had to run rfkill to 'fix' the new Pi $...
by RPiTinker
Mon Apr 09, 2018 3:54 am
Forum: Troubleshooting
Topic: mysterious samba installation fizzle and more
Replies: 12
Views: 2764

Re: mysterious samba installation fizzle and more

Same as original poster, though with A Pi Zero W. Fresh download of Raspbian lite (Linux raspberrypi 4.9.80+ #1098 ), imaged to a new 16GB SD card. This command that has successfully worked on a half-dozen other images now fails sudo apt-get install samba samba-common-bin Reading package lists... Do...

Go to advanced search