Go to advanced search

by Tine
Wed Mar 28, 2018 6:31 am
Forum: Automation, sensing and robotics
Topic: weird problem: PIR sensor positive on wifi activity
Replies: 19
Views: 7074

Re: weird problem: PIR sensor positive on wifi activity

Had exactly the same problem on rpi3b+, pir sensor connected to Pi by rainbow cables cca 20cm long, directly to pi's gpio. Tried using external power for pir did not help. Finally figured it out by myself that if i connected the rpi with ethernet and disabling wifi the problem is gone. sr501 model.
by Tine
Tue Mar 27, 2018 2:46 pm
Forum: Troubleshooting
Topic: New Pi3B+ Wireless issues
Replies: 12
Views: 7052

(SOLVED) Re: New Pi3B+ Wireless issues

Got a new rPi3B+ today, works as expected. Guess it was faulty board after all. Got it RMA-ed no problem.

Thank you all!

Regards,
Tine
by Tine
Wed Mar 21, 2018 4:02 pm
Forum: Troubleshooting
Topic: New Pi3B+ Wireless issues
Replies: 12
Views: 7052

Re: New Pi3B+ Wireless issues

I gave up and sent the problematic rpi back , will report when i get a new one in exchange if the problem persist.
by Tine
Sun Mar 18, 2018 5:27 pm
Forum: Troubleshooting
Topic: New Pi3B+ Wireless issues
Replies: 12
Views: 7052

Re: New Pi3B+ Wireless issues

Update - i got ahold of a 5ghz capable wifi access point, and oddly enough - the rPi3b+ lists it! Allthough reception is poor, but atleast it lists it. Also, usb mounting drives have started to work. Have done literally nothing to resolve this problem, and it has resolved itself :D Nevertheless, the...
by Tine
Sat Mar 17, 2018 7:32 pm
Forum: Troubleshooting
Topic: New Pi3B+ Wireless issues
Replies: 12
Views: 7052

Re: New Pi3B+ Wireless issues

I guess there may be a problem with your board, or it's not receiving enough power via the microusb socket (that's what I thought it might be for me). I guess being *too close* to your WiFi router may also be a thing? Just thinking out loud. The voltmeter attached to +5v GPIO pin reads 5.05V under ...
by Tine
Sat Mar 17, 2018 9:35 am
Forum: Troubleshooting
Topic: New Pi3B+ Wireless issues
Replies: 12
Views: 7052

Re: New Pi3B+ Wireless issues

I think you need to set the WIFI COUNTRY under localisation settings in raspi-config. Nevertheless, i'm also having problems with the wifi on the 3B+; tried setting locale, tried different OS-es (raspbian full, lite, OSMC), when i do "sudo iwlist wlan0 scan", it returns: "wlan0 No scan results". The...

Go to advanced search