Go to advanced search

by Muchieman
Thu Mar 08, 2018 11:39 pm
Forum: Gaming
Topic: How to setup Minecraft 1.12.1 on Raspberry Pi 3 [now obsolete and replaced with a successor]
Replies: 395
Views: 264120

Re: How to setup Minecraft 1.12.1 on Raspberry Pi 3

I'm getting an error. When it says [main/INFO]: Launching wrapped minecraft {net.minecraft.client.main.Main}

directly after it says [main/ERROR]: Unable to launch

Does anyone know how to fix this? I am trying to do it with 1.12.2, and I changed everything to 1.12.2 in the runOptifine file.

Go to advanced search