Go to advanced search

by jeffers
Sun Dec 18, 2016 2:01 pm
Forum: Troubleshooting
Topic: USB OTG: Pi not being detected on USB bus
Replies: 13
Views: 3926

Re: USB OTG: Pi not being detected on USB bus

Exactly the same result after flashing normal Raspian Jessie (not lite).

Any clues?
by jeffers
Sat Dec 17, 2016 3:49 pm
Forum: Troubleshooting
Topic: USB OTG: Pi not being detected on USB bus
Replies: 13
Views: 3926

Re: USB OTG: Pi not being detected on USB bus

Yep, that makes sense. So that would suggest a software problem. All of the guides I have read say that its just the two modifications that I mentioned in the 2st post (cmdline.txt and boot.txt). Has that changed recently? I'm gonna flash a plain old Jessie instead of Jessie Lite and see if that hel...
by jeffers
Sat Dec 17, 2016 2:47 pm
Forum: Troubleshooting
Topic: USB OTG: Pi not being detected on USB bus
Replies: 13
Views: 3926

Re: USB OTG: Pi not being detected on USB bus

If you had the Zero in GadgetMode it would not recognize a USB Slave Device plugged in.. http://blog.gbaman.info/?p=791 I think there is a phrase missing from the OP report: When the pi boots attached to my PCs USB port I get no USB activity at all on the PC [/b]. The pi boots fine but no devices a...
by jeffers
Fri Dec 16, 2016 8:13 pm
Forum: Troubleshooting
Topic: USB OTG: Pi not being detected on USB bus
Replies: 13
Views: 3926

Re: USB OTG: Pi not being detected on USB bus

But if its not in gadget mode then how come the usb0 ethernet device is created?

If its really not in gadget mode then I'm not sure how else trigger it - at the moment I'm using the solder pads as per the link in the first post, which *should* work according to that site.
by jeffers
Fri Dec 16, 2016 7:25 pm
Forum: Troubleshooting
Topic: USB OTG: Pi not being detected on USB bus
Replies: 13
Views: 3926

USB OTG: Pi not being detected on USB bus

Pulling my hair out here. This is a new Raspi zero, with a new 16GB microsd card. I have done a completely clean flash of raspbian lite (2016-11-25-raspbian-jessie-lite.img) and.. - added "dtoverlay=dwc2" to the end of /boot/config.txt - added "modules-load=dwc2,g_ether" to the end of /boot/cmdline....
by jeffers
Wed Jul 18, 2012 5:49 pm
Forum: Raspbian
Topic: packages you want to see in raspbian
Replies: 133
Views: 37230

Re: packages you want to see in raspbian

I'm messing around with getting the raspi to play audio via a bluetooth a2dp link but it seems the bluetooth module for pulseaudio is not in the repo:

pulseaudio-module-bluetooth

Would make life much easier :)
by jeffers
Tue Jul 17, 2012 7:31 pm
Forum: Raspbian
Topic: raspberry pi foundation raspbian image
Replies: 151
Views: 46647

Re: raspberry pi foundation raspbian image

Can someone update the repo to generate a Contents file? The apt-file package itself is in the repo but is pretty much useless without the 'contents' files being there too :) I believe mpthompson and plugwash are looking in to this: http://www.raspberrypi.org/phpBB3/viewtopic.php?f=66&t=11438 Cool....
by jeffers
Tue Jul 17, 2012 7:22 pm
Forum: Raspbian
Topic: raspberry pi foundation raspbian image
Replies: 151
Views: 46647

Re: raspberry pi foundation raspbian image

Just installed, good work! Just trying to use apt-file to look for something in the repo and noticed this... # apt-file update Ignoring source without Contents File: http://mirrordirector.raspbian.org/raspbian/dists/wheezy/main/Contents-armhf.gz Ignoring source without Contents File: http://mirrordi...

Go to advanced search