Go to advanced search

by albundy
Wed Jun 10, 2015 6:41 pm
Forum: Beginners
Topic: HDD spins down
Replies: 2
Views: 203

Re: HDD spins down

I have the same drive with the same issue. It is a well known issue. Check google. It has to do with very agressive power saving parameters in the firmware. There is also an issue with the smart values. I do not know anymore exactly what it is, but it has to do with a value that rapidly increases ev...
by albundy
Sat Apr 11, 2015 7:31 pm
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: owserver dies at start
Replies: 7
Views: 2445

Re: owserver dies at start

Hi Dave,

Thanks for setting owserver up for me.
I made owfs.conf identical to yours but still nothing.

I really don't get it.
Maybe a reinstall of the owfs package will help.

None the less we need a newer owfs package. The current package is outdated.

Thanks for helping.

Peter
by albundy
Wed Apr 08, 2015 5:59 pm
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: owserver dies at start
Replies: 7
Views: 2445

Re: owserver dies at start

Hi Dave,

It is raspbian that I am using.

Why should I kill owfs before I can start owserver?
I started owfs because owserver doesn't work.
There doesn't seem to be a startup script for owfs so it was started on the command line using "owfs --i2c=/dev/i2c-0:ALL /mnt/owfs"

Peter
by albundy
Tue Apr 07, 2015 6:33 pm
Forum: Advanced users
Topic: Will these relays stand a chance?
Replies: 4
Views: 563

Re: Will these relays stand a chance?

Don't forget that the same amps have to go through the copper wiring on the PCB. I mean the copper between the connector and the relay contacts. They are usually pretty wide but they are thin. My guess is that the relays can handle the current but the copper wiring on the PCB may have trouble on the...
by albundy
Tue Apr 07, 2015 4:50 pm
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: owserver dies at start
Replies: 7
Views: 2445

Re: owserver dies at start

Thanks for trying to help. Yes, it is the first model B that was released. I maybe wrong but this is incorrect syntax "server: i2c = /dev/i2c-0:ALL" Shouldn't it be server "device = /dev/i2c-0:ALL" Anway, both do not have any other effect than "server: device = /dev/i2c-0" Still nothing running. owf...
by albundy
Sun Apr 05, 2015 9:41 am
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: owserver dies at start
Replies: 7
Views: 2445

owserver dies at start

Hi guys and girls, owserver seems to die at startup without any message in syslog. Tried to start owserver from the command line but it dies immediately without any message. Nothing in syslog and nothing in the terminal. owfs seems to run fine and I can access my 18b20 sensors connected to the DS248...
by albundy
Fri Mar 28, 2014 5:41 pm
Forum: Troubleshooting
Topic: trouble using rsync via ssh from cronjob
Replies: 13
Views: 2048

Re: trouble using rsync via ssh from cronjob

Are you using certificates? Otherwise rsync is probably waiting for you to enter a password.
by albundy
Sun Sep 08, 2013 3:12 pm
Forum: General discussion
Topic: Ramlog stopped working after update
Replies: 4
Views: 1249

Ramlog stopped working after update

Today I did apt-get update and apt-get upgrade. There was a bootloader update among the updates. After a reboot ramlog doesn't work anymore. Before the upgrade it worked flawless. Now running kernel: Linux raspi3 3.6.11+ #538 PREEMPT Fri Aug 30 20:42:08 BST 2013 armv6l GNU/Linux Now running firmware...
by albundy
Wed Aug 07, 2013 7:54 am
Forum: Deutsch
Topic: Probleme mit dem udev
Replies: 7
Views: 710

Re: Probleme mit dem udev

sudo vielleicht?

Mfgr
albundy
by albundy
Wed Mar 06, 2013 9:49 am
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: DS18B20 Max Distance
Replies: 15
Views: 26177

Re: DS18B20 Max Distance

I believe, but I am not 100% sure, that the ds18b20 can be used with 5V while the data line is using a pull-up resistor to 3V3. According to the manufacturer the data line of the ds18b20 uses an open drain. This was my question I've sent to the manufacturer: Currently I have several DS18B20 connecte...
by albundy
Wed Jan 23, 2013 8:04 am
Forum: Automation, sensing and robotics
Topic: Logging temperatures using RRDTool and Highcharts
Replies: 69
Views: 62118

Re: Logging temperatures using RRDTool and Highcharts

Hi Tafkas, I managed to add some DS18B20 sensors to the Pi and read the temperatures into a rrd database. Exporting the data does also work. A cron job is filling the database every 5 minutes with sensor data. But here ends my knowledge. I tried to figure out what to do with help of your website but...
by albundy
Mon Jan 21, 2013 4:11 pm
Forum: Networking and servers
Topic: using logrotate and ramlog
Replies: 64
Views: 20478

Re: using logrotate and ramlog

Aren't you forgetting to do sudo update-rc.d ...... for every file in /etc/init.d when you change its contents?
by albundy
Mon Jan 21, 2013 3:45 pm
Forum: Automation, sensing and robotics
Topic: DS18B20 5V external power with 3V3 dataline
Replies: 6
Views: 2048

Re: DS18B20 5V external power with 3V3 dataline

I asked the same question to the manufacturer. They replied: Yes, you can make VDD = 5V and Vpullup = 3.3V. The Data line (DQ) is open-drain so it can only go as high as the Vpullup voltage. So it seems to be safe to connect the VDD of the DS18B20 to +5V and still keep the dataline at max 3V3 for th...
by albundy
Sat Jan 19, 2013 8:29 pm
Forum: Automation, sensing and robotics
Topic: DS18B20 5V external power with 3V3 dataline
Replies: 6
Views: 2048

DS18B20 5V external power with 3V3 dataline

Powering the DS18B20 with 3V3 while using long lines doesn't seem to work well. The VDD pin of the DS18B20 drops below 3V. Is it possible to power the DS18B20 VDD pin with 5V and use the pull up resistor of 4K7 connected to 3V3 and the dataline in order to keep the GPIO pin of the raspi at 3V3 max? ...
by albundy
Wed Jan 16, 2013 9:30 am
Forum: Beginners
Topic: Pi Uptime
Replies: 37
Views: 6666

Re: Pi Uptime

65 days and then I shut it down.
by albundy
Fri Dec 28, 2012 5:34 pm
Forum: Automation, sensing and robotics
Topic: DS18B20-PAR 1-Wire Parasite-Power bad value
Replies: 14
Views: 11898

Re: DS18B20-PAR 1-Wire Parasite-Power bad value

Maxion wrote:You need to connect the third pin to 3.3V.
This is not true for the DS18B20-PAR.
The 3rd pin is internally not connected.
by albundy
Thu Nov 22, 2012 3:40 pm
Forum: General discussion
Topic: Berryboot v1.1 - Boot menu / OS installer
Replies: 557
Views: 217368

Re: Berryboot v1.1 - Boot menu / OS installer

Can I use Berryboot without using a monitor?
My Pi is running headless and before the OS is loaded only the serial console can be used.
It would be nice to be able to configure and operate Berryboot from the serial console if necessary.
by albundy
Sun Nov 18, 2012 6:18 pm
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: Power on state of gpio pins
Replies: 7
Views: 1113

Re: Power on state of gpio pins

@Joan What do these modes 0, 1, 4 and 7 mean? @techpaul A possible power dip is another issue I am working on using a battery backup. The relays I use will be in the OFF state most of the time. I use the NC (Normally Closed) contacts for normal operation. The NO (Normally Open) contacts are not used...
by albundy
Sun Nov 18, 2012 1:16 pm
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: Power on state of gpio pins
Replies: 7
Views: 1113

Power on state of gpio pins

What is the state of the gpio pins at power on and during boot of the rpi? Are they input or output? If output, what is the voltage level (0V or 3.3V)? Does the state flip during boot? I want to connect some relays and do not want them to be activated during boot but I need to set them to outputs us...
by albundy
Sat Oct 06, 2012 7:35 am
Forum: Troubleshooting
Topic: LAN quits, "Failed to write register index 0x00000014"
Replies: 4
Views: 1231

Re: LAN quits, "Failed to write register index 0x00000014"

There a lot more reports of this in the forum when USB to serial adapters are used but also without them. Search for the index error code and you will find some of the postings. I also have 2 Pi's and a USB to serial adapter. My primairy Pi doesn't like this USB to serial adapter. This Pi has been u...
by albundy
Mon Oct 01, 2012 6:17 pm
Forum: Troubleshooting
Topic: USB/serial converters (not very) broken on Pi
Replies: 162
Views: 92473

Re: USB/serial converters very broken on Pi

I have 2 Pi's. Both have the 1.6.0 FTDI driver. My primairy Pi is very unstable when the FTDI USB to serial adapter is connected. This Pi has been updated with apt-get update and apt-get upgrade but also with rpi-update. Initially this Pi was rock solid stable but after a few updates it became very ...
by albundy
Mon Oct 01, 2012 5:14 pm
Forum: Debian
Topic: PI freezes
Replies: 16
Views: 3430

Re: PI freezes

I see you have an USB to serial adapter connected. Remove it for a while and search the forum. There are issues reported where eth0 disappears when an FTDI adapter is connected.
In fact your pi doesn't freeze, it is still running but eth0 is no longer there.
by albundy
Sat Sep 29, 2012 8:27 am
Forum: Troubleshooting
Topic: eth0: Failed to read register index 0x00000114
Replies: 33
Views: 3437

Re: eth0: Failed to read register index 0x00000114

What are these parameters?
by albundy
Sat Sep 29, 2012 7:25 am
Forum: Troubleshooting
Topic: eth0: Failed to read register index 0x00000114
Replies: 33
Views: 3437

Re: eth0: Failed to read register index 0x00000114

Raspi is still running after removal of the serial to USB adapter. At this moment 1 day and 13 hours. This is a record since the update was applied. The second Raspi with the older build and the serial to USB adapter from the 1st Raspi attached doesn't have any issues so far. The older build seems t...
by albundy
Fri Sep 28, 2012 5:08 pm
Forum: Troubleshooting
Topic: eth0: Failed to read register index 0x00000114
Replies: 33
Views: 3437

Re: eth0: Failed to read register index 0x00000114

There is another topic about this:
http://www.raspberrypi.org/phpBB3/viewt ... 28&t=16280

It seems the issue has something to do with USB to serial adapters.
Since I moved the USB to serial adapter to a second pi, the issue has not re-appeared.
The second pi is also stable until now.

Go to advanced search