Go to advanced search

by lelemkop
Fri Nov 30, 2018 1:57 pm
Forum: General discussion
Topic: webiopi two button two led
Replies: 1
Views: 243

Re: webiopi two button two led

I discovered the reason for the non-operation.
If I go to the page
http: // raspberry: 8000/app/gpio-list
(standard webiopi page)
and I activate gpio 17 and 22. the page works correctly. What can I do to do it automatically?
by lelemkop
Thu Nov 29, 2018 5:14 pm
Forum: General discussion
Topic: webiopi two button two led
Replies: 1
Views: 243

webiopi two button two led

283/5000 sorry for my bad english Hi I recently started using the raspberry. I wanted to use it to turn on and off two lights via webiopes. I have this code <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"> <html> <head> <meta http-equiv="Content-...
by lelemkop
Tue Mar 06, 2018 8:37 am
Forum: General discussion
Topic: Problem with print server
Replies: 6
Views: 915

Re: Problem with print server

The printer is just usb and is far from the other computers, so I thought of connecting it to the rasp and sharing it with the others. I checked this morning and in the printer properties it is not connected to any ip address, as if it were not connected via ip. practically I went in ret, I looked f...
by lelemkop
Mon Mar 05, 2018 6:52 pm
Forum: General discussion
Topic: Problem with print server
Replies: 6
Views: 915

Re: Problem with print server

The raspberry is connected to a network via LAN a cisco linsys e3000 router. The 5 computers are windows (7 and 10) the printer is connected via the usb port to the raspberry. I installed the drivers on windows using rasp network sharing. I usually print these strange characters when I print from a ...
by lelemkop
Mon Mar 05, 2018 6:33 pm
Forum: General discussion
Topic: Problem with print server
Replies: 6
Views: 915

Re: Problem with print server

what data do you need?
by lelemkop
Mon Mar 05, 2018 12:16 pm
Forum: General discussion
Topic: Problem with print server
Replies: 1
Views: 314

Problem with print server

Hello everyone. I have a problem with the raspberry print server. When I print in random mode it returns me strange characters and strings.
I installed the drivers via the lexmark e352dn ppd file for debian.
by lelemkop
Mon Mar 05, 2018 11:27 am
Forum: General discussion
Topic: Problem with print server
Replies: 6
Views: 915

Problem with print server

hi, I have a problem with the print server. I use it in an office with six PCs connected to the network. The problem is that sometimes it prints many pages with strange characters. the printer is a lexmark e352dn, regularly recognized by cups.

What could be the problem?
by lelemkop
Mon Mar 05, 2018 11:24 am
Forum: General discussion
Topic: STICKY: Introduce yourself!
Replies: 3750
Views: 231356

Re: STICKY: Introduce yourself!

140/5000
hi my name is Emanuele, I am passionate about raspberry. I use it in the office for any application (web server, print server and nas).

Go to advanced search