Go to advanced search

by herrb
Fri Jul 20, 2012 1:59 pm
Forum: General discussion
Topic: Do you think this usb hub will work?
Replies: 6
Views: 1681

Re: Do you think this usb hub will work?

I would not buy that hub because of the underspecced power supply.

If the hub has 7 ports, a 2 A power supply is not going to cut it in the case of you running hungry equipment off it. USB is specified at 0.5 A per port. So 2 A is good for 4 ports in any situation.
by herrb
Fri Jul 20, 2012 1:51 pm
Forum: General discussion
Topic: USB Wifi Dongles and Power Usage
Replies: 31
Views: 18869

Re: USB Wifi Dongles and Power Usage

What you could probably try is this: use a USB-Y-cable and see whether the power you get through both USB ports is enough for your wlan dongle. Don't know whether this makes a difference on the PI. In any case, I'd personally think this is cutting a bit close to the bone. I guess you'll be much bett...
by herrb
Thu Jul 19, 2012 8:24 am
Forum: Troubleshooting
Topic: Really odd wifi behaviour! LXDE kills it...
Replies: 41
Views: 19084

Re: Really odd wifi behaviour! LXDE kills it...

You can also do it like this:

Disable:

Code: Select all

sudo sh -c 'echo -n 1-1.1:1.0 > /sys/bus/usb/drivers/smsc95xx/unbind'
Re-enable:

Code: Select all

sudo sh -c 'echo -n 1-1.1:1.0 > /sys/bus/usb/drivers/smsc95xx/bind'
by herrb
Thu Jul 19, 2012 7:52 am
Forum: General discussion
Topic: Working: LevelOne WUA-0616 Wifi Dongle
Replies: 3
Views: 1109

Working: LevelOne WUA-0616 Wifi Dongle

Got the above Wifi dongle working with the new Raspbian “wheezy” image. Worked out of the box. Just had to add the necessary details to /etc/network/interfaces Works ok without LXDE. WLAN dies when I start LXDE. With the workaround of disabling ethernet as described in http://www.raspberrypi.org/php...
by herrb
Mon Jul 16, 2012 12:58 pm
Forum: Raspbian
Topic: Instructions for building XBMC for Raspbian
Replies: 399
Views: 172889

Re: Instructions for building XBMC for Raspbian

Looking at the outlandish build times in the order of days -- :D -- has anyone tried a build with a hard disk instead of a card-only file system setup? Might give that a shot and report back...

Go to advanced search