Go to advanced search

by zbicin
Thu Dec 27, 2012 10:06 am
Forum: Troubleshooting
Topic: No bluetooth detection on boot
Replies: 1
Views: 450

No bluetooth detection on boot

Hi all, I'm using a bluetooth dongle from dx.com (lsusb lists it as a Cambridge Silicon Radio Device) and the problem is: it doesn't show up in the lsusb (in hcitool dev as well) when the dongle is plugged in while booting RPi. I have to manually plug and unplug the device and then it's recognized w...
by zbicin
Wed Nov 14, 2012 11:05 am
Forum: Graphics, sound and multimedia
Topic: USB soundcard...Finally good (non HDMI) Analog Audio
Replies: 147
Views: 160327

Re: USB soundcard...Finally good (non HDMI) Analog Audio

@ski522

Thanks a lot, hope it'll do the work in my case :)
by zbicin
Tue Nov 13, 2012 8:19 pm
Forum: Graphics, sound and multimedia
Topic: USB soundcard...Finally good (non HDMI) Analog Audio
Replies: 147
Views: 160327

Re: USB soundcard...Finally good Analog Audio

@ski522

Can you test the analog output, please? I'm really interested in the result :)
by zbicin
Sun Sep 23, 2012 10:14 am
Forum: Troubleshooting
Topic: "Bluez service is not found"
Replies: 1
Views: 2544

"Bluez service is not found"

Hello, I've successfully set up my bluetooth dongle (based on CSR chip), Pi is discoverable, phone is paired, no freezes of Pi while using bluetooth (yet ;)) but the question is: when I try to launch bluetooth ftp server via bt-obex from bluez-tools using the following command: bt-obex -s Terminal o...
by zbicin
Sat Aug 18, 2012 12:05 pm
Forum: Troubleshooting
Topic: Bluetooth dongle freezes Raspi
Replies: 4
Views: 988

Bluetooth dongle freezes Raspi

There are plenty of posts about RasPi hanging when used with a bluetooth dongle. I've also tried to use my Pi with a "famous" Cambridge Silicon Radio chip ( this one from the dealextreme). It shows up in hcitool right after plugging in into the Pi, scans well and works generally fine untill I want t...
by zbicin
Sun Jul 29, 2012 7:58 am
Forum: Troubleshooting
Topic: No sound
Replies: 4
Views: 830

Re: No sound

Have you tested the sound using both via hdmi and mini jack with no luck?
And maybe a dumb question, but have you activated sound module via modprobe?

Code: Select all

sudo modprobe snd_bcm2835
by zbicin
Sat Jul 28, 2012 8:27 pm
Forum: Troubleshooting
Topic: Conwise Tech. bluetooth doesn't work
Replies: 6
Views: 2427

Conwise Tech. bluetooth doesn't work

Today I've been trying to get my USB bluetooth dongle working, but with no success. I've installed the following packages: - bluez - bluez-utils - bluez-firmware - bluez-hcidump - bluetooth and a blueman also (but I don't think it is really needed). Raspberry recognizes the BT device and the deamons...

Go to advanced search