Go to advanced search

by pliz
Fri Aug 31, 2018 12:10 am
Forum: Wanted
Topic: I need to hire someone to install Mosquito MQTT broker on a PI3
Replies: 17
Views: 9722

Re: I need to hire someone to install Mosquito MQTT broker on a PI3

@mattmiller - thank you! have fully reinstalled from recent copy of Stretch.
Now everything is working fine!
Thank you for your help!
by pliz
Thu Aug 30, 2018 2:11 pm
Forum: Wanted
Topic: I need to hire someone to install Mosquito MQTT broker on a PI3
Replies: 17
Views: 9722

Re: I need to hire someone to install Mosquito MQTT broker on a PI3

It says:

Code: Select all

The following packages have unmet dependencies:
 mosquitto : Depends: libssl1.0.0 (>= 1.0.0) but it is not installable
             Depends: libwebsockets3 (>= 1.2) but it is not installable
E: Unable to correct problems, you have held broken packages.
by pliz
Sun Feb 04, 2018 1:56 pm
Forum: Automation, sensing and robotics
Topic: Max31855 Temperature Readings Not Correct
Replies: 7
Views: 2944

Re: Max31855 Temperature Readings Not Correct

Is a MAX chip marked as:


M31855K
1424A2
+780AB

?
I've run into the same trouble and have found - the chips with this marking are fake!
Have written about it on arduino forum:
http://forum.arduino.cc/index.php?topic=526439.0

So - beware of a fake MAX31855!

Go to advanced search