Go to advanced search

by plugs
Sun Apr 11, 2021 3:59 pm
Forum: Media centres
Topic: Kodi - no main screen anymore and desktop locked
Replies: 0
Views: 350

Kodi - no main screen anymore and desktop locked

Hi , I reported this problem on Kodi forums and they said I should come here. I run Kodi as a service so it always starts on boot Now if I start the service it doesn't display the main kodi screen and locks the desktop out. This happens running from a terminal using systemctl or on boot with service...
by plugs
Wed Jan 08, 2020 11:50 am
Forum: Media centres
Topic: pi 4 + Kodi + VNC problem
Replies: 11
Views: 5377

pi 4 + Kodi + VNC problem

Like many just had to grab a pi 4 . Just one issue I would love some help with if possible. I took my sd card from my pi 3 all up to date and has : 1. Fully updated when running on pi 4 2. rpi-update run 3. rtorrent + rutorrent 4. VNC latest 6.6.0 5. Kodi Leia 18.5 Now running this config on pi 3 if...
by plugs
Tue Jan 22, 2019 11:00 pm
Forum: Raspberry Pi OS
Topic: Windows 10 cannot access samba share
Replies: 12
Views: 50284

Re: Windows 10 cannot access samba share

THANKS the regfistry change worked a treat on WIndows 10 1809
by plugs
Sat Feb 03, 2018 11:30 pm
Forum: Troubleshooting
Topic: Latest release Feb2018 corrupts LXDE
Replies: 25
Views: 3923

Re: Latest release Feb2018 corrupts LXDE

Well have finally tracked it down . This happens if you enable "Theme And Appearance Settings" by using the Main Menu Editor and tick this in the Preferences section (not normally displayed) . Then open this and change from the default PiX Icon Theme to nuoveXT2.2 . Then reboot and the lau...
by plugs
Sat Feb 03, 2018 11:48 am
Forum: Troubleshooting
Topic: Latest release Feb2018 corrupts LXDE
Replies: 25
Views: 3923

Re: Latest release Feb2018 corrupts LXDE

Its not the HDMI-Group and Mode settings ....... Will start again and install and check after the packages I install , transmission, flexget, expressvpn and gnome-schedule and see when the problem appears
by plugs
Sat Feb 03, 2018 2:08 am
Forum: Troubleshooting
Topic: Latest release Feb2018 corrupts LXDE
Replies: 25
Views: 3923

Re: Latest release Feb2018 corrupts LXDE

Well I have managed to reproduce this . Its getting late for me now but its to do with /boot/config.txt I change the HDMI Group and Mode to get the get a better resolution as I run headless and its these settings that make it so the "launch" icon disappears. I'll do some more tests tomorro...
by plugs
Fri Feb 02, 2018 9:42 pm
Forum: Troubleshooting
Topic: Latest release Feb2018 corrupts LXDE
Replies: 25
Views: 3923

Re: Latest release Feb2018 corrupts LXDE

OK this can be forgotten thanks all for your help and suggestion. So although this happened on two machines and two separate sd cards I cannot reproduce it again (which is good news) . Tried the way I did the upgrade with just sudo apt-get update followed by sudo apt-get upgrade as I didnt know abou...
by plugs
Fri Feb 02, 2018 3:06 pm
Forum: Troubleshooting
Topic: Latest release Feb2018 corrupts LXDE
Replies: 25
Views: 3923

Re: Latest release Feb2018 corrupts LXDE

Oh and I see the name as launch and it only gets fixed if I put the full path in. So can you tell me what was the fix that changed the icon code and how can I check its at the right level .
by plugs
Fri Feb 02, 2018 3:05 pm
Forum: Troubleshooting
Topic: Latest release Feb2018 corrupts LXDE
Replies: 25
Views: 3923

Re: Latest release Feb2018 corrupts LXDE

Ill double check and create again . When I reloaded I did use the NOOBS image as I didnt want to cut again . I use Etchere . If I get an issue I will post again. FYI the card I was using was a pristine 16GB SD Card preloaded shipped from Pi Hut
by plugs
Thu Feb 01, 2018 3:57 pm
Forum: Troubleshooting
Topic: Latest release Feb2018 corrupts LXDE
Replies: 25
Views: 3923

Latest release Feb2018 corrupts LXDE

Folks just did an update and upgrade on two machines and in both cases it trashed the launch icon and appears to be going much slower. I tried reinstating the launch.png that in usr/share and it would never stick through a reboot. In desperation I remove lxde and installed xfce4, but this was nice b...

Go to advanced search