Go to advanced search

by Fabian42
Wed Apr 25, 2018 3:32 am
Forum: Gaming
Topic: How to setup Minecraft 1.12.1 on Raspberry Pi 3
Replies: 390
Views: 215841

Re: How to setup Minecraft 1.12.1 on Raspberry Pi 3

Is it possible to just run the native minecraft without the optifin so that way i can use the new snap shots :?: Further in the tutorial there are instructions on how to get other versions to run. But 1.13 snapshots don't work, because they rely on a newer JLWGL version that isn't available for the...
by Fabian42
Fri Apr 20, 2018 5:48 pm
Forum: Gaming
Topic: How to setup Minecraft 1.12.1 on Raspberry Pi 3
Replies: 390
Views: 215841

Re: How to setup Minecraft 1.12.1 on Raspberry Pi 3

Ok, I managed to solve that problem by adding package sources in the main package installation GUI program. But now I get this when trying to run Minecraft (using the script, the last step): % Total % Received % Xferd Average Speed Time Time Time Current Dload Upload Total Spent Left Speed 100 425 1...
by Fabian42
Wed Apr 18, 2018 8:15 pm
Forum: Gaming
Topic: How to setup Minecraft 1.12.1 on Raspberry Pi 3
Replies: 390
Views: 215841

Re: How to setup Minecraft 1.12.1 on Raspberry Pi 3

Step 4 feedback: Reading package lists... Done Building dependency tree Reading state information... Done E: Unable to locate package libalut0 E: Unable to locate package libalut-dev I have absolutely no clue what to do when the packages just don't exist. Any idea? Is there some way to add package s...
by Fabian42
Sun Mar 18, 2018 5:10 pm
Forum: Gaming
Topic: How to setup Minecraft 1.12.1 on Raspberry Pi 3
Replies: 390
Views: 215841

Re: How to setup Minecraft 1.12.1 on Raspberry Pi 3

I had to setup my Raspberry new and now I'm also getting the above error. I checked multiple times if I did everything right. Maybe something changed outside of this tutorial, like a launcher update?
by Fabian42
Mon Jan 01, 2018 10:07 pm
Forum: Gaming
Topic: How to setup Minecraft 1.12.1 on Raspberry Pi 3
Replies: 390
Views: 215841

Re: How to setup Minecraft 1.12.1 on Raspberry Pi 3

I'm trying to update to the latest snapshot (17w50a). The instructions say: "copy this path list until ‘ net.minecraft.launchwrapper.Launch’", but there is no "net.minecraft.launchwrapper.Launch" in the path list. I've tried a few different things, but in the launchwrapper folder there isn't even on...

Go to advanced search