Go to advanced search

by unusuallyalice
Sun May 06, 2018 8:03 pm
Forum: Beginners
Topic: RFID 'TouchPass', the pi/retropie, and Arduino Leonardo
Replies: 1
Views: 318

RFID 'TouchPass', the pi/retropie, and Arduino Leonardo

I'm working on a few different things. I know that the version of raspbian that the retropie image uses is jessie (unless its changed?) and I am thinking it's the lite version, which I feel like it can be password protected. Would I actually have to NOT use the retropie image and utilize jessie lite...
by unusuallyalice
Mon Dec 11, 2017 5:53 pm
Forum: Graphics, sound and multimedia
Topic: Using the test pads, how may I hardwire passive speakers?
Replies: 5
Views: 726

Re: Using the test pads, how may I hardwire passive speakers?

Thank you so much. A quick question, because I may need this in a non-RPi-project as well, is it better to under power or over power an audio amplifier? Or does it absolutely have to be exact? I couldn't find anything on that specific model (regarding over or under powering), but I keep seeing it's ...
by unusuallyalice
Mon Dec 11, 2017 7:04 am
Forum: Graphics, sound and multimedia
Topic: Using the test pads, how may I hardwire passive speakers?
Replies: 5
Views: 726

Using the test pads, how may I hardwire passive speakers?

Hi, I am semi-new to the whole RPi thing, but entirely new to modifying hardware and am looking to consult people. I may not know much.. I noticed on the test pads PP25 & PP26 are L & R audio, PP12 is GND. How may I wire some small, passive speakers to a RPi2B or a RPi3? Which PP__ should I use? Oth...
by unusuallyalice
Mon Dec 11, 2017 12:43 am
Forum: Networking and servers
Topic: Turn on an LED when connected to wifi
Replies: 44
Views: 12168

Re: Turn on an LED when connected to wifi

Hey, also new here.

I would like a script that makes an LED blink when WiFi is connected to it. The LED should be either on or off normally but blinks only when connected to wifi.

I have no idea fully what I am doing. But any help would be appreciated.
by unusuallyalice
Sat Dec 09, 2017 4:48 pm
Forum: Beginners
Topic: phpMyAdmin
Replies: 19
Views: 22240

Re: phpMyAdmin

I'm experiencing a problem where phpmyadmin upon first install would let me select which thing to run it with and I didn't do it properly (I didn't properly select apache2) and now when I install it it doesn't give me any options to set it up. I am running the latest raspbian stretch.

Go to advanced search